Results 1 to 4 of 4
  1.    #1  
    Hello. I seem to be having a problem with 2 numbers in my contacts.

    The first number started with a 281-111-1111. I added the person and number to my contacts.

    Later i was given a number from another friend that had the same number but it started with a 832.

    For some reason the profiles keep getting linked together when i don't want them to. I noticed it that when i called or txt the second number it goes to the first number.

    Has anyone had a problem like this. I know its weird having 2 people with an identical number but its starting to annoy because i need these 2 numbers for school.
  2. #2  
    If you go to the contact, click on the person's name on the top of the page, it will show you all profiles that are linked under this person. Simply click on the profile you want to "unlink" and you i will be given an option to "Unlink This Profile" (along with other options).. once you click Unlink, you will have 2 separate contacts again
  3. #3  
    Well, it looks like the OP has tried to unlink them and they get re-linked. I have heard on here that this has been a problem for others in reverse: when a call comes in from the first person, the caller id says it's from the second one. Or something like that.

    Here's an idea to keep the contacts from continuously getting re-linked: try making another contact for the second person on a different account with some bogus phone number, and then link them. Then perhaps the Pre will quit looking for other places to possibly link it to.

    But definitely this is some sort of bug in the Pre's code--it should use the whole phone number instead of just the last 7.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  4.    #4  
    I deleted both numbers and just added one number. the one starting with 832. With that number alone everything works fine. But when the second number (the 281) either calls or txt, the phone receives that call or txt as the person with the 832 number instead.

    I have unlinked both contacts. Deleted both contacts, and have only one saved so far. But nomather what i do it is still giving me problems.

Tags for this Thread

Posting Permissions