Page 1 of 2 12 LastLast
Results 1 to 20 of 33
  1.    #1  
    I successfully installed FileCoaster a couple of days ago, and promptly turned dev mode back off. I downloaded a handful of homebrew apps, but now I find that my camera is busted. It just sits there with the large camera symbol in the center of the screen. It's not frozen - if I turn the phone, the symbol will rotate too. But I can't take pictures. Sometimes the screen will go black (not turn off) and then come back a second later.

    This is not corrected by a soft reset.

    The only app I have that could conceivably reference the camera/photos is QuickContacts - which is my favorite . I've also got Shopping List, Mine Search, Blocked, and Hangman.

    Before I go ahead and delete all of them, and potentially reset my phone, does anyone have any more specific ideas?
  2.    #2  
    It's definitely QuickContacts. I deleted it, and the camera was back to normal. So I deleted a few of the other apps too, and reset the phone. Since I like QuickContacts so much, I reinstalled it, and added contacts gradually to see if it would be okay. No go, still ruined the camera.

    Only this time, after deleted it, the camera isn't fixed. Damn it
  3. #3  
    The thing that sucks is I think one of the Homebrew apps is causing an issue with my web browser. I can't pull it up at all.. I was planning on performing a hard reset on the phone because for some stupid reason, I totally forgot about just installing all of the homebrew stuff. Thanks for making me realize how dumb I am - and in fact, saving me a few hours of time. :P
  4.    #4  
    Don't miss my second post, though. Deleting worked once, but not the second time.

    I should have just left well enough alone.
  5. awrnsmn's Avatar
    Posts
    646 Posts
    Global Posts
    689 Global Posts
    #5  
    I have quick contacts and my camera is fine. Are you sure about that being the problem. My phone is full of homebrew and NO problems Are you sure it's not the phone? It might just be a coincedence. I have not heard of any homebrew taking out cameras. Maybe there is another bug that is crossing between the apps. don't know, I just would hate for it to be blamed on an app, and it end up not being the problem. I hope you get it working. good luck
  6. #6  
    That's really strange Admiral. That is the first time I've heard that. It really shouldn't be a problem since Quick Contacts never uses the camera and it doesn't touch your Photo Roll. It uses the photo associated with your contact which should be separate.

    I checked my camera and a few of my friends that have Quick Contacts installed and they are working ok. But since you mentioned it, I'll look at my code and the forums to see if there's anything that could've caused that.

    uptempo777
  7.    #7  
    Thanks a lot for the quick response tempo. After deleting the app a second time, it took a couple of resets before camera functionality returned. At this point it was only QuickContacts and ShoppingList on my phone.

    I tried to list absolutely everything that was on my phone to help you identify any potential conflicts and recreate the problem.


    Again, that's:

    -QuickContacts
    -ShoppingList
    -MineSearch
    -Blocked
    -Hangman
    -WordWhirl

    There were a few others that I had deleted shortly after downloading. As far as app store stuff, I have:

    -AP Mobile
    -GoodFood
    -Pandora
    -Mileage Monitor
    -Flixster
    -Accuweather
    -Sudoku


    I'd be happy to use your app again if you can identify a problem. Perhaps my combo of apps is some kind of perfect storm fluke, I don't know.
  8. #8  
    Well, after uninstalling every single one of my homebrew apps as well as the fileCoaster application, I'm still having issues with my web browser not coming up or even being able to open anything browser-related (such as Google searches, Wikipedia searches, etc). Not that it pertains to your thread, but yea.. Just thought I'd let you know that I think my problem I mentioned above is completely different from anything you were experiencing. :P
  9. #9  
    Quote Originally Posted by AdmiralViscen View Post
    Thanks a lot for the quick response tempo. After deleting the app a second time, it took a couple of resets before camera functionality returned. At this point it was only QuickContacts and ShoppingList on my phone.

    I tried to list absolutely everything that was on my phone to help you identify any potential conflicts and recreate the problem.


    Again, that's:

    -QuickContacts
    -ShoppingList
    -MineSearch
    -Blocked
    -Hangman
    -WordWhirl

    There were a few others that I had deleted shortly after downloading. As far as app store stuff, I have:

    -AP Mobile
    -GoodFood
    -Pandora
    -Mileage Monitor
    -Flixster
    -Accuweather
    -Sudoku


    I'd be happy to use your app again if you can identify a problem. Perhaps my combo of apps is some kind of perfect storm fluke, I don't know.
    That's true, anything is possible. Thanks for keeping track of all of that, it definitely helps us narrow down if there is an issue.

    uptempo777
  10. tannyo's Avatar
    Posts
    130 Posts
    Global Posts
    133 Global Posts
    #10  
    Quote Originally Posted by AdmiralViscen View Post
    It's definitely QuickContacts. I deleted it, and the camera was back to normal. So I deleted a few of the other apps too, and reset the phone. Since I like QuickContacts so much, I reinstalled it, and added contacts gradually to see if it would be okay. No go, still ruined the camera.

    Only this time, after deleted it, the camera isn't fixed. Damn it
    I have had QuickContacts since it was put on Homebrew and have never had a problem with the camera. I have the latest version and just to make sure I took a picture with the camera about a minute ago and it came out fine. At first I didn't think that it took the picture because I have the sound turned off (top switch on phone) and it went very quickly. However, when I looked at the Photos application, the picture I had just taken was there. I think you're going to have to look elsewhere for the problem.
  11.    #11  
    Well I tried screwing around with contacts apps again, it ruined the camera again, and this time it wouldn't fix it. Not even with a partial erase. So I guess my phone is busted for good now.
  12.    #12  
    This guy had the same issue as me

    http://forums.precentral.net/palm-pr...ra-broken.html

    but Sprint allowed him to think it was a hardware issue. I am well beyond my hardware exchange window. If anyone has an idea for a real solution I'd appreciate it.
  13. #13  
    Quote Originally Posted by AdmiralViscen View Post
    Well I tried screwing around with contacts apps again, it ruined the camera again, and this time it wouldn't fix it. Not even with a partial erase. So I guess my phone is busted for good now.
    I've had quick contacts since early release and I've never had a problem with my camera and I use my camera all the time (a little too much sometimes, lol)

    Admiral, have you tried a full erase (Just make sure you take anything from USB side of the phone that you want to keep off of the phone before you do a full erase).
    Achill3s' Palm Pre: Modded and patched to death!!
  14.    #14  
    I did the partial erase, which I thought would return the phone to factory defaults. But it kept my memos and pictures and stuff so I guess not. Did clear my bookmarks however.

    What is the best way to return the phone to factory defaults? Full Erase from the phone's menus? I tried to use the PreDoctor software but it would not recognize the phone when I plugged it in.
  15. #15  
    Quote Originally Posted by AdmiralViscen View Post
    I did the partial erase, which I thought would return the phone to factory defaults. But it kept my memos and pictures and stuff so I guess not. Did clear my bookmarks however.

    What is the best way to return the phone to factory defaults? Full Erase from the phone's menus? I tried to use the PreDoctor software but it would not recognize the phone when I plugged it in.
    Yep, full erase clear the entire phone (including USB data) and place it back to stock condition. I was going to refer you to WebDr but if you it doesn't recognize your phone, that might be the long way to go about it (PC & Phone need more configuration).
    Achill3s' Palm Pre: Modded and patched to death!!
  16.    #16  
    Is WebDoctor better in any way, or just a different means to the same end?
  17. #17  
    Quote Originally Posted by AdmiralViscen View Post
    Is WebDoctor better in any way, or just a different means to the same end?
    I'm not sure what the differences are? In seeing that Webdr is about 200mb, I'm assuming that it actually installs the factory reset over the current build on your Pre. This might require you to put your Pre into Development mode and I'm not sure how functional your Pre currently is?

    Full erase might execute the factory build overriding any & all data that already exists (other than the stored build for partial/full erase events).
    Achill3s' Palm Pre: Modded and patched to death!!
  18. #18  
    Quote Originally Posted by UndeadCircus View Post
    Well, after uninstalling every single one of my homebrew apps as well as the fileCoaster application, I'm still having issues with my web browser not coming up or even being able to open anything browser-related (such as Google searches, Wikipedia searches, etc). Not that it pertains to your thread, but yea.. Just thought I'd let you know that I think my problem I mentioned above is completely different from anything you were experiencing. :P
    Undo the "Download in Browser" tweak on Quick Install.
    Jordan Mack
    webOS Chat
  19.    #19  
    Quote Originally Posted by Achill3s View Post
    I'm not sure what the differences are? In seeing that Webdr is about 200mb, I'm assuming that it actually installs the factory reset over the current build on your Pre. This might require you to put your Pre into Development mode and I'm not sure how functional your Pre currently is?

    Full erase might execute the factory build overriding any & all data that already exists (other than the stored build for partial/full erase events).
    My Pre is fine except for the camera. Which i use a lot and want to work, lol.

    I guess I'll do the full erase right now and see what happens.


    Actually Full Erase doesn't claim to return the phone to factory settings - just delete application info. Are they just trying to use simple language for the typical consumer? I want something that will actually strip the phone down to where it started.


    I used the technique described in the last post of this topic:
    http://forums.precentral.net/palm-pr...or-issues.html

    And fixed the WebDoctor.
    Last edited by AdmiralViscen; 08/27/2009 at 10:29 AM.
  20. #20  
    Quote Originally Posted by AdmiralViscen View Post
    My Pre is fine except for the camera. Which i use a lot and want to work, lol.

    I guess I'll do the full erase right now and see what happens.


    Actually Full Erase doesn't claim to return the phone to factory settings - just delete application info. Are they just trying to use simple language for the typical consumer? I want something that will actually strip the phone down to where it started.
    Sounds like fancy language. It does what partial erase does but to include the rest of the phone (all data stored in your USB side of the phone). This does take your phone back to factory settings. Once you log into your Palm Profile through your Pre, it is restored over the air with your contacts (all applications will NOT be restored, you'd have to do this manually). Before it is restored though, you are at factory settings.
    Achill3s' Palm Pre: Modded and patched to death!!
Page 1 of 2 12 LastLast

Posting Permissions