Results 1 to 8 of 8
  1.    #1  
    So, I love my pre, had it for a couple of months, but just recently, whenever I go to either make a call or receive one, I have to put the other person on speakerphone OR have my headset plugged in to hear them. What happened?? All the other sounds on the pre are working fine, just not the phone. And if I try to plug the headset in while already on a call, it hangs up on the call, arrgh! I tried to take the battery out and put it back in, didn't fix it. Does anyone have any suggestions to fix this problem??
  2. gottspd's Avatar
    Posts
    266 Posts
    Global Posts
    282 Global Posts
    #2  
    that's interesting... i just started having the same problem. I'm resetting my phone to see if that fixes it.
  3. #3  
    here's a post on it >> forums.precentral.net/palm-pre/199530-my-pre-no-longer-phone dot html
  4. #4  
    I think when this problem happens, the pre thinks you are using your headphones/3.5mm jack when you are not.

    Try plugging your headphones in and out repeatedly for a few seconds. Maybe that will help
  5. #5  
    I am having the same problem. I can't hear the caller unless I go to speaker phone. I did the diagnostics and I can hear the music OK. I have reset my phone twice. I have inserted the headphone jack several times. Still can't hear the other caller without speaker phone on. I also noticed that the screen doesn't go blank when up to my ear.
  6. #6  
    take a Q-tip and peel down most of the cotton but leave just enough so it fits into the headset hole. Swab away like you're cleaning out your ears.

    Or... take a can of air and aim for the hole. Blow out the dust and dirt that has collected and is throwing off the sensor in there that thinks you have the headset always plugged into your Pre.

    Hope this helps...
  7. #7  
    Quote Originally Posted by lenmac08 View Post
    take a Q-tip and peel down most of the cotton but leave just enough so it fits into the headset hole. Swab away like you're cleaning out your ears.

    Or... take a can of air and aim for the hole. Blow out the dust and dirt that has collected and is throwing off the sensor in there that thinks you have the headset always plugged into your Pre.

    Hope this helps...
    I have the problem intermittently, so I'll give this a whirl.
  8. #8  
    Maybe this thread might help with additional suggestions:
    http://forums.precentral.net/palm-pr...sound-fix.html
    Just call me Berd.

Tags for this Thread

Posting Permissions