Results 1 to 6 of 6
  1.    #1  
    Patch not found, git not found and ipkg not found sudo not found.... None of thttp://forums.precentral.net/images/smilies/mad.gifhe commands listed under any of the walkthroughs seem to work...

    Ive checked my device im running 1.1 ive been able to mod, and tweak my device however the simple commands arnt working HELP!

    i keep getting these same stupid outs...

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\Owner>cd \program files\palm\sdk\bin

    C:\Program Files\Palm\SDK\bin>novacom -t open tty://
    root@castle:/# cd /opt/src/modifications/frameworks
    cd /opt/src/modifications/frameworks
    /bin/sh: cd: can't cd to /opt/src/modifications/frameworks
    root@castle:/# git pull
    git pull
    /bin/sh: git: not found
    root@castle:/# cd /tmp
    cd /tmp
    root@castle:/tmp# wget http://gitorious.org/webos-internals...rap/blobs/raw/
    master/quilt-bootstrap.sh
    wget http://gitorious.org/webos-internals...rap/blobs/raw/
    master/quilt-bootstrap.sh
    Connecting to gitorious.org (87.238.52.168:80)
    quilt-bootstrap.sh 100% |*******************************| 9788 00:00:00 ETA
    root@castle:/tmp# sh quilt-bootstrap.sh
    sh quilt-bootstrap.sh
    #######################################################################
    #######################################################################
    #######################################################################
    #### ####
    #### ATTENTION ####
    #### ####
    #### ####
    #### Before running this script, please set up Optware, create a ####
    #### regular user and enable sudo access. Instructions can be ####
    #### found in the site linked below. ####
    #### ####
    #### Next steps - WebOS Internals ####
    #### ####
    #### ####
    #######################################################################
    #######################################################################
    #######################################################################
    root@castle:/tmp# sudo -i # Yes, the -i is important.
    sudo -i # Yes, the -i is important.
    /bin/sh: sudo: not found
    root@castle:/tmp# mount -o remount,rw /
    mount -o remount,rw /
    root@castle:/tmp# ipkg-opt update
    ipkg-opt update
    /bin/sh: ipkg-opt: not found
    root@castle:/tmp# sudo -i
    sudo -i
    /bin/sh: sudo: not found
    root@castle:/tmp# quilt cmd -h
    quilt cmd -h
    /bin/sh: quilt: not found
    root@castle:/tmp# cd /opt/src/modifications
    cd /opt/src/modifications
    /bin/sh: cd: can't cd to /opt/src/modifications
    root@castle:/tmp# cd ..
    cd ..
    root@castle:/# cd /opt/src/modifications
    cd /opt/src/modifications
    /bin/sh: cd: can't cd to /opt/src/modifications
    root@castle:/#
    http://forums.precentral.net/images/smilies/mad.gif
  2. santos's Avatar
    Posts
    578 Posts
    Global Posts
    627 Global Posts
    #2  
    What?
  3.    #3  
    None of my root commands are working eg sudo, apt-get, ipkg, git etc... theres a printout i keep getting /bin/sh: sudo not found or what have you
  4. santos's Avatar
    Posts
    578 Posts
    Global Posts
    627 Global Posts
    #4  
    Perhaps you should post this in the webos dev forum.
  5.    #5  
    oki ty
  6.    #6  
    Yah i searched their forums too theres nothing related to my issue, i did a post with instat notification... Was kinda hoping the brilliant minds that follow this site would be able to give me a lending hand... Did i toast my pre modding it?? *sadface*

Posting Permissions