Results 1 to 5 of 5
  1.    #1  
    A couple of weeks ago, my Pre started to act strange when charging from a computer.
    I plugged it in to my tower at work, and when I checked it later, the battery level had
    dropped %25 or so, even though the charging icon remained visible. I plugged the
    phone into the wall, and the level went up, so I figured I just couldn't charge via USB
    any more. The problem turned out to be intermittent, but more and more frequently,
    I could not charge by USB. It seemed as though the USB port was sucking the
    power out of the battery; it would go down faster than when just sitting there unplugged.

    Once I saw the behavior when the phone was plugged into the wall. I have two
    batteries that both exhibit the behavior, so I don't think that the battery itself is
    the problem. One time, pulling and replacing the battery fixed the problem, but
    other times it doesn't help.

    The drag about this is that I need to leave the phone plugged in to USB whle
    developing.

    Anyone else seen this?

    Thanks,

    Tobiah
  2. branded's Avatar
    Posts
    73 Posts
    Global Posts
    87 Global Posts
    #2  
    No. Sounds like
    1) a connection issue with the cable.
    2) a problem with the port on your pre.
    3) a problem with the port on your computer. (although you seeing the problem when plugged into the wall leads me to believe it's not this)

    Did you try a different cable?
    Did you try a different port on your computer?

    If it's a problem with your pre, it should be covered under the warranty.
  3. #3  
    Quote Originally Posted by tobiah View Post
    A couple of weeks ago, my Pre started to act strange when charging from a computer.
    I plugged it in to my tower at work, and when I checked it later, the battery level had
    dropped %25 or so, even though the charging icon remained visible. I plugged the
    phone into the wall, and the level went up, so I figured I just couldn't charge via USB
    any more. The problem turned out to be intermittent, but more and more frequently,
    I could not charge by USB. It seemed as though the USB port was sucking the
    power out of the battery; it would go down faster than when just sitting there unplugged.

    Once I saw the behavior when the phone was plugged into the wall. I have two
    batteries that both exhibit the behavior, so I don't think that the battery itself is
    the problem. One time, pulling and replacing the battery fixed the problem, but
    other times it doesn't help.

    The drag about this is that I need to leave the phone plugged in to USB whle
    developing.

    Anyone else seen this?

    Thanks,

    Tobiah
    happened to me too...wut i did was just restart my laptop and it started working
  4.    #4  
    [QUOTE=branded;1840455]
    Did you try a different cable?
    Did you try a different port on your computer?

    I should have mentioned that it happens using two
    Different cables and with two different computers in addition to a third cable
    In the wall charger. I'm convinced that
    The phone is the problem.

    I'm sure tha when I take the phone in,
    it will work perfectly.
  5. branded's Avatar
    Posts
    73 Posts
    Global Posts
    87 Global Posts
    #5  
    If you're sure, then take it in. humm... i need coffee.

Posting Permissions