Page 1 of 2 12 LastLast
Results 1 to 20 of 28
  1.    #1  
    Woke up this morning, Pre is on the touchstone as usual. First thing I notice is that the screen is off instead of displaying time/lock. I pick up the phone and I have no Evdo am roaming and my battery is down to 10% after a full night of charging. What is going on? I'm sitting here this morning with it plugged directly into the wall and i'm watching my percentage fall. Any ideas? Should I head up to sprint today?...
  2. #2  
    I could be the Touchstone, the Pre, the battery, how the Pre was sitting on the Touchstone, a case, etc.

    Let's narrow it down.

    Do you have a case?

    Have you made any changes in the past day or so?

    Do you leave any apps running? (Some can just suck the life out of the phone even when they are minimized.

    Are you using the Extending Battery Life tips? Some apps are such battery pigs that the Pre cannot charge fast enough if two of these are left running.

    For now, turn off everything you can and try plugging it directly into the wall charger, car charger, or USB Just charge and see if that makes a difference.

    I will also rename your thread to reflect the problem you had so other users will know what this is and may be able to help.

    - Craig
  3. awrnsmn's Avatar
    Posts
    646 Posts
    Global Posts
    689 Global Posts
    #3  
    Sometimes the connection in the new battery cover for the touchtone becomes a little seperated from the connections. Try taking your battery cover off and putting it back on, then kind of push the cover agaist the battery, gentlly. Hope that helps
  4.    #4  
    Thanks for the replies and the title edit. I use no case, am a stickler about not leaving any apps running, turning gps off..all the usual tips and tricks. I've had trouble with my touchstone not grabbing tightly before and because of that I always make sure it's on snug & charging before I go to bed. I'm thinking it might be my wall charger that shot craps because i've got the pre plugged into my computer now and it seems to be charging just fine. This is the first time i've had any problems with this (launch day phone) So i'm hesitant to blame it immediately as I have had 0 trouble with it before.
  5. #5  
    I woke up today after 8hrs of charging on my touchstone and my phones only at 67% plus yesterday I noticed after a few hours at work it was down to 37% I was doing more web browsing than normal but it definitely shouldn't be anywhere near that low. I think my battery might be crapping out.
  6.    #6  
    I have the same thoughts...maybe after two months of solid use the battery is starting to slip..
  7. #7  
    I shut it down and powered it up again and put it back on the stone so far it's up to 88% in a little while. I wonder have you tried any of the new apps? I was messing around with blackout I wonder if there is some code that keeps running and drains the battery after closing it?
  8. #8  
    Quote Originally Posted by v6sonoma View Post
    I woke up today after 8hrs of charging on my touchstone and my phones only at 67% plus yesterday I noticed after a few hours at work it was down to 37% I was doing more web browsing than normal but it definitely shouldn't be anywhere near that low. I think my battery might be crapping out.
    Are you using all of the Extending Battery Life Tips?

    - Craig
  9. JFGABEL's Avatar
    Posts
    101 Posts
    Global Posts
    102 Global Posts
    #9  
    Quote Originally Posted by guerillatwang View Post
    I have the same thoughts...maybe after two months of solid use the battery is starting to slip..
    I have had mine Pre since the launch and the battery seems to be holding up just fine.
  10. #10  
    i had almost a same issue couple days ago...i was charging my phone thru usb on my laptop...using my computer all day and out of no where i realized that after 1 hour on being on the usb (charging) it was at the same % i think 56 and i was like wtf...running no apps or nothingi went to my desktop and i started charging for like 40 seconds and it went back up a % so i restarted my laptop and it started charging again...
  11. #11  
    Exactly why I didn't buy into the whole touchstone craze. A simple wall /USB charger works great for me.I plug it in I get that nice notification telling me it charging and the bolt icon allow me to sleep and rest assured my pre will be nice and full upon waking.
  12. #12  
    Quote Originally Posted by guerillatwang View Post
    Woke up this morning, Pre is on the touchstone as usual. First thing I notice is that the screen is off instead of displaying time/lock. I pick up the phone and I have no Evdo am roaming and my battery is down to 10% after a full night of charging. What is going on? I'm sitting here this morning with it plugged directly into the wall and i'm watching my percentage fall. Any ideas? Should I head up to sprint today?...
    when u put it on the touchstone did it give u the notification of charging battery?
  13. #13  
    If the clock isn't on that means the stream from the touchstone to the Pre isn't 100%. Which means you didn't actually charge it all night. I set my alert notification to be loud so when I set my Pre down on it I know if it doesn't connect right (which only happens 10% of the time for me). Just get in the habit of checking it after you put it down.
    "Life is Hard... it's harder if your stupid"
    - John Wayne
  14. #14  
    I had the same issue as the OP. Went down to the Sprint Store and they gave me a new battery. All seems to be good now.

    So, it could have been the battery. Or it could be that the action of replacing the battery tightened the battery cover, or whatever. Either way, see what the Sprint Store can do for you.
  15. JKTex's Avatar
    Posts
    376 Posts
    Global Posts
    487 Global Posts
    #15  
    Man, there are about 15 new, active threads about this right now.

    Imagine if it was kept in one thread and everyone enjoyed sharing the same info. 1 time and folks got answers, or at least a little insight.

    Try rebooting the phone. It's not a fix, but likely it'll get it back to charging. Mine's done it 2 times when I first got the TS's and not once since.

    The only thing I can tie to it is a bad signal and switching to roam a lot. Mines set to Sprint network only now, but I can't say that's it for sure.

    A reboot usually make the Pre operate snappier too.
  16. #16  
    the magnets dont always line up properly when you just set it on the touchstone. done it a couple times with mine more then likely you just didnt get it lined up perfectly
    treo 650 > treo 700w > treo 800 > palm pre > evo 4g > 3vo

    galaxy tab 7
    htc evo view
  17. #17  
    Quote Originally Posted by JKTex View Post
    Man, there are about 15 new, active threads about this right now.

    Imagine if it was kept in one thread and everyone enjoyed sharing the same info. 1 time and folks got answers, or at least a little insight.

    Try rebooting the phone. It's not a fix, but likely it'll get it back to charging. Mine's done it 2 times when I first got the TS's and not once since.

    The only thing I can tie to it is a bad signal and switching to roam a lot. Mines set to Sprint network only now, but I can't say that's it for sure.

    A reboot usually make the Pre operate snappier too.
    I have this exact problem and have noticed the relation between the touchstone charging issue and the crappy signal/roaming issue. Anyone find a fix for this yet?!
  18. #18  
    I did this maybe once or twice myself...poor alignment...had it on silent and didn't listen carefully. I'm very careful now but have had a couple incidents since. Once my cat pushed up against it and once I laid a book against...both were just enough to jar it away from the charge position.
  19. #19  
    This happens to me every time I use my Touchstone overnight. I've gotten to where I put it on to charge up to around 70% before bed, then leave it off the Touchstone till I wake up in the morning, put it back on for the next hour while I get ready for work.

    Otherwise, if I leave it on all night, I wake up to find a 66% charged battery and a very hot phone.
  20. #20  
    None of this stuff happens to me
Page 1 of 2 12 LastLast

Posting Permissions