Results 1 to 15 of 15
  1.    #1  
    Recently switched over from a Belkin Wireless-N router to a Netgear WNR2000 wireless router. I was able to connect via wifi for a while, now I get a message "IP Configuration Failed". Anyone have a suggestion what is happening?

    Thanks.
  2. emaddox84's Avatar
    Posts
    39 Posts
    Global Posts
    74 Global Posts
    #2  
    I have this router and the exact same problem. I have to reset the router for it to start working again. But it will only work for awhile and I'll have to reset the router over and over again. It's really annoying. I wonder if this happens with other routers. I'll probably never by a Netgear router again.
  3. #3  
    I love Netgear switches as they're solidly built (and metal), but I was disappointed with both Netgear routers I've owned.
  4. nowise's Avatar
    Posts
    74 Posts
    Global Posts
    82 Global Posts
    #4  
    Running a Netgear WNDR 3300 using DD-WRT firmware. Pre works like a champ. If your WNR2000 supports DD-WRT and you have some technical ability do yourself a favor and flash that sucker.
  5. #5  
    try setting the wireless channel for the router to 11, I think thats the channel with the least interference... recently got a dlink dir 615 and was having the same problems... switched to channel 11 and the problem seems to be gone...
  6. #6  
    try manually assigning an ip address to your pre. if u know how to do that? go to wifi preferences,.....tap on the connection and type stuff in
  7. T3CK's Avatar
    Posts
    414 Posts
    Global Posts
    423 Global Posts
    #7  
    Quote Originally Posted by GMoney749 View Post
    I love Netgear switches as they're solidly built (and metal), but I was disappointed with both Netgear routers I've owned.
    I use a Netgear ProSafe model and never had an issue with it. It is expensive but worth every penny when you have an office at home.

    Floren Munteanu
    why queued - My blog
  8. emaddox84's Avatar
    Posts
    39 Posts
    Global Posts
    74 Global Posts
    #8  
    Quote Originally Posted by Neva Eva Forget 1984 View Post
    try setting the wireless channel for the router to 11, I think thats the channel with the least interference... recently got a dlink dir 615 and was having the same problems... switched to channel 11 and the problem seems to be gone...
    It's not an interference issue, as it says "IP configuration failed." I think something happens after an IP address lease expires and a conflict occurs.
    For instance on my laptop when I wake it up from sleep, it will occasionally say "could not obtain ip address" or something like that, but Windows is robust enough to connect again in a moment. The pre however continues to be confused by some ip address conflict caused by the router firmware. At one point I even tried to create static IP addresses for my laptop and pre, and the same thing happened. After a day or two, my pre got the same "IP configuration failed" error.

    Like I said, it frustrates me to no end, and I will never by a Netgear again.
  9. emaddox84's Avatar
    Posts
    39 Posts
    Global Posts
    74 Global Posts
    #9  
    Quote Originally Posted by cnote1287 View Post
    try manually assigning an ip address to your pre. if u know how to do that? go to wifi preferences,.....tap on the connection and type stuff in
    This doesn't change anything. As I stated in my post above, you'll get the same error. Netgear has a firmware bug.
  10. emaddox84's Avatar
    Posts
    39 Posts
    Global Posts
    74 Global Posts
    #10  
    I just wanted to update you guys on this. I disabled DHCP on my laptop and pre, instead using static IP addresses for them, and have not had this issue since. DHCP sucks on the WNR2000 and that is what was causing the problem. Also you will want to disable DHCP on your router for the IP address you pick for you phone and other devices. I have DHCP enabled on my router for only 198.162.0.0 to 198.162.0.9 (for people who might want to connect when they visit), and have my laptop set to 198.162.0.20 and my pre set to 198.162.0.30.
    Last edited by emaddox84; 02/11/2010 at 12:04 PM. Reason: typo
  11. tyea's Avatar
    Posts
    186 Posts
    Global Posts
    262 Global Posts
    #11  
    I have a netgear wndr 3300, and sometimes have difficulty connecting the Pre to it when I'm trying to run an app that has an account login, such as pandora, radiotime etc... I noticed if I turn wifi off on the Pre, then there is no login problem with the app. Once the app is running I turn on the Pre's wifi again, and the app never hangs for that session.
  12. #12  
    I recently got a Netgear WNR2000 router and was having the same issues. What worked for me was changing the RIP Version under LAN settings. In your router configurations, go to LAN Setup (on the left bar). Then check to see if the RIP Version is Disabled. If so, change it to RIP_2B.

    If you read the right hand side, it states, "RIP Version: This controls the format and the broadcasting method of the RIP packets that the router sends. (It recognizes both formats when receiving.) By default, this is set for RIP-2. RIP-1 is universally supported.RIP-2 carries more information.

    So, you need to change this from Disabled to RIP_2B. This worked for me without messing with any other setting and hope it works for you.
  13. #13  
    Quote Originally Posted by emaddox84 View Post
    It's not an interference issue, as it says "IP configuration failed." I think something happens after an IP address lease expires and a conflict occurs.
    For instance on my laptop when I wake it up from sleep, it will occasionally say "could not obtain ip address" or something like that, but Windows is robust enough to connect again in a moment. The pre however continues to be confused by some ip address conflict caused by the router firmware. At one point I even tried to create static IP addresses for my laptop and pre, and the same thing happened. After a day or two, my pre got the same "IP configuration failed" error.

    Like I said, it frustrates me to no end, and I will never by a Netgear again.

    Try Linskys, I've used that brand for years and rarely run into problems.
  14. #14  
    UPDATE: The solution I suggested worked for a couple days and now I was back in the same situation. Therefore, I returned the router and got a Linksys E2000. Very easy set-up and no connection issues. I've used Netgear for years, but I couldn't get around this issue. Sorry for the false hopes in my previous post.
  15. #15  
    I have the exact same wireless router. I just use it as an access point and use another router. I got it refurbished at Tigerdirect for cheap. I was not sure how it was going to perform since I got it so cheap, but it has been flawless. No problems at all with my Pre.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo

Posting Permissions