Results 1 to 11 of 11
  1.    #1  
    When I use the Pre as a USB drive on OS X 10.5 these days, I only get the generic drive icon provided by OS X, but I seem to remember I had the prettier Palm USB drive icon earlier. Any idea why this might be the case?
  2. #2  
    It's your imagination... OS X only shows the generic drive icon.
  3. #3  
    Mine used to display a black palm icon too, now it is just the generic drive. Mine just changed in the last week or so. Not immediately following 1.1.
  4. #4  
    Mine has always had the generic drive. How do I get the "prettier Palm USB drive icon"? Although I use WIN XP.
    http://forums.webosnation.com/members/stargate-albums-my-pre-picture960-moving-pre.gif
  5. #5  
    That is odd...my Pre shows as a cool black Palm Pre Icon on my MB Pro while my wife's Pre shows as a generic disk icon on her iMac....same OS ver too
  6. #6  
    Try selecting "Media Sync" instead of USB mode. I think that fixed it for me.
  7. HaDAk's Avatar
    Posts
    18 Posts
    Global Posts
    20 Global Posts
    #7  
    This is the icon you're asking about: localhostr.com/files/8548ac/Picture+1.jpg
    Here is a download for it: localhostr.com/files/7a5614/PALM+PRE.zip

    Howto: unzip the file. You will see a folder with the icon you want. cmd+i on it. Click the icon. Make sure there's a blue halo around it, as that indicates that it is selected. cmd+c to copy it. Now, plug in your pre, and enable usb mode. It will show up on the desktop - cmd+i it. Click the icon on it, and cmd+v. Close the window, and your icon will be saved.
  8. HaDAk's Avatar
    Posts
    18 Posts
    Global Posts
    20 Global Posts
    #8  
    I should mention that this method only works in OS X.
  9. errsta's Avatar
    Posts
    50 Posts
    Global Posts
    55 Global Posts
    #9  
    Perhaps it has to do with the spoofed USB ID to re-enable iTunes sync.

    Just a thought.
  10.    #10  
    Quote Originally Posted by HaDAk View Post
    This is the icon you're asking about: localhostr.com/files/8548ac/Picture+1.jpg
    Here is a download for it: localhostr.com/files/7a5614/PALM+PRE.zip

    Howto: unzip the file. You will see a folder with the icon you want. cmd+i on it. Click the icon. Make sure there's a blue halo around it, as that indicates that it is selected. cmd+c to copy it. Now, plug in your pre, and enable usb mode. It will show up on the desktop - cmd+i it. Click the icon on it, and cmd+v. Close the window, and your icon will be saved.
    Thanks for this. When I try it, the icon, which previews perfectly, shows up as a generic JPG icon at the top of the Get Info window, and that's what displays when I copy and paste to the Get Info for the desktop icon. Any idea why?
  11.    #11  
    Quote Originally Posted by grappler View Post
    Thanks for this. When I try it, the icon, which previews perfectly, shows up as a generic JPG icon at the top of the Get Info window, and that's what displays when I copy and paste to the Get Info for the desktop icon. Any idea why?
    Never mind . . . finally got it to work, but it took a few tries. Strange.

    Thanks for the help.

Posting Permissions