Page 1 of 2 12 LastLast
Results 1 to 20 of 27
  1. blz2's Avatar
    Posts
    238 Posts
    Global Posts
    294 Global Posts
       #1  
    Suddenly my Conversations are not showing up. I have idea what I did, but my Messaging App shows no messages. However, if I start typing a contact name, any message thread for them will show up. If Messaging is open and I receive a text, I have no idea who it is because the notification disappears instantly. I looked in Preferences to see if I had a filter on but found nothing. I reset the phone (powered down). Any ideas?
  2. blz2's Avatar
    Posts
    238 Posts
    Global Posts
    294 Global Posts
       #2  
    Attached is a screenshot of what happens when I start typing a contact. You'll notice it moves "You have no conversations" down and shows the conversation of that contact.
    Attached Images Attached Images
  3. #3  
    I'm also having an issue with the conversations screen. I got rid of all the conversations I had open, and now, the only ones that are showing up are AIM and Google Talk conversations. SMS conversations won't show up, no matter what I've tried... even tried a Partial Erase, but it actually didn't seem like it did anything....
  4. blz2's Avatar
    Posts
    238 Posts
    Global Posts
    294 Global Posts
       #4  
    Quote Originally Posted by Elysian893 View Post
    I'm also having an issue with the conversations screen. I got rid of all the conversations I had open, and now, the only ones that are showing up are AIM and Google Talk conversations. SMS conversations won't show up, no matter what I've tried... even tried a Partial Erase, but it actually didn't seem like it did anything....
    you know, now that you mention it, I deleted all my conversations and that's when this problem arose. I just received a new text from a contact who was not one of the conversations I deleted and it shows up fine. The rest are still hidden. hmmm
  5. #5  
    Quote Originally Posted by blz2 View Post
    you know, now that you mention it, I deleted all my conversations and that's when this problem arose. I just received a new text from a contact who was not one of the conversations I deleted and it shows up fine. The rest are still hidden. hmmm
    Yeah, the best I can figure, its a bug, but I'd really like to figure out a way to fix it, its quite annoying.
  6. junun's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #6  
    I've had similar things happen but rebooting the phone seemed to clear it all up.
  7. blz2's Avatar
    Posts
    238 Posts
    Global Posts
    294 Global Posts
       #7  
    Quote Originally Posted by Junun View Post
    I've had similar things happen but rebooting the phone seemed to clear it all up.
    Rebooting didn't seem to help. I tried typing a contact name to bring up a conversation (as I said above) to delete it - which I swiped it away and clicked Delete. But as soon as I get a new text message from that person, the entire thread is still there - it doesn't delete anything. very odd and annoying since I have several people I no longer see in Conversations.
  8. #8  
    Quote Originally Posted by Junun View Post
    I've had similar things happen but rebooting the phone seemed to clear it all up.
    Done that, quite a few times, and like I said, Partial Erased it.
  9. #9  
    any fix to this?

    my brothers phone is having the same issues
  10. #10  
    Quote Originally Posted by Elysian893 View Post
    I'm also having an issue with the conversations screen. I got rid of all the conversations I had open, and now, the only ones that are showing up are AIM and Google Talk conversations. SMS conversations won't show up, no matter what I've tried... even tried a Partial Erase, but it actually didn't seem like it did anything....
    Exact thing happening to me!!! my AIM convos showed back up after I deleted everything, but for the life of me can't get my text to show back up
  11. bscabl's Avatar
    Posts
    35 Posts
    Global Posts
    56 Global Posts
    #11  
    i had this issue with one contact.. it began when i lost service halfway thru texting them
    i fixed it by deleting them out of contacts and re-adding them..
  12. #12  
    I did a partial erase and it fixed the problem, I belive it is a bug because if you manually delete a convo, then search for it, the whole thing will be there. I think its just a bug that doesn't ever erase it, so you have to clear all the data from the messaging app to clear it fully, and a partial erase does that. hope that helps
  13. #13  
    Quote Originally Posted by Doug30 View Post
    Exact thing happening to me!!! my AIM convos showed back up after I deleted everything, but for the life of me can't get my text to show back up
    I even started an AIM conversation, made sure it showed up, and tried to switch the AIM convo to Text, but the option wasn't even there after starting the AIM convo....
  14. #14  
    Quote Originally Posted by Doug30 View Post
    I did a partial erase and it fixed the problem, I belive it is a bug because if you manually delete a convo, then search for it, the whole thing will be there. I think its just a bug that doesn't ever erase it, so you have to clear all the data from the messaging app to clear it fully, and a partial erase does that. hope that helps
    I tried this because of your suggestion, Partial Erase didn't do jack on my phone.
  15. #15  
    Quote Originally Posted by Elysian893 View Post
    I tried this because of your suggestion, Partial Erase didn't do jack on my phone.
    That sucks, I'm sorry it didn't work. Maybe try a hard reset or full erase?
  16. blz2's Avatar
    Posts
    238 Posts
    Global Posts
    294 Global Posts
       #16  
    Palm obvously put as little effort in the Messaging App as possible - just to make it send/receive. Quite possibly the worst App I've seen on a phone for messaging. I know..."they had to rush the phone out"
  17. #17  
    this had been buggin me too, heres the current fix:

    it seems to only happened with LINKED contacts. Try going into the contact, tap on the contact picture in the upper left, and unlink ALL profiles associated with the contact. Then go back into messaging, and u should see which part of the linked profile is giving the problem. Delete the thread and then go back into contacts and relink all of the contacts for that person. This has worked for me on every messaging thread that "hides" itself.

    This is a HIGHLY annoying problem though
  18. #18  
    Quote Originally Posted by blz2 View Post
    Palm obvously put as little effort in the Messaging App as possible - just to make it send/receive. Quite possibly the worst App I've seen on a phone for messaging. I know..."they had to rush the phone out"
    Funny, I love the messaging app besides this. What exactly makes it the "worst"? One bug? It works phenomenally well otherwise, and threaded messaging is something most phones out there DON'T do.
  19. blz2's Avatar
    Posts
    238 Posts
    Global Posts
    294 Global Posts
       #19  
    Quote Originally Posted by Elysian893 View Post
    Funny, I love the messaging app besides this. What exactly makes it the "worst"? One bug? It works phenomenally well otherwise, and threaded messaging is something most phones out there DON'T do.
    Try forwarding a text or saving a video. Sure these are little issues, but come on, every other phone has these capabilities. This is supposed to be a smartphone.
  20. blz2's Avatar
    Posts
    238 Posts
    Global Posts
    294 Global Posts
       #20  
    Quote Originally Posted by Success100 View Post
    this had been buggin me too, heres the current fix:

    it seems to only happened with LINKED contacts. Try going into the contact, tap on the contact picture in the upper left, and unlink ALL profiles associated with the contact. Then go back into messaging, and u should see which part of the linked profile is giving the problem. Delete the thread and then go back into contacts and relink all of the contacts for that person. This has worked for me on every messaging thread that "hides" itself.

    This is a HIGHLY annoying problem though
    Thanks that worked!
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions