Results 1 to 6 of 6
  1. Hyperian's Avatar
    Posts
    57 Posts
    Global Posts
    60 Global Posts
       #1  
    It's been a while now but I notice that the GPS doesnt work most of the time, it can't seem to get any GPS signals. whenever i need to use it on the road, it doesn't get any signals even in open air.

    only time it has a chance to work is when it's at home, which isnt useful. as soon as i get on the road it seem to lose the signal.

    does anyone have similar problem where the GPS isn't reliable? i might need to use my insurance.
  2. bobeo6253's Avatar
    Posts
    39 Posts
    Global Posts
    41 Global Posts
    #2  
    I was tryin to use it 2 weeks ago, i was on vacation and needed directions and it said i didnt have a clear view of the sky and to try again. when it did work it was behind the whole time, maybe because the signal was lost. I used google maps instead.
  3. Zaki's Avatar
    Posts
    158 Posts
    Global Posts
    186 Global Posts
    #3  
    Usually if you can't connect: "make sure you have a clear view of the sky". Jsu go to the dialer... Dial ##477# n get a gps fix. It shud work after that.
  4. Hyperian's Avatar
    Posts
    57 Posts
    Global Posts
    60 Global Posts
       #4  
    what's ##47#?
    i tried that on the dialer but when i press the third # the whole string disappears
  5. Maximo_'s Avatar
    Posts
    86 Posts
    Global Posts
    89 Global Posts
    #5  
    I have noticed that the amount of EVDO bars you have when you START the Nav app determines if the app will be able to find a GPS signal (if you have 1x you are out of luck). For instance, the other day I was leaving my house and started the Nav app with 1 bar of service. I left the app open, and when I got down the street and had 5 bars, I tapped the destination and it tried to get a GPS signal. I tried four or five times (with 5 bars, mind you) and it couldn't connect. I then closed the app, immediately re-opened it, and it found the GPS signal right away. I have since tested this, and found that if you open the app before you have good signal, it will have problems even in areas with great signal.
  6. Hyperian's Avatar
    Posts
    57 Posts
    Global Posts
    60 Global Posts
       #6  
    i thought it was due to heat but now that i left my phone in the car and used the gps and ti works, i'm not so sure anymore.

    I thought Ev was only the icon, which has to do with the data, and that the bars is just for normal talking on the phone, one for data and one for voice?

Posting Permissions