Results 1 to 6 of 6
  1. rigo's Avatar
    Posts
    143 Posts
    Global Posts
    196 Global Posts
       #1  
    Having an issue after an event syncs between Google and my Pre. I sometimes edit the time of the event using my Pre and when I do, the event disappears in Google Calendar. It remains on my Pre calendar. I've tried refreshing and manually syncing on the Pre, but the event never appears in Google.

    I have to delete the event on my Pre and recreate it in order for it to appear again in Google. If I edit the time in Google Calendar, the event updates without an issue on the Pre.

    Is this a known issue, or am I doing something wrong?
  2. #2  
    Do you have Palm Profile set as your default Calendar account? If so, change it to Google and it will solve your problem.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  3. rigo's Avatar
    Posts
    143 Posts
    Global Posts
    196 Global Posts
       #3  
    Do you mean under "Default Calendar"? Google is already the default. Or under a different setting?
  4. #4  
    I've had this problem as well. Next time it happens, try these steps:

    1) Change the event's calendar from Google to Palm Profile.
    2) Close out of editing (return to day view)
    3) Select the event again and change the calendar back to Google. This will resend the event to Google and 95% of the time it registers properly.
    "'Form follows function' that has been misunderstood. Form and function should be one, joined in a spiritual union."
    Frank Lloyd Wright
  5. #5  
    Quote Originally Posted by Derek Kessler View Post
    I've had this problem as well. Next time it happens, try these steps:

    1) Change the event's calendar from Google to Palm Profile.
    2) Close out of editing (return to day view)
    3) Select the event again and change the calendar back to Google. This will resend the event to Google and 95% of the time it registers properly.
    This as happened to me and this work around also works well.

    Now if I can only track down what the hell causes the notifications on calendar events to stop working properly I'd be much happier.
  6. rigo's Avatar
    Posts
    143 Posts
    Global Posts
    196 Global Posts
       #6  
    Quote Originally Posted by Derek Kessler View Post
    I've had this problem as well. Next time it happens, try these steps:

    1) Change the event's calendar from Google to Palm Profile.
    2) Close out of editing (return to day view)
    3) Select the event again and change the calendar back to Google. This will resend the event to Google and 95% of the time it registers properly.
    Will try this next time. Thanks.

Posting Permissions