Results 1 to 9 of 9
  1.    #1  
    it all happened yesterday, i was going into a shop with my uncle. my brother had called me asking for my uncle i passed the phone to my uncle and they talked. as soon as they finished i got the phone back and tried making the call back to my brother but the thing was i couldn't hear from the earpiece, i had to put it on speaker, it was freaking me out. i tested it out by calling my uncle who was with me, i called but he couldn't hear me on his end of the phone. problem is i cant hear or say anything UNLESS i keep it on speaker. but earlier today i tried playing pandora, it won't work, no audio, nothing. i tried doing a soft reset and a hard reset and nothing seems to work, i have everything on max volume. anyone could help me out on this?

    edit: i still hear my ringtone when people call, the "swoosh" when i close apps and the ringtone when i get texts. when i keep it on the touchstone and someone calls, it does not go into speaker, it stays at the regular earpiece mode.
    Last edited by technoviking; 08/16/2009 at 04:24 PM.
  2. DWEIL's Avatar
    Posts
    40 Posts
    Global Posts
    48 Global Posts
    #2  
    Plug in the earphones and then unplug them. You may need to do this several times, but eventually the earpiece will work again. This happened to me a couple of weeks ago and I found the solution here...
  3.    #3  
    Tried doing that but will try doing that again. Just keep headphones in and out?
  4.    #4  
    so far does not work
  5. #5  
    i posted the same problem earlier, and everyone told me the same thing. to plug in the headphones trick, but that never fixed it. on mine i noticed that if i was on a call and i would either open or close the phone, it would switch back and forth to speaker phone sometimes, and i couldn't hear the person but they could hear me, try it. look at the little speaker button on the phone and u may see that it switches very quickly back and fourth. well, to make a long story short. couldn't fix it. did everything, hard reset, soft reset, all ther tricks, until i took it back to sprint. i told them the problem and they said they had never heard of it and if i had tried the headphone trick also. they said that resetting the phone would fix it. they didn't believe me until i reproduced the problem of for them. then they gave me a new one. of course it was still with in thirty days. they told me if i couldn't have reproduced it for them they wouldn't have given me a new one. i suggest u get another phone and call ur self and see how u can make the problem happen and take it to sprint to show them. good luck
  6.    #6  
    yeah just gave them a call and went over to the sprint store, I've had this one for more than 30 days though so it sucks. i already put the full body invisible shield and the phone was pretty much perfect.well anyways they said they ordered me a new one and to call back on Wednesday. don't see why they just give me one they have there and use the one they get on Wednesday to sell to someone else. thank you bigme100 and DWEIL
  7. #7  
    The headphone trick, only works if you play sound with headphones in, and then turn off sound, then pull out headphones.

    I have found that more often than not, if you pull the headphones out, while audio is on, it will screw up the speaker system.

    I don't know if this is your problem, but make sure that after putting the headphones in, play some music or something, then end it. i.e. close pandora...and try again.

    Hope that helps, if not, good luck getting a new one! Who would wanna be with out a pre? LOL
  8.    #8  
    Quote Originally Posted by breakinghbts View Post
    The headphone trick, only works if you play sound with headphones in, and then turn off sound, then pull out headphones.

    I have found that more often than not, if you pull the headphones out, while audio is on, it will screw up the speaker system.

    I don't know if this is your problem, but make sure that after putting the headphones in, play some music or something, then end it. i.e. close pandora...and try again.

    Hope that helps, if not, good luck getting a new one! Who would wanna be with out a pre? LOL
    thank you so much kind sire! you have fixed my problem
  9. #9  
    Quote Originally Posted by technoviking View Post
    thank you so much kind sire! you have fixed my problem
    Glad I could help!

Posting Permissions