Results 1 to 14 of 14
  1.    #1  
    Has anyone's Pre stopped doing it's daily backups? For some reason, mine stopped 3 days ago, even though backups are turned on and it says "Your data is backed up automatically every day."

    I did a manual "back it up now" and it worked so the setting seems to be ok. I did set it up to install homebrew apps but that was yesterday so the backups stopped 2 days before that. Strange.
  2. smooothie's Avatar
    Posts
    3 Posts
    Global Posts
    7 Global Posts
    #2  
    Mine stopped on 5/9/10 & I can't seem to get it to work. If I trigger it manually, it seems to stay on "Preparing", but never does anything no matter how long I leave. Only once did it give me an error about data service not available & to contact Palm support, but I was also surfing the web so data clearly wasn't the issue.

    I've done a complete restart & a separate shutdown but issue still exists. I don't recall installing any new Homebrew apps since the 9th since possibly the Mobile Hotspot app.

    Anyone else have this issue on a Sprint Pre?
  3. #3  
    Quote Originally Posted by smooothie View Post
    Mine stopped on 5/9/10 & I can't seem to get it to work. If I trigger it manually, it seems to stay on "Preparing", but never does anything no matter how long I leave. Only once did it give me an error about data service not available & to contact Palm support, but I was also surfing the web so data clearly wasn't the issue.

    I've done a complete restart & a separate shutdown but issue still exists. I don't recall installing any new Homebrew apps since the 9th since possibly the Mobile Hotspot app.

    Anyone else have this issue on a Sprint Pre?
    I had that problem a few weeks ago. I did an online chat with Palm, and basically had to do a full reset by going into device info, reset options, and erase apps and data. It basically wipes your phone clean to factory settings, and you have to reload all your contacts, email, etc. When phone restarts after the reset, it's like starting all over again.
  4. smooothie's Avatar
    Posts
    3 Posts
    Global Posts
    7 Global Posts
    #4  
    dang, sounds like Palm may have taken the easy road for them. I'll mess with a few things & see if I an get it working. Wiping will be a last resort, although it is nice to have a fresh install every few months.

    I noticed there's an option to turn backup off, but it warns you that doing so will also wipe anything currently in your Palm profile in the cloud. I suppose that's not so bad cuz once you turn it on again, it technically should start another backup.

    I'll poke around some more & report back.

    Thx for the replies
  5. Tyndall's Avatar
    Posts
    198 Posts
    Global Posts
    329 Global Posts
    #5  
    I have the exact same troubles. Mine hasn't auto updated for a month or more...but does update if I do so manually.

    Absolutely no way I am going to Dr./reset my Pre just to get that working again. Talk about killing the patient to cure their disease.....sheesh.

    However, if anyone has run into a less drastic fix please let me know.
  6. #6  
    The tech at Palm said that your phone does the back-up at a specific time. So if your phone if off or in airplane during that particular time of the day it won't back-up. However, it sounds like you two have homebrewed your phones so you've probably got some other funky stuff going on.
    Are you trying to hurt me?
  7. #7  
    I have this problem with backup remaining on "preparing"..

    But retrying after a fresh restart usually solves my problem.
  8. #8  
    If network access at a certain time is so crucial, then the backup app is a failure until they make it automatically reschedule and try again frequently - and let the user override the time.
  9. AndrewP's Avatar
    Posts
    163 Posts
    Global Posts
    164 Global Posts
    #9  
    Auto backup worked for about a week before it gave up the ghost. Despite several OS updates since then, it still doesn't work. I just remind myself to do a backup every day or so.

    Andrew
  10. #10  
    I fixed mine this way:

    1. Turn off auto-backup.
    2. Press the red icon that pops up (turn off and erase Backup) Yes, I know it erases the current backup but you can always do a manual backup to have a new one.
    3. Allow it to complete
    4. Now re-enable auto backup
    5. Manually do a backup

    After this completed, auto-backup started working again the next day.
    Achill3s' Palm Pre: Modded and patched to death!!
  11. jbuck387's Avatar
    Posts
    16 Posts
    Global Posts
    69 Global Posts
    #11  
    I'm having the same issue. Stuck in preparing backup. When I disable backup it freezes in the spinning grey wheel. Any ideas?
  12. #12  
    Quote Originally Posted by Achill3s View Post
    I fixed mine this way:

    1. Turn off auto-backup.
    Thatís what I thought, too, but I canít even switch off backup. It takes forever without finishing, telling me itís deactivating backup all the while.
  13. tyea's Avatar
    Posts
    186 Posts
    Global Posts
    262 Global Posts
    #13  
    I had the same problem, withtje backup freezing. I've noticed several quirky behavior problems when trying to perform a phone operation in a region where th wifi signal is weak. Try turning wifi off if you have a good cellular signal. Google maps won't connect in the same situation. This seems to be a new problem (the past few months) so I don't know what has changed.
  14. #14  
    Quote Originally Posted by Highbrow View Post
    Thatís what I thought, too, but I canít even switch off backup. It takes forever without finishing, telling me itís deactivating backup all the while.
    This is a shot in the dark... but did you try putting your device in Airplane Mode and then trying to turn off the auto-backup? Like I said, just a guess but worth a try.

Posting Permissions