Results 1 to 8 of 8
  1.    #1  
    Trying to add homebrews file coaster. I've done everything right until it said to plug pre into computer and choose Just Charge. When I do that I get the prompt to search for the driver. But it doesn't find one. When I've plug my pre into my computer before and chose usb it recognizes my pre. Why doesn't it recognize my pre when I choose Just Charge? Help
  2. #2  
    disconnect and connect again?
  3. #3  
    When you select "Just Charge" your phone wont show up in My Computer, it tells you to put it into Just Charge mode because you have to install the Homebrew apps through the Palm Directory in your program files

    C:/Program Files/Palm/SDK/bin

    then you drag and drop the ipk file into the windows batch file "palm-install"

    However I had issues with the driver on Windows Vista 64 bit. I tried it on my laptop which runs XP and it worked perfect.
    Prē *********♥
    1Ghz
    Pixi *********♥
    Patched up
    (Gone)
    Now on a Samsung Epic
    *Creator of the best thread on precentral*

    RIP

  4. #4  
    this problem will happen on windows vista 64 bit computers. The pre is not made to recognize the 64 bit computer. It is much easier to download virtual box and install xp onto it. after that it took me all of ten seconds to get my pre to connect. I hate vista, i miss my XP lol.
  5. jmcarlos's Avatar
    Posts
    61 Posts
    Global Posts
    75 Global Posts
    #5  
    Make sure that you have turned developer mode on.
  6. #6  
    The Pre will not be seen in the "Just Charge" setting.
    Bill
  7. rmbwebs's Avatar
    Posts
    129 Posts
    Global Posts
    145 Global Posts
    #7  
    Quote Originally Posted by BillP3393 View Post
    The Pre will not be seen as a disk drive in the "Just Charge" setting.
    Fixed for you.
  8. #8  
    Quote Originally Posted by BillP3393 View Post
    The Pre will not be seen in the "Just Charge" setting.
    Homebrew apps are installed using the SDK while in just charge.

Posting Permissions