Results 1 to 6 of 6
  1. mulcher's Avatar
    Posts
    227 Posts
    Global Posts
    268 Global Posts
       #1  
    I know issues about forwarding has been discussed, but virtually all html email I receive from my exchange 2003 server is butchered on the pre. If I forward the same email from my Outlook to Hotmail and view it on the pre, it is fine.

    This is rediculous.
    Mark F Chinsky
  2. mulcher's Avatar
    Posts
    227 Posts
    Global Posts
    268 Global Posts
       #2  
    On a related note, what if I tried to setup another email account to access is using imap4 (that's how Chatteremail was working). It seems to dumb down the interface so it insists on connecting as EAS instead of imap. Is there away to setup another account on the Pre and force it to use imap? I'm hoping Imap doesn't have this rendering problem.
    Mark F Chinsky
  3. mulcher's Avatar
    Posts
    227 Posts
    Global Posts
    268 Global Posts
       #3  
    Ok, solved it. It finally asked me for manual setup. I setup an imap4 access to my exchange server. now all HTML email looks fine. I had to remove my exchange server setup from my favorites, but I need to keep it defined if I want my calendars and contacts synced.

    I don't know if I lose the ability to accept appointments, but being able to make sense of HTML email is more important. I hope this gets fixed soon.
    Mark F Chinsky
  4. #4  
    Yeah Exchange and Html are not currently supported. Not exactly sure why...
  5. mulcher's Avatar
    Posts
    227 Posts
    Global Posts
    268 Global Posts
       #5  
    Is that officially stated somewhere?
    Mark F Chinsky
  6. #6  
    Quote Originally Posted by mulcher View Post
    Is that officially stated somewhere?
    I could have sworn it was... but I have no idea where.

Posting Permissions