Results 1 to 14 of 14
  1. samrozzi's Avatar
    Posts
    31 Posts
    Global Posts
    63 Global Posts
       #1  
    ok got my pre not to long ago. I wanted to put FileCoaster on my pre and i DO NOT wanna root my pre. I put my pre into dev mode. installed webOS quick install and set it to USB Device, and then i plugged in my pre and said just charge and then added the .ipk from here

    http://www.precentral.net/homebrew-apps/filecoaster

    and when i hit install! It says,

    Searching for device, then

    Error 1: Connection refused: connect
    Error: No device found.

    help?

    also im running windows 7 rc
  2. #2  
    Check in your services. First guess is that you did not get the palm novacom installed or it is not started. Either that or 7 is being buggy and did not register and install the drivers for the pre. It will install drivers first time you connect the phone normally. The next time you connect it in dev mode it will install palm novacom assuming you downloaded the most recent version of quick install.

    The error you got is just a simple fact that it can not communicate with the palm pre. so if the palm novacom is installed and started try doing a simple reboot on the pc and link up the pre via usb again.
  3. samrozzi's Avatar
    Posts
    31 Posts
    Global Posts
    63 Global Posts
       #3  
    how do you know or get novacomm installed?
  4. #4  
    go to Start>Run
    then type in : services.msc <enter>

    Scroll down the list and see if you have PALM NOVACOM and if its listed as Started
  5. #5  
    Please somebody help me, I have windows 7 and I try to install the sdk and roll me back the installation and the webos quick install give a device not found error. I check the novacom put its started fine. Any sugestion for me. Thanks
  6. #6  
    lee,

    your issue sounds like you have not entered developer mode on your phone. Have you entered the code to get into dev mode?
  7. samrozzi's Avatar
    Posts
    31 Posts
    Global Posts
    63 Global Posts
       #7  
    ok noticed I dont have palm novacomm even on that list.

    how do I get it?
  8. jmantn's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #8  
    This should help //forums.precentral.net/web-os-development/195043-setting-up-novacom-windows-7-easier-method.html


    I don't have 10 posts yet but just put the normal h t t p : / / in front of that
  9. kreesedup's Avatar
    Posts
    2 Posts
    Global Posts
    12 Global Posts
    #9  
    My apologies in advance, if this is not the right place for this. But, i'd appreciate any and all help. I am getting an install error, I was previously able to install app.'s from the app catalog, quick install and file coaster. Now when I try both file coaster and the pre app catalog I get an install error when I use quick install it looks and acts like its doing its thing, but the apps don't show up on the device. Any one?
  10. #10  
    Quote Originally Posted by kreesedup View Post
    My apologies in advance, if this is not the right place for this. But, i'd appreciate any and all help. I am getting an install error, I was previously able to install app.'s from the app catalog, quick install and file coaster. Now when I try both file coaster and the pre app catalog I get an install error when I use quick install it looks and acts like its doing its thing, but the apps don't show up on the device. Any one?
    Umm...not to state the obvious, but what was the error?
  11. #11  
    I was able to install apps from file coaster with no problem prior to today. After opening file coaster, and selecting homebrew list, when I select the app I want to download (carpenter's level for example) I get the download bar showing "downloading" then I get install error. This is happening for every app I attempt to download. btw, I am in developer mode.

    Please help.
  12. Bobbi's Avatar
    Posts
    3 Posts
    Global Posts
    11 Global Posts
    #12  
    OK is there a novecom out there for Windows XP? when I go to - Run and type in service.msc, I scroll down and find Palm Novacom and click on Start it says "The system cannot find the file". what do i do?
    My Issue is I have downloaded - webOSDoctor, webOSQuick install, Orca, Java and Novacom. Every time I try to install Filecoaster i get an error that say connect your device and no device detected. Im about at wits end with his thing. Someone please work you magic.
    PS... I have developer mode on as well, and have rebooted my phone and PC.
    Last edited by bobbi_lyn; 10/26/2009 at 03:36 PM.
  13. #13  
    Open up WebOS Quick Install > File > Options > Install Novacom
    Achill3s' Palm Pre: Modded and patched to death!!
  14. #14  
    Please post help requests for webOS Quick Install in that thread.

    That opening post has the steps.

    <<this thread is closed>>

Posting Permissions