Results 1 to 7 of 7
  1. Zaki's Avatar
    Posts
    158 Posts
    Global Posts
    186 Global Posts
       #1  
    Hi all… I want to preface by saying that this is NOT a thread complaining about everyday pre battery life; there are a hundred other threads full of complaints already. I personally have no issue with the battery life, it is neither better nor worse then I expected it to be.

    So with that aside, my work lab is in a basement. Where I receive no sprint signal but I can roam on the verizon voice and 1x data signal. Which is good if I need to use the phone but it drains the battery as it is constantly looking for a signal. To avoid all that, I started putting my phone on the airplane mode. I come in morning, put it on the airplane mode and set it on the table, when I leave for lunch I switch it on and I have about 97% battery life left.

    TODAY, I did the same, but when I turned it on it was at 57% battery life. didn’t make sense to me. I am ruling out the fact of anything running in the background because when the phone is in airplane mode, all radios are turned off.

    Has anyone else had such thing happen? There are a lot random things that happen with the pre, it’s a surprise what you’re gonna get that day…haha

    Any theories, ideas, suggestions are welcome. Please no battery life complaints.

    Cheers
  2. #2  
    the other day i took it off the charger and went to work. it was off the charger for less than an hour when checked and the battery was at 48% o_O no programs or anything the whole time.

    the rest of the day it drained at normal speed and was still ~10% by the time i got home but have no idea what happened...
  3. Zaki's Avatar
    Posts
    158 Posts
    Global Posts
    186 Global Posts
       #3  
    Yeah its got me confused. After I went back n until I left work, it used the normal 3%. weird. One time occuarnce I hope.
  4. #4  
    Was the pre also hot any length of time during thr time from 100% to the 57% and 48% respectively for each of you? If so it is quite possible something got hung up/stuck and caused the cpu to continuously work until the hang up cleared.
  5. #5  
    Nope not me
  6. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
    #6  
    Quote Originally Posted by LurkMoar View Post
    Nope not me
    happened to me the other day (quick draining battery), then when I got home I started messing with patches. I deleted patch that shrinks the launcher icons so more can fit in each row, and then added on-screen keyboard patch. I then proceeded to restart the services as explained in the dev wiki. After that my phone was quick and snappy and battery life without usage is better than it has ever been. Just thought I'd share.
  7. Zaki's Avatar
    Posts
    158 Posts
    Global Posts
    186 Global Posts
       #7  
    Quote Originally Posted by StoneRyno View Post
    Was the pre also hot any length of time during thr time from 100% to the 57% and 48% respectively for each of you? If so it is quite possible something got hung up/stuck and caused the cpu to continuously work until the hang up cleared.
    No, but can't be too sure because I didn't really touch the phone while I was working.. it just sat there on the table except a few times when I left to go to the other room and I put it in my pocket.

    For me, the phone only gets really hot when I am running pandora during my drive home/to-work. And I'm not running any homebrews either...

Posting Permissions