Results 1 to 14 of 14
  1. Sleerts's Avatar
    Posts
    11 Posts
    Global Posts
    14 Global Posts
       #1  
    Hey guys,

    Don't yell, I searched everywhere on the forums and cant find anything. I figure if I cant find something in 30 minutes to post.

    Anyways, So, here I am using my keyboard on the Pre, I close the slider shut, and it powers down. Not just sleep, but I have to hold the power button down and the palm logo pops up.

    So, how can I fix this, or should I return it, seems to be the only problem I am having so far.

    Thanks
  2. Sleerts's Avatar
    Posts
    11 Posts
    Global Posts
    14 Global Posts
       #2  
    This also sucks when they want to check out your phone, close the slider and it turns off completely, yeah not a great selling point for the phone.
  3. #3  
    ur battery is lose...go to the sprint store if ur under 30 days or go to a repair center if ur over 30 days
  4. pistos's Avatar
    Posts
    66 Posts
    Global Posts
    225 Global Posts
    #4  
    Sounds like you have the battery problem that has been discussed many times in these forums. There is a fix-it-yourself solution, but if I were you I would just take the phone back and get a new one. It is a defect.
  5. Davejm74's Avatar
    Posts
    49 Posts
    Global Posts
    53 Global Posts
    #5  
    It's a loose battery problem. I dont have the problem myself but I have read a few posts about how when you close the slider the battery looses connection with the phone. I also read something about there maybe updated batteries available from sprint for free (dont quote me on that) or a fix by sliding a piece of paper between the phone and battery to help secure it.

    Try searching for loose battery connection and see if that yields any results, I know its been discussed several times, i just dont remember the details cause I never personally had the problem.

    Good luck!
  6. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
    #6  
    This happened with my first pre, they will exchange it. I just put a piece of a business card in the battery compartment at the top of the battery... Temp fix
  7. #7  
    Our local Sprint store suggested that the battery itself might be the problem. They gave us a new one (for my wife's phone) and it seems to have cleared up the problem. As others have said, you can also try securing the battery by jamming a thin strip into the compartment.
  8. jonsdad's Avatar
    Posts
    98 Posts
    Global Posts
    109 Global Posts
    #8  
    It's definitely the battery. My Pre turns off when the slider is closed hard with one battery, but not with another.

    I can't tell which battery came with the Pre and which is the one I bought from Amazon.
  9. #10  
    The thread I linked above prompted me to check the battery in my launch day Pre. It is what is being described as the "new" battery in that thread.

    So while it is not new, the design is different, and that may be enough to cure the slider issue. I have never had that problem by the way.
  10. #11  
    It's kinda hard to believe that you did a search and didn't find anything on this, as it's been talked about in many threads, but yeah, it could be a battery issue. Apparently, Palm has recently confirmed the release of a bigger battery that should remedy the situation. If I can find that link, I'll come back and post it here.


    EDIT: http://forums.precentral.net/palm-pr...-pre-palm.html
    Last edited by THAANSA3; 08/12/2009 at 10:10 AM.
  11. #12  
    I had this problem too. Got my battery replaced at a Sprint store, no issues since.
  12. #13  
    Mine came with the slightly bigger battery (the difference is really in the legs of the battery) and I've never had the shutdown or reset problem when closing the phone. Mind you I never close the phone hard either. As others have said, go get a different battery, but make sure the replacement they try to give you matches up with the battery pictured in some threads here.
  13. #14  
    Quote Originally Posted by THAANSA3 View Post
    It's kinda hard to believe that you did a search and didn't find anything on this, as it's been talked about in many threads, but yeah, it could be a battery issue. Apparently, Palm has recently confirmed the release of a bigger battery that should remedy the situation. If I can find that link, I'll come back and post it here.


    EDIT: http://forums.precentral.net/palm-pr...-pre-palm.html
    It's also kind of hard to believe that you linked the same thread as I did immediately above your post, me to say it is NOT a new battery, and you to say "Apparently, Palm has recently confirmed the release of a bigger battery".

    The only "confirmation" of any kind in that thread is from a new forum member saying "my Sprint Rep in CA knows people at Palm who confirmed a battery refresh". Almost sounds like he's being cute doesn't it?

    There are however, several posts, including mine, stating that the "new" battery was and is in our LAUNCH day Pre's, with the same look, same Korea cell origin, and same numbers.

    No offense, just trying to keep it real.

Posting Permissions