Results 1 to 6 of 6
  1.    #1  
    When Ever I dial a number from the dialer the tones go off as I press the numbers Even with my volume all the way down.

    My Gdial Google Voice dialer has a setting to turn this off.

    How can I disable it in the dialer pad?
  2. #2  
    The only way we have is to turn the mute on. Sorry.

    This and 300 other tips are in the Tips and Tricks.

    - Craig
  3. #3  
    I also wish we could turn this off, but I suspect that this will be an option in the future. I think in an attempt to release the Pre in a timely fashion, the OS is lacking many "options" out of the box.
  4.    #4  
    Quote Originally Posted by Milominderbinder View Post
    The only way we have is to turn the mute on. Sorry.

    This and 300 other tips are in the Tips and Tricks.

    - Craig
    So I have to toggle the switch on top to mute, turning the volume all the way down doesn't work
  5. NxTech3's Avatar
    Posts
    254 Posts
    Global Posts
    596 Global Posts
    #5  
    Quote Originally Posted by Addie_Goodvibes View Post
    So I have to toggle the switch on top to mute, turning the volume all the way down doesn't work
    that is correct
  6. #6  
    Patch webOS Turning Off Dialpad Noise - WebOS Internals This also allows you to set up the vibration feedback for your dialing way cool.

Posting Permissions