Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 48
  1. #21  
    Quote Originally Posted by facedouble View Post
    I just hacked the pre "sound and alerts" app to include the phone and media player volume controls. Now where can I post this?

    teamsoa.com slash soundandalerts_hacked.tgz

    'replace slash with /' precentral.net isn't letting me put a hyperlink, arg.

    You need to put your phone into developer mode, use novaterm to connect, backup your old app in /usr/palm/applications/com.palm.app.soundsandalerts, then untar this one into that directory.

    Hope that helps. Sorry to be so terse. Can someone put this into the homebrew? I'm not sure exactly what the process is.
    Does anyone know if this was converted into a app? Or is there simple way to copy the files from XP to the Pre? I'm not comfortable with the Linux commands as simple as they may be. I guess a XP to Linux interface?

    Thanks.
  2. #22  
    Quote Originally Posted by Kingkad View Post
    It seems that my volume buttons on the side of my Pre are not working. It is constantly stuck on the loudest setting and when I try to press the button to make it go down, it just doesn't move. Is there a way around this volume problem? Like a touch screen control?
    Yeah my volume buttons are getting way loose, too.
  3. #23  
    Quote Originally Posted by Torqued View Post
    Does anyone know if this was converted into a app? Or is there simple way to copy the files from XP to the Pre? I'm not comfortable with the Linux commands as simple as they may be. I guess a XP to Linux interface?

    Thanks.
    Yeah I could really use this can anyone help with the fix?
  4. tjdalton's Avatar
    Posts
    84 Posts
    Global Posts
    132 Global Posts
    #24  
    well apparently my volume "up" button doesn't work now. weird thing is twice in the last two days I was listening to some music and the volume just randomly turned itself all the way up (almost blowing out my ear drums) and just got stuck and wouldn't turn down. both times I had to reset the phone and it was fine after that. but now after my reset, I'm noticing that the up button doesn't work anymore. ***!?


    edit : ok make that 3 times in the last two days and twice in the last 20 minutes that the volume has now just randomly turned itself all the way up and gets stuck. the volume indicator also will not go away.
    Last edited by tjdalton; 02/05/2010 at 01:00 PM.
  5. #25  
    Yeah I know thats why I was hoping for someone to make a patch that allows you to adjust the media volume in the sounds & ringtones app
  6. #26  
    my volume up button is broken also as of today.
    Tried soft and full reset of phone, but still broken. Will be heading to sprint store tomorrow.
  7. #27  
    My "up" volume button no longer works. I blew out the button area with some compressed nitrogen here at work and found little bits of hair and lint stuck in there. I thought this would solve my problem, but after a reset the button still doesn't work. My "Down" button still works very well though. I have a first edition Pre (release day).
    Who am I, sir? A Utah man am I A Utah man, sir, and will be till I die!
  8. #28  
    It is due to a defective popple (popples) underneath the volume button. If you bring it into a Sprint store, we can replace it with a new one. I've seen this issue about 8 times, all 8 have been fixed with replacing the popple.

    Come see me!
  9. #29  
    Great! Too bad I'm not in NorCal. Would the Sprint folks here in Utah use the same terminology if I tried to explain it to them? How long does it take to replace the popples?
    Who am I, sir? A Utah man am I A Utah man, sir, and will be till I die!
  10. #30  
    Yep. They should understand and should be able to repair it within 5 minutes or so. As long as they have a host Pre in their return bin to take the popple from.
  11. rksand's Avatar
    Posts
    151 Posts
    Global Posts
    152 Global Posts
    #31  
    I had a bad volume down key. The sprint store replaced my phone with a refurb. Other than the center button being pearlescent instead of silver, I've been happy.
  12. #32  
    Quote Originally Posted by rksand View Post
    I had a bad volume down key. The sprint store replaced my phone with a refurb. Other than the center button being pearlescent instead of silver, I've been happy.
    Ouch, really? Dang, another bad Palm recon. They forgot to replace the center button. >_<
  13. #33  
    i was told by a sprint rep that anything you by from sprint has a 1 year war so bring it back and tell them to stand behind the products they sell and fix it i did and the fix mine free of charge as long as you didnt open it
  14. #34  
    aghhh i just got a refurb pre from palm and it looks great; but............................ the volume buttons don't work .. i may try to doctor it but if that doesn't work it looks like palm will be getting a call or the sprint store will be getting a visit tmrw
  15. #35  
    Same here = broken out of warranty sprint volume button. preware to rescue - media volume patch for device menu.

    also gonna try the virtual keyboard patch for a broken spacebar button
  16. #36  
    Quote Originally Posted by xfbo View Post
    Same problem here, my up button will NOT work just the down works normally.......anyone find a fix for this?
    Having the same issue as of the other day but this is my 7th phone and I've only had this one for ~ 1 month. Another waste of a good Phantom Skinz...



    <UPDATE>
    went to sprint store...couldn't fix the issue and actually broke my volume down button. New phone (I think my 7th or 8th) is arriving tomorrow. C'mon man!!
    Last edited by lenmac08; 12/30/2010 at 12:37 PM.
  17. #37  

    This is in response to imnoprince's solution to the volume button not working.

    Thank you. I like my pre a lot. It's like me- some parts aren't working as good as they used to. On the spiritual side, I'm messed up but God still loves me and uses me for His service. Anyways, thanks for telling about the volume control in sounds. I have the patch for media, but I thought I was lost regarding the phone/ringer volume. Now I'm not. Thank you.
  18. #38  
    I just got a replacement Pre 2 days ago and discovered my volume down button does not work! Argh!
  19. kaicho's Avatar
    Posts
    51 Posts
    Global Posts
    83 Global Posts
    #39  
    http://forums.precentral.net/showthread.php?p=2440366

    Download "Speaker Phone" and unzip the file, install using WOSQI. Works on my old phone w/broken volume controls.

    Got another brand new Pre again....hope it holds up for a year...planned obsolesence?
  20. #40  
    Quote Originally Posted by xfbo View Post
    Well, Im gonna have to pay them a visit tomorrow, I just realized there's no way to increase the volume for media applications. Volume control in 'Sounds & Ringtones' only controls ringtone volume and system sounds, not the media applications.


    FYI- They had to swap out my phone.
    I went to the Sounds section and found my ringer sound was all the way down. My side button button does not work properly and i was not hearing any of my alerts or even the phone ring.

    I turned the sound all the way up and problem is fixed except for hardware.
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions