Results 1 to 10 of 10
  1.    #1  
    When ever I use the universal search through Google. The webpage shows up in french. What'd I do???
  2. #2  
    Mine did this as well. It was not all the time, but enough to be annoying... Then at some point it stopped on its own. I realize this probably doesn't help since I can't offer you a solution, but you're not the only one to experience this.
  3. #3  
    If you mean your search results are coming up in a different language.. I believe you can do this


    Scroll to bottom, pick preferences

    Then more preferences

    Then pick english or whatever
  4. #4  
    ^ Good to know if it happens again. Same thing happened to me, and like the poster above, it just fixed itself...C'est la vie.
  5.    #5  
    It isn't the search results. It is everything on the page. Like on the bottom of your screen shot, where it has page 1 2 3 4 5 Next. Instead of "next", mine says "Suivante". Where yours says "Advanced Search", mine says "Recherche Avancée". What the hell did I do?
  6. #6  
    mine did this too. I just remember doing a soft reset and it fixing itself. Every time I went into the google site to change it from my phone, it would just change back. Also mine was spanish.
  7. DonBakke's Avatar
    Posts
    83 Posts
    Global Posts
    93 Global Posts
    #7  
    Are your Regional Settings are correct?
  8. jgambler21's Avatar
    Posts
    7 Posts
    Global Posts
    10 Global Posts
    #8  
    i was wondering the same thing. Mine are in german I think. I have made sure my preferences say english in google and it still does it.
  9.    #9  
    It looks like a soft reset took care of it. Thanks Bugieman.
  10. #10  
    My google news came up in Spanish the other day. I didn't have a lot of time to mess with it at the time, but when I went to check it later, it was back in English. Dunno if its a google mobile issue or a Pre issue.

Posting Permissions