Page 1 of 2 12 LastLast
Results 1 to 20 of 28
  1.    #1  
    Anybody get the live audio to work for tonights game?
    Keeps giving me an error code????
  2. brain26's Avatar
    Posts
    36 Posts
    Global Posts
    41 Global Posts
    #2  
    same error for me
  3. #3  
    Same here...I'm counting on this for future games.
  4. #4  
    getting the same error (I'm in Puerto Rico) Darn I was looking fwd to this app. I used to have it on my Instinct and gave it quite a lot of use in the regular season.
  5. #5  
    Try turning of your wifi...use EVDO and see if that works.
  6. Zaki's Avatar
    Posts
    158 Posts
    Global Posts
    186 Global Posts
    #6  
    Same here n I'm using EVDO.
  7. #7  
    and I thought it was my connection which is lousy in my basement but same error with both wifi and evdo seems like a pretty useless app right now..
  8. #8  
    Quote Originally Posted by leftyman View Post
    Try turning of your wifi...use EVDO and see if that works.
    Same error using EVDO.
  9. imex99's Avatar
    Posts
    634 Posts
    Global Posts
    930 Global Posts
    #9  
    Not working for me either...
  10.    #10  
    Quote Originally Posted by leftyman View Post
    Try turning of your wifi...use EVDO and see if that works.
    Did this work for you? I tried turning off wifi and no go....
    Hope they get this working in the weeks to come!
  11. #11  
    Tried it WIFI and EVDO and does not work either way!!!
  12. #12  
    I tried it over EVDO and Wifi and it didn't work. Hopefully the kinks will be worked out by the time that any games I care about roll around. Since most of my team's games aren't broadcast in this area, it'd be really nice for it to work then.

    But, at least it's only the preseason.
  13. #13  
    same here tried turning off wifi and no go

    Fred
  14. #14  
    Same here in AZ.
    "My nose is growing old!"
  15. stevied3's Avatar
    Posts
    34 Posts
    Global Posts
    54 Global Posts
    #15  
    same here. not working!
  16. chowd's Avatar
    Posts
    37 Posts
    Global Posts
    41 Global Posts
    #16  
    Same for me...not working via wifi or EVDO.
  17. nerbe's Avatar
    Posts
    28 Posts
    Global Posts
    29 Global Posts
    #17  
    Nothing in Dallas.
  18. #18  
    Not working for me either, tried wifi and evdo.
  19. Jordus's Avatar
    Posts
    73 Posts
    Global Posts
    272 Global Posts
    #19  
    wow...not only did mine not stream, it made my phone crash and reboot.

  20. #20  
    Sitting in a bar watching the game on mute a half hour ago. Whipped out the pre to show off the radio. Did. Not. Work.
Page 1 of 2 12 LastLast

Posting Permissions