Results 1 to 10 of 10
  1. wnk
    wnk is offline
    wnk's Avatar
    Posts
    31 Posts
       #1  
    Normally when the palm pre's volume is turned up/down a icon appears on bottom and disappears a few seconds after.

    Mine is stuck and is not disappearing.

    I tried restarting, pulling out battery, and wiping my palm pre

    Is this covered by the $5 (i think it was $5) a month warranty?
  2. Ottoa2000's Avatar
    Posts
    79 Posts
    Global Posts
    85 Global Posts
    #2  
    It should be covered by the one year warranty. The insurance is for damage or accidents. What your talking about sounds more like a warranty issue.
  3. edoles's Avatar
    Posts
    23 Posts
    Global Posts
    111 Global Posts
    #3  
    Sounds more like a software issue. If you took it to where you bought it from I'm guessing they would give you a replacement. Did you root your phone?
  4. a4pre's Avatar
    Posts
    31 Posts
    Global Posts
    33 Global Posts
    #4  
    If you have the insurance they should be able to replace it. Especially since its obviously internals that are messed up.
  5. wnk
    wnk is offline
    wnk's Avatar
    Posts
    31 Posts
       #5  
    Thanks everyone! I guess i'll head to a sprint store tomorrow and see if i can get it replaced.

    No I did not root my phone, although i did install some homebrew apps without rooting.
  6. wnk
    wnk is offline
    wnk's Avatar
    Posts
    31 Posts
       #6  
    Thanks everyone! I guess i'll head to a sprint store tomorrow and see if i can get it replaced.

    No I did not root my phone, although i did install some homebrew apps without rooting.



    Edit:

    When i turn up the volume it will go up but then turn down. The volume down button is not jammed.

    Edit 2: Wow, I am really sorry for double posting I did not mean to.
  7. #7  
    Instead of immediately looking for a replacement, have you tried WebOSDoctor to restore it? I noticed you said you wiped it, was that just a hard reset? If the problem still persists, I would look to Sprint for your next option.
  8. #8  
    wierd problem. good luck getting it fixed.
    I think if you take it to the sprint store, they'll be able to get you another Pre free of charge.
  9. #9  
    You can also wait until the next software update comes in. Before 1.1, sometimes I would be on the phone and it would say "connecting" the whole time instead of counting, and after the update, it was fine. It problem got loaded weirdly in the 1.0.4 update and was fixed when reloaded in the 1.1.
  10. #10  
    My Pre started doing this same exact thing last night.

    I was at a wedding and turned the volume all the way down and then decided to turn the phone off. After the wedding, I turned it back on to use Google Maps. After about a minute of use, I saw the volume icon at the bottom automatically turning the volume all the way up. I wasn't pressing anything!

    I restarted several times, Sometimes I was able to use the down volume, but not the up volume. Other times I would press the up volume after turning it down, and it would read as if I turned the up volume all the way up and never let off the button. The icon is staying at the bottom because it thinks you are constantly pressing the up volume. There is nothing physically wrong with the button.

    This is frustrating and I'm about to take it to the Sprint Store.

Posting Permissions