Results 1 to 3 of 3
  1. gjlowe's Avatar
    Posts
    279 Posts
    Global Posts
    318 Global Posts
       #1  
    So I added the patch to enable adding/deleting launcher pages today, and accidentally tapped "delete page" instead of "new page". It took all of the apps from the middle page (sprint apps, youtube, etc.) and put them on the first page UNDERNEATH the existing icons! I can't seem to move them with the tap and hold gesture, so I am not sure how to fix this. Can anyone help?
  2. gjlowe's Avatar
    Posts
    279 Posts
    Global Posts
    318 Global Posts
       #2  
    Ok...here is what I did:

    --Removed all patches per the "applying patches" page in webos internals
    --removed the page add/delete patch from my patch directory
    --Found that the icons had moved to places where I could move them
    --Moved the icons back where they belong
    --readded patches
  3. #3  
    This happened to me as well. I was a little freaked, but I noticed that one of the app icons hadn't been double-layers. I was able to tap/hold and move it to another adjacent page. Once I did that, the apps on the double-layers page were fixed, showing all of the apps, including the ones from the deleted page. They were no longer on top of each other, and everything was fine. Not sure if this works everytime, because I don't want to do it again.
    The only way I couldn't grabbed an icon was if the two adjacent pages had a different # of apps. That way there was at least 1 icon that wasn't double-layered. Not sure what you're gonna do if you have two pages with an identical # of apps and you accidentally delete on of them.

    On a side note, does anyone know what might happen if this or any other patch is not removed before an update?

Posting Permissions