Results 1 to 2 of 2
  1.    #1  
    I'm going to preface this to say I did post this in the above sticky, but not sure anyone reads through that mess (sorry, there's just alot of info there). I also searched for this issue without luck...

    ----

    I just got my phone replaced at best buy. My previous one had no [software] issues before or after the 1.1 update. I waited a couple days before I updated the new one just to make sure everything worked. I thought 1.0.4 was a bit more stable, which came on the phone.

    Ever since updating to 1.1 on the new phone. I have been having issues with the phone app. But not sure where the issue lies. I am missing calls. I have full signal at work, never a problem, but I'll be sitting next to the phone and get a notification saying I just missed a call. But this happens intermittently.

    Here's an interesting twist. When I call my voicemail afterward, I do not hear the prompts. Silence then the message. This doesn't happen all the time, but the two issues usually coincide. I also notice that I can't immediatley change my ringtone. If I select the tone I want, then swipe away and call it. it is the original one. Or if I change the tone, swipe away and enter the settings. it is the original tone. Any idea where this could be? I was thinking of trying Web OS Doctor, but not sure if you can run that utility just to "downgrade" to the previous OS version.

    Sorry if this has been covered, but I was getting a 500 error when searching "phone issues" within the forum.
  2. Mitalis's Avatar
    Posts
    180 Posts
    Global Posts
    348 Global Posts
    #2  
    Sounds like you have a defective phone.. Just return it and ask for another replacement.

Posting Permissions