Results 1 to 19 of 19
  1. packfanlv's Avatar
    Posts
    40 Posts
    Global Posts
    48 Global Posts
       #1  
    I am having a problem with two different Google Voice accounts and the two phones on my Sprint account. A couple of weeks ago I got my first Google Voice account and set up the number with my cell phone. No problem. Now when someone calls in, my cell phone never rings.

    The second thing I noticed is that when I try to call my wife's phone which is on the same account through Google Voice that it doesn't go through. Calling anyone else's phone works fine.

    The third sign is that we received an invite for a second Google Voice account. When I go to set that up on my wife's phone, it never receives the verification call to input the code.

    To sum it all up. Neither my wife's nor my phone is receiving any calls from Google Voice, but the accounts work to call other phones. It seems like they are being blocked by Sprint or something else. Does anyone have any ideas before I spend hours on the phone with Sprint trying to figure this out. Thanks!

    Edit: I also thought I would mention that both of these phones receive calls from other numbers just fine. The only calls not making it to the phones are the ones from Google Voice.
  2. Tikerz's Avatar
    Posts
    447 Posts
    Global Posts
    519 Global Posts
    #2  
    I just tested my Google voice number and it rang on all three of my phones.
  3. #3  
    I just tested mine as well, and my cell phone rang.
    Palm Pilot --> Palm M130 --> Kyocera 7135 --> Treo 650 --> Palm Centro --> PALM PRE!
  4. packfanlv's Avatar
    Posts
    40 Posts
    Global Posts
    48 Global Posts
       #4  
    Yah I figured it wasn't everyone or we would have heard more about it. I'm just wondering if anyone else came across this so they could give me some clue as to why it's happening. It must have something to do with my account since it is happening with 2 Google Voice accounts and two phones.
  5. #5  
    I'm almost positive I read somewhere that you can only have a "regular" number setup with a single GV account. For instance, you can't have two GV accounts and have them both setup to dial a single Pre.

    Sorry if this isn't relevant for your situation, I was a bit confused with your post.
  6. packfanlv's Avatar
    Posts
    40 Posts
    Global Posts
    48 Global Posts
       #6  
    I understand how it is confusing. I have two Pres.

    Pre #1 is set up with GV #1. GV#1 when called doesn't ring through to Pre #1. When Pre#1 calls out to Pre#2 on GV#1 it doesn't ring, but when calling all other phones it works fine.

    Secondly, I was trying to set up GV #2 on Pre #2, but when the screen comes up to call to verify the code, the call never goes through. So each Pre has only on Google Voice account.

    The issue is that neither of the google voice numbers will ring through to the Pres. While I can't get past the initial screen on the second Google Voice account, on the first one I know that it works to call every other number but my two Pres. I talked to Sprint and they said that there isn't a block on my account.

    It just doesn't make sense.
  7. #7  
    this happend to me the first time i signed up and logged in. all i did was log out and log back in and it worked. I mean can't expect too much from google voice just yet it is still a beta..i think?
  8. sjjones's Avatar
    Posts
    757 Posts
    Global Posts
    789 Global Posts
    #8  
    Quote Originally Posted by DesertSilver View Post
    I'm almost positive I read somewhere that you can only have a "regular" number setup with a single GV account. For instance, you can't have two GV accounts and have them both setup to dial a single Pre.

    Sorry if this isn't relevant for your situation, I was a bit confused with your post.
    You can have the same number listed on 2 different GV accounts/lines but you have to call it 'Home' not cell or mobile.

    But then you have an issue with fwding texts.
  9. #9  
    I can't get text forwarding to work, but the dumb pipe works fine
  10. #10  
    Quote Originally Posted by funkjack View Post
    this happend to me the first time i signed up and logged in. all i did was log out and log back in and it worked. I mean can't expect too much from google voice just yet it is still a beta..i think?
    Really? I thought it was a finished product since it's been around for some time now. I'm going to look into it.
  11. #11  
    I have the same problem. The problem seems to be limited to calls between Sprint phones with 702 area codes on the Sprint network and Google numbers with 702 area code only. If you force your Sprint phone to Roam on another network (eg. Verizon) the problem will go away. I called Sprint they had no clue. I sent feedback to Google I have not heard back.
  12. #12  
    I have the same problem. The problem seems to be limited to calls between Sprint phones with 702 area codes on the Sprint network and Google numbers with 702 area code only. If you force your Sprint phone to Roam on another network (eg. Verizon) the problem will go away. I called Sprint they had no clue. I sent feedback to Google I have not heard back.
  13. packfanlv's Avatar
    Posts
    40 Posts
    Global Posts
    48 Global Posts
       #13  
    Well at least there is some comfort in knowing someone else has the same problem. Post back here if you get a solution. This is frustrating and I have yet to figure out how to get it to work.
  14. #14  
    Quote Originally Posted by packfanlv View Post
    Well at least there is some comfort in knowing someone else has the same problem. Post back here if you get a solution. This is frustrating and I have yet to figure out how to get it to work.
    do you have a 702 area code then?

    Quote Originally Posted by THAANSA3 View Post
    Really? I thought it was a finished product since it's been around for some time now. I'm going to look into it.
    Yes indeed it is still beta and has really not been out for very long at all.... and for the record it took gmail years to come out of beta stages.
    MatterOfFactJack
  15. packfanlv's Avatar
    Posts
    40 Posts
    Global Posts
    48 Global Posts
       #15  
    Yah I have 702 area codes on both my Sprint line and GV accts.
  16. #16  
    Quote Originally Posted by packfanlv View Post
    Yah I have 702 area codes on both my Sprint line and GV accts.
    ok so its official its a 702 thing with sprint. perhaps try going into google voice forums and voicing the issue there

    here is a start might give you some helpful insight...
    link 1Google number not callable from certain numbers - Google Voice Help

    link 2http://www.google.com/support/forum/...7db469f7&hl=en

    but till you find a solution maybe you can force roam if you have done that mod and get the confirmation call for your wife's phone
    MatterOfFactJack
  17. #17  
    Don't know the OP is still having issues with their GV service but I had been using it for months without problems and then all of a sudden this past week I am encountering the same problems that were described here. I have a GV # in the 845 area code and when people with Sprint phones in the 845 are (or maybe other areas too, haven't been able to test that yet) call my GV number they get an error that it is the wrong # or code. Doesn't happen with landlines or other wireless carriers.
  18. #18  
    I use GV almost daily without issue, no problems at all. Except a few issues with gdialpro, not related to gv
  19. #19  
    hmmm... Interesting. I have a 702 number on both GV and sprint. I get most of my calls forwarded through no problem but, occasionally my phone doesn't ring and I get a missed call notification. Wonder if it's related to this problem you are having.

Tags for this Thread

Posting Permissions