Results 1 to 19 of 19
  1.    #1  
    First let me say farewell to my friend of 58 days..the first Palm Pre in Colorado Springs. It was painful watching those final few hours of "phone offline" and the dreaded no response to touch or buttons. Sprint declared you officially dead yesterday. (insert moment of silence here).

    And we're back! New Pre arrived today! oh joy, oh happy day! Left the store and began the reincarnation of my 58 day old friend in a new body! but then....UH OH! Phone offline...repeatedly! Black screen--no response to touch or buttons! Each time I go to make a call or try something online it goes offline again and again. Is it possible my first Pre came back as my second Pre completely??

    Here's where I need some help trying to figure this out-- how 2 phones born 2months apart can have the exact same affliction? Coincidence or is it even possible...albeit conceivable that my profile is the cause of both deaths? I know it sounds impossible as it's just my profile. But it seems to be the only thread the 2 phones shared. Now keep in mind that I NEED my profile so before you tell me its even possible, please tell me how I save my info in case it turns out to be true! My life is in that "cloud"...wherever that may be!

    I'm at a loss my friends and would love some input from all the Pre geeks out there. I will be returning my second phone tomorrow and come what may. There has to be an explanation. Thanks for your thoughts
  2. #2  
    Battery contact issues? I know when I would take my battery out it would take me a few tries with the battery and the back to get the phone to boot up again.
  3.    #3  
    We tried that! Also tried partial reset, 3 hard resets, Web OS Doc, battery removal many times. Sprint tried re-provisioning. Nothing. I'm hoping we can shed some light on this by morning when I head back to Sprint! I love my Pre--miss my Pre---NEED MY PRE! Thanks
  4. #4  
    Quote Originally Posted by deanandbek View Post
    We tried that! Also tried partial reset, 3 hard resets, Web OS Doc, battery removal many times. Sprint tried re-provisioning. Nothing. I'm hoping we can shed some light on this by morning when I head back to Sprint! I love my Pre--miss my Pre---NEED MY PRE! Thanks
    Sounds dumb, but maybe you take it back and do a reset again, and instead of putting your profile on the phone, put someone elses, or make a temp profile, just for testing.. run it for a bit and see what happens.. then if it works fine, reset it again and put in your profile.
  5. DKatman's Avatar
    Posts
    102 Posts
    Global Posts
    126 Global Posts
    #5  
    It can't be your profile. I just don't see software...more data than even software, affecting hardware so negatively.

    I think John Elway and the presence of the Denver Broncos as a whole more likely to blame.

    It has to be really bad luck, or the Alien blood running through your veins.

    This is where the term "third time is a charm" comes in.

    Good Luck,
    Dave
  6.    #6  
    The Bronco theory could have something to do with it possibly because I've been a Steeler fan for 3 decades. LOL I may attempt a new profile as a test but I get a feeling the "third time is the charm" is where I will ultimately end up. Thanks. I will post again with results.
  7. gigaorg's Avatar
    Posts
    132 Posts
    Global Posts
    136 Global Posts
    #7  
    Here are some shoot in the dark questions:
    - Where you live, what is the coverage like? Could there be some conflict with trying to roam on a network that it did not negotiate well with?
    - What out of the norm apps do you use? For the norm, do you have a profile that might have a ton of data or something else funky?
    - Was there a trigger, or momenet that it happened, and do you recall what was happening?
  8. vreihen's Avatar
    Posts
    495 Posts
    Global Posts
    506 Global Posts
    #8  
    Could it be that Sprint is having coverage problems in that area (hence the phone being offline), and the lockups being a result of some app in the phone trying to sync over the air waiting for a data signal that never gets established?????
  9.    #9  
    Coverage is great where I am. My wife and 6 others have the Pre and no issues like mine. Apps all normal--whatever came with the phone including updates. The original Pre worked perfectly, minus a few normal glitches here and there. The problem was first noticed about 3 weeks ago. It was a once or twice "phone offline" thing at first and then the issue accelerated in the last week to the point of the slider and buttons not waking the phone at all.

    I tested my new theory of a corrupt profile. Reset phone--added new test profile. The phone is functioning normal now. So I called Palm--I was told the original profile could not be corrupt though I am on hold at this moment waiting for her to get back to me with a definitive answer.
  10.    #10  
    I have officially stumped Palm. I'm advancing to level 3 support. Good times!
  11.    #11  
    No word from Palm Level 3 tech support yet. Still playing with the replacement Pre in the bad original profile and the good test profile. Funny how the bad profile--upon uninstalling and reinstalling--changes what it syncs each time (in between the "phone offline and black screen issues). Some attempts it gets most of my contacts over (1200) and the next time there are 4 total. Email struggles to even get to the phone in bad profile between all the offline moments.

    In the good test profile, the phone moves sweetly in every mode with no offline issues or black screen. Spoke with Sprint a few minutes ago in-store and they were baffled. They understood my theory that the only similiarity between the two phones acting up is THAT original profile. But went on to say what Palm has said--the profile cannot be the issue. Sigh...I'll let ya know when Palm calls! In the meantime I am open to trying any other suggestions. My Pre and I thank you!
  12. #12  
    Quote Originally Posted by deanandbek View Post
    No word from Palm Level 3 tech support yet. Still playing with the replacement Pre in the bad original profile and the good test profile. Funny how the bad profile--upon uninstalling and reinstalling--changes what it syncs each time (in between the "phone offline and black screen issues). Some attempts it gets most of my contacts over (1200) and the next time there are 4 total. Email struggles to even get to the phone in bad profile between all the offline moments.

    In the good test profile, the phone moves sweetly in every mode with no offline issues or black screen. Spoke with Sprint a few minutes ago in-store and they were baffled. They understood my theory that the only similiarity between the two phones acting up is THAT original profile. But went on to say what Palm has said--the profile cannot be the issue. Sigh...I'll let ya know when Palm calls! In the meantime I am open to trying any other suggestions. My Pre and I thank you!
    So wait through your testing with your new profile your phone is completely fine? I see the solution. Dump your old profile and keep your new one. Might as well let Palm know this is happening and maybe they can find something in the database on your profile that is actually screwing up the phone.

    Are your contacts backed up anywhere else that you can get them back on your phone without getting your old profile?
  13.    #13  
    Here's the problem. In theory yes I could move to a new profile. I proved so this morn but Palm says no way the original profile can be corrupt. But in changing profiles I would lose the last 60 days of entries in contacts/calendar..etc. And that is far too much to lose. I am nothing without those events/names My data transfer start up point would be June 6 and I would be without everything moving forward til Aug 6. Unfortunately all my info is within the Palm Profile cloud--trusted to float out in space somewhere--because palm and Sprint told me so--always retrievable at a moments notice--til now.

    Once I speak with tech level 3 this weekend and there is absolutely not another way to resolve the original profile or at least transfer it to a new profile, I will be forced to recreate everything which is my own worst nightmare.

    I gotta admit--I totally frustrated the Sprint techs and the Palm techs with this one. Let's see just how good level 3 is!!
  14. #14  
    Can you load up the old profile long enough to switch everything to a gmail account?
  15. vreihen's Avatar
    Posts
    495 Posts
    Global Posts
    506 Global Posts
    #15  
    You just reminded me that my SDK's emulator was showing that it's virtual phone was offline for me yesterday, with no obvious explanation or way to turn it back on! I normally shut it down with "save the machine state" , but the only way to get the phone to turn back on was by selecting "Power off the machine" which does a hard reboot.

    If you have the SDK, you might want to ask Palm if there's a way that you can restore your suspected broken profile into the emulator, if for no other reason than so you can access the information stored in it until they can prove that it isn't the cause of your new phone's problem. (Change the backup settings not to re-backup from the emulator after you finish the restore to the emulator if it can be done!) Of course, if downloading your old profile were to also causes the emulator's phone to go offline, then you showed Palm that your old profile was indeed the problem!

    I wonder if there's a bug in WebOS 1.1.0 where something in the Linux "suspend" power-saving mode makes the phone logic (both physical phone and emulated phone) go offline when a certain/random chain of events happen? I was using my SDK's emulator to evaluate e-mail and calendar sharing interoperability between various cloud as well as private e-mail servers, and it is configured to check mail on some of them just like it was my real phone. Could it have tripped the same bug? The reason why this is doubly interesting is that the dude with the B&W Pre that was on the front page news of this site has a problem that I know how to replicate in the emulator. All that you need to do is click on the big red "X" on top of the virtual machine's window, and the emulator's screen contents turn to B&W with every other row of pixels missing. I'll have to look and see if he tried to blast his phone back to default with WebOS-doctor, and if his problem looks like it could have been in his profile backup as well.

    Oh, and in case it becomes an issue, I have the following app catalog and/or homebrew apps installed in the emulator: Terminal 0.1.6, SplashID 0.4.8, News 0.8.5, My Notifications 0.1.3, and CarpentersLevel 0.1.0.....
  16. #16  
    I had that very same problem and found a solution at this site: ddeane.blogspot.com/2009/07/palm-pre

    It appears that Google Calendar may be causing the problem. The way I resolved my issue after first trying the solution posted above (I need my calendar), is by putting an end date on any of the events that I had set to repeat. I then added the Google account back to my calendar. Since then, I have my pre has not gotten the phone online message.
  17. #17  
    Try deleting your google calendar account. Then change your repeating events so that it has an end date. Then, add your googcle account back to your calendar.

    Worked for me.
  18.    #18  
    I'd like to try the google trick but my calendar will not show up. Stays greyed out. When I attempt to get into accounts/prefs, it freezes the calendar screen with the sub-menu down. Funny thing is I am receiving calendar reminders below popping up as if nothing is wrong. So the calendar is hanging out there somewhere doing its thing. Now the SDK emulator idea intrigues me but would require additional help to get it right. May attempt it later today. I will definitely bring it up with Palm tech.

    Update on phone offline/non responsive screen issue. I got two lucky hours last, night after an umpteenth hard reset, with no issue. Then when I couldn't load a few email accounts I chose to restart the phone which brought back the offline/non responsive screen issue all over again. UGGH! I was kicking myself silly for restarting!

    Still waiting for Palm tech 3 phone call! Keep those thoughts coming as I am willing to try anything the phone will allow.
    Last edited by deanandbek; 08/08/2009 at 11:31 AM. Reason: spelling
  19.    #19  
    Update: After my 18th hard reset this weekend and still no Palm tech level 3 phone call, my phone took forever rebooting (a good sign). It's always taken a while on a full reset due to the amount of info on my phone. Well lo and behold, the phone offline/non responsive screen issue was gone! But for how long. I continued to run just about everything I could and still no problem. Did the problem just go away? Or is it lurking out there ready to pounce on me again? I even restarted the phone many times expecting to be smacked with the issue again--but my Pre held up.

    By the way, once I was able to clear the greyed out calendar screen and get into my preferences again, I tried the google trick of deleting the calendar and changing all the forever repeating events. It truly does help the calendar functionality. Thanks for the suggestions.

    I have many questions for Palm tech when they call--first and foremost would be if a Palm profile can truly go bad. Secondly, if so, can they get your profile moved over to a new profile? I will post again after they call!

Posting Permissions