Results 1 to 12 of 12
  1. lamboh's Avatar
    Posts
    186 Posts
    Global Posts
    196 Global Posts
       #1  
    when i connect via usb and put into usb/media sync modes, i choose the option to browse files or folders. everything comes up as normal except my PHOTOS album, you know, the album that has all my camera pics in it. pics still come up on my pre, but not on my computer. how do i get myi PHOtos album back?????
  2. lamboh's Avatar
    Posts
    186 Posts
    Global Posts
    196 Global Posts
       #2  
    bump
  3. lamboh's Avatar
    Posts
    186 Posts
    Global Posts
    196 Global Posts
       #3  
    I've searched and this is my second thread about my problem. When i plug my phone to my cpu, put it in usb mode, and all the folders come up(dcim,wallpapers,ringers, etc.) but where is the photo album for pictures taken with the pre camera?j I've tried making a new folder named photo, pictures, images, but nothing. oddly enough,on the phone, photo roll comes up like usuall. SOMEBODY HELP ME.
  4. #4  
    Dcim\100palm
  5. #5  
    And for those wondering what DCIM stands for: DCIM - What does DCIM stand for? Acronyms and abbreviations by the Free Online Dictionary.

    (and the "100palm" is probably related to the Pre being code-named the P100)
  6. Vivix's Avatar
    Posts
    26 Posts
    Global Posts
    27 Global Posts
    #6  
    I mean, it would have taken you 30 seconds at most to check all the folders and find the pictures, ya know? Just saying.
  7. atlanta's Avatar
    Posts
    324 Posts
    Global Posts
    337 Global Posts
    #7  
    ^Lol... be nice. the phone is just a little smarter than some of us!.
  8. lamboh's Avatar
    Posts
    186 Posts
    Global Posts
    196 Global Posts
       #8  
    Quote Originally Posted by Vivix View Post
    I mean, it would have taken you 30 seconds at most to check all the folders and find the pictures, ya know? Just saying.
    <<edited by berd>>
    Last edited by berdinkerdickle; 08/14/2009 at 12:52 AM.
  9. Vivix's Avatar
    Posts
    26 Posts
    Global Posts
    27 Global Posts
    #9  
    Lets see. You were so busy so you had to post your second thread about this "problem," in the wrong forum nonetheless, and out of the folders you listed (dcim, wallpapers, ringers), you can logically rule out everything but one (including the folders you have not listed), and you still couldn't find them?

    <<edited by berd>>
    Last edited by berdinkerdickle; 08/14/2009 at 12:54 AM.
  10. lamboh's Avatar
    Posts
    186 Posts
    Global Posts
    196 Global Posts
       #10  
    Quote Originally Posted by Vivix View Post
    Lets see. You were so busy so you had to post your second thread about this "problem," in the wrong forum nonetheless, and out of the folders you listed (dcim, wallpapers, ringers), you can logically rule out everything but one (including the folders you have not listed), and you still couldn't find them?

    <<edited by berd>>
    did it work.?........yes. have a nice day.
    Last edited by berdinkerdickle; 08/14/2009 at 12:54 AM.
  11. bvinci1's Avatar
    Posts
    58 Posts
    Global Posts
    59 Global Posts
    #11  
    I use a mac and cannot find these. I used the terminal to show hidden files and there is no dcim/p100
    There is a dcim file but nothing in it. If I export photos to a file and the just drop the file in the pal pre drive it shows up in the photos area labeled as the file is labeled.
    But I have a bunch of organized photos on the pre , that when i plug in as usb do not show up. I would like to organize them.

    Any help would be appreciated . the before mentioned methods didnt work for me
  12. #12  
    Quote Originally Posted by bvinci1 View Post
    I use a mac and cannot find these. I used the terminal to show hidden files and there is no dcim/p100
    There is a dcim file but nothing in it. If I export photos to a file and the just drop the file in the pal pre drive it shows up in the photos area labeled as the file is labeled.
    But I have a bunch of organized photos on the pre , that when i plug in as usb do not show up. I would like to organize them.

    Any help would be appreciated . the before mentioned methods didnt work for me

    That sounds like a separate issue, and given the fact that it looks like the thread got nasty and had to be cleaned up by a mod, I doubt you'll get a lot of help. You may want to start a new thread that lists your problem in detail. I can't imagine why your DCIM folder would be empty if you've been taking pictures with your Pre.

Tags for this Thread

Posting Permissions