Page 6 of 7 FirstFirst 1234567 LastLast
Results 101 to 120 of 131
  1. #101  
    such a PITA
  2. #102  
    Yes the alarm on the pre is unfaithful and is almost worth TP after use on the throne ;P
    I also hate the fact that the alarm(s) that are set up sometimes delete themselves when dismissed. They also need to make it so that when u hit the volume buttons on the side that is actually does a snooze not just turn off the sound....have done that 1 too many times in/out partial sleep mode ARG......going to install a different clock app and see how it works
  3. #103  
    I was thinking about trying another app...

    Update: This morning my 6:00 and 6:45 alarms both didn't go off... all volumes are up, everything is set correctly... how pathetic.
  4. #104  
    Never had this problem. Completely reliable.

    If you have this problem, it's certainly not a Pre problem, it's a Your Pre bug. Try doctoring your phone. Or, you know, you could tell a public 99% of whom have never had the problem that their phones are unreliable.
  5. #105  
    same here!
  6. delta7's Avatar
    Posts
    196 Posts
    Global Posts
    844 Global Posts
    #106  
    Quote Originally Posted by coreytang1 View Post
    same here!
    same here, alarm didn't go out and I thought I was doing it right. Pathetic, gonna buy a portable alarm clock.
  7. Bigfire's Avatar
    Posts
    259 Posts
    Global Posts
    543 Global Posts
    #107  
    For reasons unknown, my alarm only wants to vibrate over the past two weeks. Going to doctor tonight I guess, as only responses on the forum are trolls vs actual helpful thoughts. If anyone has something productive to suggest, please do.
    Tweet, Twit, or Tw@t? Twitter.com/bigfire

    Your signature needs to be less interesting than that post you just added....and QUIT begging for people to 'Thank' you, you tool
  8. #108  
    I've had this problem once or twice, but my alarm has been working lately. For a really reliable alarm, try the nap time app. WELL worth the money and it is simply an awesome alarm! I love it.
  9. #109  
    I've posted before, but feel the need to do it again.

    I've had my Pre since October, and use the Alarm clock daily, mostly more than once a day. Not once has it not gone off. Not ONCE. It's 100% reliable like a rock.

    Have any of you with problems ever used webOS doctor? Or the Repair Utility? Or are you of the opinion that "Palm needs to make sure that everything works perfectly all the time even on devices that they have no power over once they're out of the factory hall, even on devices that you can do things to that would send Steve Jobs running screaming for the hills, and giving their users a foolproof, painless recovery utility absolutely free of charge is not enough as I want to be required to send my phone in for every little problem, or at least bicth about it on the Internet without actually doing something about it".

    Because it seems like a lot of Palm users hate the freedom of being able to use webOS doctor because it's too big a hassle for them to be able to care for their own device, while I'm sure other platform users would love to have that option.

    I don't know what's causing the clock app not to sound off your alarms. All I know is that everybody with a Pre that I know personally (five people now, anecdotal, I know) has never had that problem, and you're in the small minority. The bug you're having sucks, there's nothing else to it. But if you haven't doctored to see whether the problem goes away, it's really hard to feel compassion.

    This only goes for people who actually didn't doctor since getting this problem. If you've had it, and it persisted after doctoring, you're exempt from this post and should talk to your provider about getting a warranty replacement. Or post some more, I dunno.
  10. #110  
    my pre alarm also works perfect. if you cannot figure out running the doctor, perhaps you do not need to own a smartphone. imho
  11. #111  
    I started having this problem a few weeks ago. It started by going off around 45 minutes late and has no progressed to either not going off at all or going off silently. I woke up this morning late for work to see that my phone had the "Snooze or Dismiss" bar up. It was foolish of me not to set a different alarm and I paid the price for it today. I love my pre (typing this on it) but this problem is extremely saddening.

    My alarm clock had always worked flawlessly before and my girlfriend's pre still functions with the alarm app. The problems that only happen to a small number of people are always the worst.

    I was hoping to find a fix in this thread
  12. #112  
    For those of you having trouble w/ the built-in alarm app, I (again) recommend the nap app by Kevin Foreman, creator of Dealert. It's called PowerNap and you can find it in the app catalog.
    I know, it's better to first fix the built-in app if that's all you need, but the PowerNap app has more functionality, is so easy to use, integrates random vibration plus audible alarm, etc. You can even extend or decrease the sleeping time from the dashboard notification.
  13. leroove's Avatar
    Posts
    122 Posts
    Global Posts
    123 Global Posts
    #113  
    if you cannot figure out running the doctor, perhaps you do not need to own a smartphone
    completely unnecessary.

    anyways, i had my pre for 8 months before the screen crashed. on that time i doctored it about 5 times, and the alarm was ALWAYS unreliable. i would set it to daily, it wouldn't go off, then come sunday it would. very annoying. after replacing my pre, the second one was as unreliable or even worse. on the third one now and the alarm will go off whenever it wants to, sometimes not even at the specified time. an app is supposed to work, we shouldn't have to be doctoring to get simple applications to work.

    i'm done with it.
  14. #114  
    Quote Originally Posted by leroove View Post
    completely unnecessary.

    anyways, i had my pre for 8 months before the screen crashed. on that time i doctored it about 5 times, and the alarm was ALWAYS unreliable. i would set it to daily, it wouldn't go off, then come sunday it would. very annoying. after replacing my pre, the second one was as unreliable or even worse. on the third one now and the alarm will go off whenever it wants to, sometimes not even at the specified time. an app is supposed to work, we shouldn't have to be doctoring to get simple applications to work.

    i'm done with it.
    Same here (well, I'm done with the alarm, not the Pre). Too many people think Doctor is the end-all slution to all the Pre's problems. Sadly, it's not. It might fix the issue once, twice, or maybe not at all, but even if it does, you WILL be doctoring again. It's tantamount to re-installing Windows on a weekly basis...no thanks! The easy answer is to learn to live with the Pre's quirks and love it for all the things it does right
  15. #115  
    just remember to turn up the volume, in case you turned it down because the ringer was too loud...
  16. #116  
    Quote Originally Posted by Cantaffordit View Post
    just remember to turn up the volume, in case you turned it down because the ringer was too loud...
    As far as that goes, I wish the Pre wer more like a Blackberry: alarm volume independent of other sounds.
  17. #117  
    You can add me to the list of people whose alarm is not working properly. For the first 8-9 months of ownership it worked flawlessly, however, sometime around the last update or two something got screwed up. Now, it varies between going off 30-45 minutes late, or not at all. I LOVE my pre, but it seems ridiculous that I can play 3D games on it, and it can't run a reliable alarm.
  18. mrtonk's Avatar
    Posts
    212 Posts
    Global Posts
    561 Global Posts
    #118  
    The MyClock app is fantastic and has a 100% reliable alarm that can wake you up to stock alarms, your ringtones or music, or even CNN NewsRadio.
  19. #119  
    Used the alarms since I got my Pre on launch day with no problems UNTIL about a week ago, now it never goes off. I've tried all the obvious things.

    After 14 years of using Palm stuff, it's about to end - I'll be in line for an Evo on the 4th.
  20. #120  
    My alarm did not go off this morning--I have been using the Timepiece app. Timepiece plays alarms through the media volume setting, and even has a little volume check function.

    Unfortunately, this morning it didn't go off. I checked the volume and no sound. I played some music and no sound. I used my headphones last night so I thought perhaps it was due to the headset-only mode issue, which I have had previously and fixed. Popped a stripped qtip with rubbing alcohol in the headset slot to clean it out, and problem solved.

    If your alarm is persistently not going off, maybe it's the headset-only issue for you?
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
Page 6 of 7 FirstFirst 1234567 LastLast

Tags for this Thread

Posting Permissions