Page 2 of 7 FirstFirst 1234567 LastLast
Results 21 to 40 of 131
  1. #21  
    Mine worked the first couple of weeks and I used to be able to wake up to it. Then I started waking up late and I thought I was just sleeping through it. Now that I test it, there is no sound, only the sign that the alarm should either be dismissed or snoozed.
  2. Zaki's Avatar
    Posts
    158 Posts
    Global Posts
    186 Global Posts
    #22  
    Make sure the little alarm icon is at the bottom when you go to sleep. Even though it's on, I make sure the little notification appears at the bottom. Before I wouldn't have that, it would show up and I would slide it away, but now that I have that icon there I have no problems. I use it everyday and it works fine. I have a set of alarms for weekdays and a set for the weekend (it takes more then one to wake me up).

    Plus I think the volume control for the alarm is NOT controlled by the volume buttons if you are not in the alarm app. So make sure when you set the alarm, check the volume at that time.
  3. #23  
    yeah i tried all of this bs and still no alarm, really really sucks, ever since around 1.1.0 update mine stopped working really makes me upset but i wake up 99% of the time always at the same time, so i don't really need the alarm unless i'm out late drinking and what not i'm always up on time. but it f'n happened 2 days after i could return the phone so eh kinda stuck with it.
  4. #24  
    My alarm is behaving strangely as well. I set the alarm for 6:45 am on weekdays. It will go off on time but the following day it will go off 1 to 2 hours earlier. I will reset it back to the correct time but after working once it changes again.
  5. devonair's Avatar
    Posts
    61 Posts
    Global Posts
    175 Global Posts
    #25  
    My alarm was inconsistent as well. It usually works, but out of paranoia I tend to ALSO set my iPod Touch as a second alarm. If Palm could just fix this and make the music player more usable, I would have ditched Touch by now.
  6. #26  
    I checked the System Sounds and the slider was all the way to the left.

    Turned up the slider and it resumed working.
  7. flunkn's Avatar
    Posts
    41 Posts
    Global Posts
    48 Global Posts
    #27  
    I, too, woke up late as my alarm did not go off. Actually, it did go off BUT MADE NO SOUND! I had the dismiss/sleep option, but no sound. After a reboot the sound worked and the alarm has functioned properly since.
  8. #28  
    I'm seeing what flunkn is. I'm sure it's related to a homebrew app, but I haven't isolated it yet
    ----
    handspring Visor Deluxe -> Treo 300 -> Treo 600 -> Palm Lifedrive + Blackberry -> Palm Lifedrive + Treo 700P -> Blackberry Pearl -> Palm Pre
  9. #29  
    just happened to me.. almost woke up late for a keynote.. alarm never went off.. I set to everyday alarm 7:30am.. I woke up at 8:30am.. no alarm
  10. #30  
    Quote Originally Posted by 3606899433 View Post
    I checked the System Sounds and the slider was all the way to the left.

    Turned up the slider and it resumed working.
    I'm trying to get my new Pre alarm to work and found that this is the most likely problem (at least for me).
  11. #31  
    Just wanted to post that I am also having problems with the Alarms not working. Such a simple and important feature. I hope someone at Palm gets word of this. >=(
    Neil
    Handspring Visor Deluxe > Treo 600 > Palm Pre > iPhone 4s & Touchpad 32gb
  12. #32  
    Quote Originally Posted by Achill3s View Post
    Have not had this problem but there is an alarm bug in 1.1.0. If you set the daily alarm after midnight, it will not take affect until the following day.

    ex: it's 155am on a Tuesday. Now you set the daily alarm for 7am. The alarm is not taking affect until 7am, Wednesday.

    This bug has been reported to Palm and they have logged it into their SW database.

    Thanks alot for the heads up... this explains why my alarm 'testing" isn't working.

    I was experiencing the same isssues as the OP. No alarm to be found, and so decided to do some testing... but now I see that wont be possible.


    So NO same day alarms!?!?!?!? That is yet another strike against the Pre for business.
  13. #33  
    I had the same problem, my alarm wouldn't go off. I would delete it and then create a new alarm and nothing would happen. The weird thing was that every time I deleted the old alarm and created a new one, it would automatically set it for 7:00a,. I finally realized that I was deleting the alarm while it was active and that was somehow screwing it up.

    I turned the alarm off, deleted it and then made a new alarm. This time it didn't not automatically set it for 7:00am but like 12:00am or something like that.

    This might not work for you, but it's how I fixed mine.
  14. cashen's Avatar
    Posts
    759 Posts
    Global Posts
    773 Global Posts
    #34  
    Quote Originally Posted by Achill3s View Post
    Have not had this problem but there is an alarm bug in 1.1.0. If you set the daily alarm after midnight, it will not take affect until the following day.

    ex: it's 155am on a Tuesday. Now you set the daily alarm for 7am. The alarm is not taking affect until 7am, Wednesday.

    This bug has been reported to Palm and they have logged it into their SW database.
    this explains so much....
  15. #35  
    I don't know about you guys but my problem is the opposite. Even with the slider set to vibrate, alarms still go off full volume! Happened in class and then tested it later and got same result....
  16. larnapp's Avatar
    Posts
    171 Posts
    Global Posts
    181 Global Posts
    #36  
    Couple thoughts:

    In all the chatter about the OS 1.2 update, one of the listed bug fixes is that, many people who get a message and don't dismiss the alert, discover that the alarm won't ring until the message alert is dismissed. I'm hoping that, between this known and soon-to-be-repaired bug, plus people discovering that their alarm volume was turned down, the no-alarm problem will begin to go away.

    Anyone who can afford to turn off your phone and messaging over night, might test the problem by putting the phone in airplane mode to see if the alarm goes off.

    Or, maybe it's something else entirely. I guess we'll see soon.

    axoneill-
    Unfortunately that's Palm's intended behavior. The "Mute" switch is really just a ringer/messaging mute. The following sounds ALL override the "Mute" switch... video, alarms, voice nav, Pandora music. (There may be others.) The GOOD news is that, according to those with leaked copies of the next OS update, the Alarm app will give users the option of allowing the ringer mute switch to actually mute alarm sounds too.
  17. gage006's Avatar
    Posts
    543 Posts
    Global Posts
    576 Global Posts
    #37  
    My alarm isn't going off either. Caused me to miss traffic court twice and now I have to pay for this ticket, ugh! System sound is all the way up, alarm notification is in the bottom and I received no messages during the night. What the hell Palm?
  18. kimjoy24's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
    #38  
    I've missed my alarm the last 2 days as well. In my case, I know the reason: I have the volume slider all the way to the left. Why? B/c with my previous phone, the Treo 755p, I could keep my phone on silent, and the alarm would vibrate loud enough to gently but reliably wake me. (I'm a light sleeper & kept the phone by my head.) On the pre, the vibration seems much quieter, which is fine except in this case.

    Is there any way to "crank up" the vibration on the pre? If not, I might end up using my old phone as an alarm.
  19. #39  
    Quote Originally Posted by kimjoy24 View Post
    Is there any way to "crank up" the vibration on the pre? If not, I might end up using my old phone as an alarm.
    Um, just keep your volume up but silence the phone using the toggle next to the power switch. The alarm sounds regardless of if your ringer is silenced or not.
  20. #40  
    Just to expand, I actually set 3 alarms a day, set for all weekdays, one at 6:55 AM, one at 7:00 AM, one at 7:05 AM. One week, the first 2 will go off, then the weekend comes, then the next week it will be the first and third, then the next week it's just the third, etc. It changes which don't work.

    I set a clock radio now for 7:05 as some insurance.
    Root to your Pre in Ubuntu: http://www.surfrock66.com/?p=600
Page 2 of 7 FirstFirst 1234567 LastLast

Tags for this Thread

Posting Permissions