Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    i got my phone the very first day it came out, and the people at the sprint store couldn't set up my email. ive spent hours and hours trying to google a how-to ever since. if anyone knows what to do, please let me know so i can get this to work.

    i have a school email account that uses windows live. xxxx@mail.school.edu. anyone else use a school account on their phone? how did you set everything up?
  2. gigaorg's Avatar
    Posts
    132 Posts
    Global Posts
    136 Global Posts
    #2  
    For help, I think you may need to provide more info:
    - Is that your actual mail address (mail.school.com) or is there a specific school we are talking about here
    - What is the mail tech that you are using? Is this IMAP?
    - Have you gotten this to work on say Google Mail or another mail app to ensure that you have the right basic settings and password
    - In the school supplied instructions, are there any special configs, like port, TLS, etc
  3.    #3  
    -no its not my actual email. the xxxx is where my school ID would go, and the .school. is where my school's name would go. the rest is correct.
    - im pretty sure its pop3, at least thats what my googling experience is telling me
    - yea, i was able to log on to my yahoo and aol accounts, just not this which is my main one
    - i couldnt find any specific configs.

    these are my settings:
    Email server type: POP
    Incoming mail server: pop3.live.com
    Port: 995
    Encryption: TSL

    Outgoing mail server: smtp.live.com
    Port: 465
    Encryption: SSL
    Authentication: On
  4. #4  
    Have you tried setting up a gmail account and running your school account through gmail? I have two other email accounts (one POP and one internet) and I run them through gmail. I seem to receive all mail with no problems.
  5. mr23#WN's Avatar
    Posts
    45 Posts
    Global Posts
    49 Global Posts
    #5  
    I am using a POP3 acct with my work email. You might want to try these.

    POP Server Name: pop-server.mail.xerox.com
    POP Server Port: 995
    POP Server Encryption: Requires Encrypted Session (SSL)
    POP Server User Name Format: <AD Domain>\<S3 ID>\<Exchange Alias>
    ex: XRXNA\US99999\john.doe
    SMTP Server Name: smtp-server.mail.xerox.com
    SMTP Server Port: 25
    SMTP Server Encryption: Requires Encrypted Session (SSL) or TLS (SSL) which ever is applicable for the client
  6. k91191's Avatar
    Posts
    71 Posts
    Global Posts
    74 Global Posts
    #6  
    I got it working with my UMass school address and my brother got his school email working too. Just browse your school's IT page until you find it. Here's what my settings look like...

    imgur.com/N4oDB.jpg
  7. vreihen's Avatar
    Posts
    495 Posts
    Global Posts
    506 Global Posts
    #7  
    Quote Originally Posted by Pre2009 View Post
    these are my settings:
    Email server type: POP
    Incoming mail server: pop3.live.com
    Port: 995
    Encryption: TSL
    Change the encryption from TLS to SSL. Port 995 is supposed to be SSL only.....
  8.    #8  
    my bad, it is actually SSL in my settings. but i am still getting this error:
    unable to validate incoming mail server settings. check the settings and try again
  9. Riebs's Avatar
    Posts
    149 Posts
    Global Posts
    169 Global Posts
    #9  
    Why is your in-coming mail server pop3.live.com? That is what Hotmail uses. Is your school account a Hotmail account? I would think your in-coming server would be something like pop."school". com.

    Just a thought...

    Edit: OK, I re-read you original post. My bad. Your school is using Windows Live. But I would still think your server's name would have your school's name like your email address, wouldn't it?
    Last edited by Riebs; 08/06/2009 at 11:05 AM.
    My Evolution
    Palm Pilot
    Palm V
    Clie N760C
    Treo 650
    Centro
    Pre
  10.    #10  
    so another question. im using outlook 2007 to get all my emails, is there a way to setup that i get the emails from outlook?
  11. RonWood's Avatar
    Posts
    43 Posts
    Global Posts
    48 Global Posts
    #11  
    What are you using for your username? Are you using your full email address?
  12.    #12  
    ah i got it to work! last time i checked my school's IT website, there was nothing about setting up email on the pre (theres a bunch of how-to's for blackberry, iphone, etc.) apparently it wasn't possible to sync with 1.0, but the 1.1 update allows it. good job palm!
  13. JKTex's Avatar
    Posts
    376 Posts
    Global Posts
    487 Global Posts
    #13  
    Quote Originally Posted by Pre2009 View Post
    ah i got it to work! last time i checked my school's IT website, there was nothing about setting up email on the pre (theres a bunch of how-to's for blackberry, iphone, etc.) apparently it wasn't possible to sync with 1.0, but the 1.1 update allows it. good job palm!
    EDIT: Doh! I totally mis-read what you said. So, it's an Exchange server. Glad you got it worked out. It's usually easier than you think.

    >>>>>>>>>>>>>><<<<<<<<<<<<<<<<<<

    You're trying to make it more complicated than it is.

    You use Windows Live Mail for your school account? Then, go into the settings of that account (in Windows Live Mail by Tools>Accounts>choose the account then>Properties) and duplicate the POP and SMTP server settings.

    Don't use the ones above, those are for that persons specific email account which has nothing to do with your schools email servers.
  14. RonWood's Avatar
    Posts
    43 Posts
    Global Posts
    48 Global Posts
    #14  
    Quote Originally Posted by Pre2009 View Post
    ah i got it to work! last time i checked my school's IT website, there was nothing about setting up email on the pre (theres a bunch of how-to's for blackberry, iphone, etc.) apparently it wasn't possible to sync with 1.0, but the 1.1 update allows it. good job palm!
    Ahh so you had Exchange, cool deal.
  15. Riebs's Avatar
    Posts
    149 Posts
    Global Posts
    169 Global Posts
    #15  
    Quote Originally Posted by Pre2009 View Post
    ah i got it to work! last time i checked my school's IT website, there was nothing about setting up email on the pre (theres a bunch of how-to's for blackberry, iphone, etc.) apparently it wasn't possible to sync with 1.0, but the 1.1 update allows it. good job palm!
    Woohoo! Life is good again.
    My Evolution
    Palm Pilot
    Palm V
    Clie N760C
    Treo 650
    Centro
    Pre
  16.    #16  
    well, after all this, im able to receive email, but not send. its unable to validate outgoing mail server, though i copied the settings exactly as they should be. i guess its still somewhat frustrating, but im just happy to be able to at least sign in to my school account.
  17. #17  
    Quote Originally Posted by Pre2009 View Post
    well, after all this, im able to receive email, but not send. its unable to validate outgoing mail server, though i copied the settings exactly as they should be. i guess its still somewhat frustrating, but im just happy to be able to at least sign in to my school account.
    What's the outgoing port number? If it's 25 change it to 587 and see if that solves your problems.
  18.    #18  
    outgoing is 465.
  19. vreihen's Avatar
    Posts
    495 Posts
    Global Posts
    506 Global Posts
    #19  
    [QUOTE=JKTex;1809366]You use Windows Live Mail for your school account?/QUOTE]

    A lot of schools are outsourcing student e-mail services. Microsoft offers Live@EDU, Google has Google Apps for Education, and Yahoo is offering to host Zimbra accounts for .edu institutions as well. They re-brand their e-mail services with your school's name, and most people are none the wiser.

    If you Google "Live@EDU POP3" to check out different schools' e-mail configuration instructions, you'll see that some schools have DNS PTR records set up so that their POP/SMTP servers are in their own domain namespace, while others tell you to point at Microslop's servers.....
  20. #20  
    Do the airplane mode thing, turn airplane mode on for about 2 minutes then turn it off, it worked for me, you can also search "google captcha unlock" and that helps too (if you're using gmail that is"
Page 1 of 2 12 LastLast

Posting Permissions