Results 1 to 8 of 8
  1. gottria's Avatar
    Posts
    319 Posts
    Global Posts
    741 Global Posts
       #1  
    I'm on a camping vacation and the Pre is doing well, except the roaming provider, Golden state cellular doesn't seem to have data or my Pre is configured wrong. I can send and receive texts and emails but can't browse the web. About every 10 minutes my Pre notifies me that it has no data connection, is there a way to turn it off so it's just a cell phone with no data? They have WiFi here and that worked for the "free" 15 minutes of use then you have to pay $4 per day. I paid for my Macbook to have WiFi but not my Pre, they use the MAC for accounts.
  2. #2  
    maybe you should have registered wifi via your phone then used teh tethering app.

    And one thing you can check for data is under phone -> pref -> roaming, you can select data (only if you have voice set to raoming).

    Hope that helps.
  3. gottria's Avatar
    Posts
    319 Posts
    Global Posts
    741 Global Posts
       #3  
    Never could get the tethering app to every work, very cool but really don't need it. Enabled data roaming but still nothing.
  4. #4  
    What if you disable data roaming ... Will you stop getting the no data warning? I have gotten that alert a few times while doing work in a friends basement, it is kind of annoying, it went off ever 30 seconds. It was like a fish freaking out because it wasn't in the water anymore .... Wasn't meant to be without data.
  5. #5  
    Even if you turn off the data roaming, your phone will still freak out if there is no data... It's kinda annoying
  6. #6  
    Quote Originally Posted by Garrett92C View Post
    Even if you turn off the data roaming, your phone will still freak out if there is no data... It's kinda annoying
    VERY annoying. My data went out the other day, and the pre notified me of that fact every 5 minutes.
  7. gottria's Avatar
    Posts
    319 Posts
    Global Posts
    741 Global Posts
       #7  
    With data roaming off it dosen't do it as much but is still does it. Kinda of nice to have a way to disable data all together, maybe a semi airplane mode or a no data mode. Phone has been working great roaming and if I head out of the camp grounds I get a week Sprint evdo signal.
  8. #8  
    I might be late with this advice but you can always setup internet connection sharing on the laptop and connect to it via wifi. I know i did that once with bluetooth on my palm T5. Not sure all the steps involved but it should work with wifi.

Posting Permissions