Results 1 to 11 of 11
  1. sleezy305's Avatar
    Posts
    29 Posts
    Global Posts
    32 Global Posts
       #1  
    i havent tried to change my ringtones in awhile but i recently tried and wasnt able to. i try clicking on a new tone and nothing happens the check mark appears but when i go back its back to the old one....im thinking this happened because of some homebrew apps dealing with sounds i downloaded. have anyone else had this problem after installing homebrew apps like soundboard or prefarts or any other homebrew??
  2. #2  
    I have the same problem . I dont have soundboard but i do have Prefarts....
  3. #3  
    i dont have no of them on my phone and cant change mine
  4. KAM313's Avatar
    Posts
    95 Posts
    Global Posts
    98 Global Posts
    #4  
    Click ringtone then backspace-gesture-....make sure ur tone iz there....that worked for me
  5. #5  
    that worked thanks
  6. Kaerey's Avatar
    Posts
    539 Posts
    Global Posts
    540 Global Posts
    #6  
    It appears to have been a change in the palm file picker. I can't figure it out how to set it back (I haven't looked too hard).
    8MB Visor --> Treo 300 --> Treo 650 --> Treo 800w --> Palm Pre
    All devices obtained within first week of launch
  7. KAM313's Avatar
    Posts
    95 Posts
    Global Posts
    98 Global Posts
    #7  
    Quote Originally Posted by itsajoker View Post
    that worked thanks
    Ne time....
  8. #8  
    know i just have to firgue out how to put applications on my phone from the web.
  9. sleezy305's Avatar
    Posts
    29 Posts
    Global Posts
    32 Global Posts
       #9  
    iono why but its not working for me even the back gesture
  10. sleezy305's Avatar
    Posts
    29 Posts
    Global Posts
    32 Global Posts
       #10  
    ok i just noticed it wont let me add any new ringtones that i create
  11. sjh
    sjh is offline
    sjh's Avatar
    Posts
    4 Posts
    #11  
    Yes, I have the same problem. Back gesture doesn't work, either. Any thoughts?

Posting Permissions