Page 3 of 3 FirstFirst 123
Results 41 to 47 of 47
  1. #41  
    Quote Originally Posted by Clipse View Post
    I have no idea what im really doing so let me describe my steps

    OK i ssh to the pre using putty.

    Then I type sudo -i
    mount -o rw,remount /

    when I try to edit the file using winscp it still says permission denied.
    you need to use an editor to access the file, try vi then the path to your file.

    I use a mac so Im not sure if winscp uses the same linux commands.
  2. #42  
    I tried this hack and honestly in my area (SF Bay Area) if you try a speed test 10 times you get 10 different results anywhere from low 300's to a megabit. So really hard to say if it improved anything.

    I can say however it hasn't screwed anything up so far
  3. lin999x's Avatar
    Posts
    3 Posts
    Global Posts
    5 Global Posts
    #43  
    Quote Originally Posted by wicketr View Post
    Some of you noobs are really going to F your phone up one of these days. Just blindly typing things that people say on a message board into a rooted Pre's terminal without fully understanding every command will eventually get you a bricked phone.
    Haha awesome
  4. bsoder's Avatar
    Posts
    102 Posts
    Global Posts
    103 Global Posts
    #44  
    I spent some time experimenting with this today.

    Before the change, I averaged around 850Kbps (1024KB test from mobilespeedtest) with the highest result being 1.21Mbps. There's a huge amount of variability in the test, in any case - from 700Kbps up to 1.21.

    After the change, I averaged around 850Kbps as well. *shrug* I switched it back.
  5. #45  
    Quote Originally Posted by deesugar View Post
    I tried this hack and honestly in my area (SF Bay Area) if you try a speed test 10 times you get 10 different results anywhere from low 300's to a megabit. So really hard to say if it improved anything.

    I can say however it hasn't screwed anything up so far
    I've tried the speed tests a LOT in the past, and never gotten even close to 1mb/s.
  6. #46  
    Rookie here again. Realized I did not do a speed test prior to the mod. Seems faster, but then again it could be a placebo effect...Anyways, I hacked into my pre and did a OS mod. Hellllllll Yeaaahh!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  7. #47  
    Quote Originally Posted by Abyssul View Post
    I don't know if I could trust this just yet. Could someone test this and verify any results?
    It's not needed. I have gotten 2.5mbps speed tests with my Pre. Fastest I can remember was ~340 Kilobytes per second.
    Best Buy Mobile Rep (I'm off the clock, I speak for myself and not Best Buy)
Page 3 of 3 FirstFirst 123

Posting Permissions