Results 1 to 14 of 14
  1.    #1  
    So I am at work listening to the stock music player on my pre (1.1, non-rooted, not in dev mode) and all I had open was the music player and messaging app. Suddenly, my music starts stuttering. I press the power button to wake it up and nothing happens. It continues to stutter for about 1 minute and then I see the palm boot screen.

    anyone else had this happen?
  2. #2  
    I think most of us have had the phone reboot. It's happenned once or twice to me.
  3. #3  
    Yeah. I wouldn't worry about it. This happened to me while visiting my parent's house. It has a "radium" barrier in the roof and caused a loss of signal. Then the Pre had some kind of a hiccup and wanted to reboot. No big deal. Hasn't happened again.
    "Ever tried. Ever failed. No matter. Try again. Fail again. Fail better." ~ Samuel Beckett
  4. #4  
    Common occurrence for the reboot. Timeout command. Happens every once in a while. Not a big issue.
  5. gbp
    gbp is offline
    gbp's Avatar
    Posts
    2,506 Posts
    Global Posts
    2,543 Global Posts
    #5  
    yup
    It happens to me all the time.

    Open a browser session while the songs are playing.
    You will notice the lag , stutter , crash .... what not.
  6. #6  
    this thread seems most similar to my issue, so i will try to revive it:

    i bought a sprint pre within 2 weeks of its release. i'm on 1.4.5. i've used homebrew apps, patches, but no themes. my pre is not rooted.

    for the last few months, only while playing music, my phone will perform a full erase. all my apps, music, profiles, etc are gone. but patches remain in effect although they can be "installed" again through preware. this ONLY happens when playing either podcasts (using drPodder) or music (with either music player remix or the native music player). this was my suspicion and confirmed after i did not listen to podcasts or mp3s for about 2 months. today i finally again listened to a few mp3's, and after about 5 songs the phone erased itself again.

    i have reinstalled the entire OS as well as used WebOSdoctor. same issue. this has been very discouraging and if this can't be solved i'm planning to jump ship and buy an android phone when my 2 years are up. which is unfortunate because, otherwise, i've very much enjoyed webOS.

    anyone have any suggestions?
  7. davez57's Avatar
    Posts
    26 Posts
    Global Posts
    32 Global Posts
    #7  
    Quote Originally Posted by preboxer View Post
    this thread seems most similar to my issue, so i will try to revive it:

    i bought a sprint pre within 2 weeks of its release. i'm on 1.4.5. i've used homebrew apps, patches, but no themes. my pre is not rooted.

    for the last few months, only while playing music, my phone will perform a full erase. all my apps, music, profiles, etc are gone. but patches remain in effect although they can be "installed" again through preware. this ONLY happens when playing either podcasts (using drPodder) or music (with either music player remix or the native music player). this was my suspicion and confirmed after i did not listen to podcasts or mp3s for about 2 months. today i finally again listened to a few mp3's, and after about 5 songs the phone erased itself again.

    i have reinstalled the entire OS as well as used WebOSdoctor. same issue. this has been very discouraging and if this can't be solved i'm planning to jump ship and buy an android phone when my 2 years are up. which is unfortunate because, otherwise, i've very much enjoyed webOS.

    anyone have any suggestions?
    I had that happen to me a few weeks ago. Thought I was really screwed. I had to do a complete doctor on my phone. It seems to be OK now. I was using the remix music player not to stock music player. I've been tempted to try the Epic 4G but have not done so yet. Good luck.
  8. #8  
    Quote Originally Posted by preboxer View Post
    this thread seems most similar to my issue, so i will try to revive it:

    i bought a sprint pre within 2 weeks of its release. i'm on 1.4.5. i've used homebrew apps, patches, but no themes. my pre is not rooted.

    for the last few months, only while playing music, my phone will perform a full erase. all my apps, music, profiles, etc are gone. but patches remain in effect although they can be "installed" again through preware. this ONLY happens when playing either podcasts (using drPodder) or music (with either music player remix or the native music player). this was my suspicion and confirmed after i did not listen to podcasts or mp3s for about 2 months. today i finally again listened to a few mp3's, and after about 5 songs the phone erased itself again.

    i have reinstalled the entire OS as well as used WebOSdoctor. same issue. this has been very discouraging and if this can't be solved i'm planning to jump ship and buy an android phone when my 2 years are up. which is unfortunate because, otherwise, i've very much enjoyed webOS.

    anyone have any suggestions?
    yeah get it replaced . its not worth the hassle to try and figure this one out ??
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #9  
    so using the music player might erase all the stuff on my Pre? really?
    Palm IIIxe, Handspring Prism, Sony CLie, Tapwave Zodiac, AT&T Centro, Palm Pre Plus (AT&T), HP Touchpad-32, HP Veer, Samsung Galaxy Note (Sigh).
  10. #10  
    i think its an internal issue lol or he loaded something onto his phone idk what but something bad lol . the processor may be fried and not able to handle the pressure or the high demand use of the music app or podder
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11. #11  
    Quote Originally Posted by SDoo1965 View Post
    so using the music player might erase all the stuff on my Pre? really?
    X happens after Y != X is caused by Y
  12. #12  
    I think after the last update 1.4.5 The issues went away kind of... I have been wanting them to fix the Mp3s crashing for a while, and I thought that with this update it would be done, but even now here and there it messes up and crashes. :-( one day!!!
  13. darkstarx's Avatar
    Posts
    58 Posts
    Global Posts
    82 Global Posts
    #13  
    I can't find this app anymore! I wanted my son to get it but we cant find it in the app store or Preware! I did download for a maual istall but I would like my soon to get it without the install routine
  14. #14  
    Quote Originally Posted by darkstarx View Post
    I can't find this app anymore! I wanted my son to get it but we cant find it in the app store or Preware! I did download for a maual istall but I would like my soon to get it without the install routine
    I believe it's in either in the Beta feeds or the PreCentral feeds and they are off by default in Preware. Launch Preware, tap the upper left corner to access the drop down menu and select manage feeds. Turn those on, swipe back and when you get the pop-up, click okay to update feeds.
    Sent from my favorite gadget!

Posting Permissions