Results 1 to 7 of 7
  1. galtish's Avatar
    Posts
    163 Posts
    Global Posts
    169 Global Posts
       #1  
    I'm new to Sprint & the Pre after years with T-mobile, and so far the Sprint service has generally been fine. The only unacceptable reoccurring problem has been issues with the text message that I send sometimes not being received. This is happening when I send text messages to people either on Sprint, Cricket, or T-mobile. The messages either show up hours late or they only hit the other person's cell after I reboot the Pre (one person reported three old messages received for the first time right after I rebooted). Occasionally I'll have some fail to send and be notified in the messaging app that they didn't send, but most of the time the messages appear to be sent.

    My pre is not "rooted", I'm not running any custom scripts, and while I've had a few of these instances here and there since the first week with the Pre I've had about 7 separate instances in just the last four days. The signal strength in the area I'm sending from is in the 2-4 bar range.


    My question to those of you who have been with Sprint for years - is this common? Is this a new problem for you since the Pre?

    Also is this worth reporting to Sprint Customer service? Can they do anything about this?
    Want to read new posts on PreCentral without the off-topic garbage? Bookmark this link here:
    http://forums.precentral.net/search....tnew&exclude=6 or here for the mobile forums (orange button plus click the link to copy the URL):
    http://m.forums.precentral.net/searc...tnew&exclude=6
  2. #2  
    Quote Originally Posted by Galtish View Post
    I'm new to Sprint & the Pre after years with T-mobile, and so far the Sprint service has generally been fine. The only unacceptable reoccurring problem has been issues with the text message that I send sometimes not being received. This is happening when I send text messages to people either on Sprint, Cricket, or T-mobile. The messages either show up hours late or they only hit the other person's cell after I reboot the Pre (one person reported three old messages received for the first time right after I rebooted). Occasionally I'll have some fail to send and be notified in the messaging app that they didn't send, but most of the time the messages appear to be sent.

    My pre is not "rooted", I'm not running any custom scripts, and while I've had a few of these instances here and there since the first week with the Pre I've had about 7 separate instances in just the last four days. The signal strength in the area I'm sending from is in the 2-4 bar range.


    My question to those of you who have been with Sprint for years - is this common? Is this a new problem for you since the Pre?

    Also is this worth reporting to Sprint Customer service? Can they do anything about this?
    i live in miami and i dont have any problems...u should call sprint tech support...and no its not palm...but yeah call sprint tech and they should help u
  3. #3  
    I have been with Sprint for about 7 years.... I have had this issue on every phone that I have owned with Sprint. I really have no clue what causes it. I would go for month with out missing a text, and then in one day have many get delivered hours after I sent them...

    At that point I will:

    Update the Network Settings, and the PRL. You can do that on the pre, by going to the preference menu in the phone dialer app. They are at the bottom, and will take a minute or two to update. I typically, restart the phone after the updates, because really what modern OS doesn't need to be reset every now and then...

    On a side note, The AirRave I got from sprint, has drastically reduced this occurrence in my apartment.
  4. galtish's Avatar
    Posts
    163 Posts
    Global Posts
    169 Global Posts
       #4  
    Ok, thanks for the tips - hope I didn't make the wrong choice by joining up with Sprint. I'd rather drop a call now and then rather than have txt messages go missing.
    Want to read new posts on PreCentral without the off-topic garbage? Bookmark this link here:
    http://forums.precentral.net/search....tnew&exclude=6 or here for the mobile forums (orange button plus click the link to copy the URL):
    http://m.forums.precentral.net/searc...tnew&exclude=6
  5. #5  
    This used to happen with my phone with Cricket. It was def cricket's network though.

    I agree, missing text is worse as there are no records of it ever occuring to notify you or the other recipient.
  6. #6  
    yeah exactly was ranzchic said...it has nothing to do with Palm so if anything do wut JLD333 said if that doesnt work just call up sprint and c wut they do for u
  7. kanucme's Avatar
    Posts
    38 Posts
    Global Posts
    75 Global Posts
    #7  
    i see it when i try to send more than one text at a time

Posting Permissions