Results 1 to 18 of 18
  1. dlbevo's Avatar
    Posts
    28 Posts
    Global Posts
    49 Global Posts
       #1  
    I am looking for assistance with the problem explained below:

    Since the second available update (I have the 1.1 update now) my Pre does not allow me to access Wifi. I have tried a total of 14+ different network/routers and the same problem occurs. Again, I input the correct "user-name" and the correct "password" and the Pre appears to begin to connect and suddenly it stops with the response of "Association Failed". I have tried WPA, WEP, Open, and Enterprise. I have not altered the configuration of my phone by using the Dev-Mod or Rooting.

    Am I a solo duck with this problem? Any possible solutions in lieu of returning the phone to the store and having to deal with a replacement device?

    I appreciate any attempt to advise me!
  2. JFGABEL's Avatar
    Posts
    101 Posts
    Global Posts
    102 Global Posts
    #2  
    I had trouble connecting with my home router once, but I just rebooted the router and it worked. Never had trouble either wise. I use wifi on a daily basis. Two different routers.
  3. #3  
    Quote Originally Posted by dlbpre View Post
    I am looking for assistance with the problem explained below:

    Since the second available update (I have the 1.1 update now) my Pre does not allow me to access Wifi. I have tried a total of 14+ different network/routers and the same problem occurs. Again, I input the correct "user-name" and the correct "password" and the Pre appears to begin to connect and suddenly it stops with the response of "Association Failed". I have tried WPA, WEP, Open, and Enterprise. I have not altered the configuration of my phone by using the Dev-Mod or Rooting.

    Am I a solo duck with this problem? Any possible solutions in lieu of returning the phone to the store and having to deal with a replacement device?

    I appreciate any attempt to advise me!
    if reboot doesnt help ull have to do a partial reset....i know it sucks
  4. JKTex's Avatar
    Posts
    376 Posts
    Global Posts
    487 Global Posts
    #4  
    When you turn wifi on, it doesn't find the available networks for you? When are you being prompted for a user name and password? You should just need to enter the WEP key.

    Or turn WEP off on your network and just let it find and connect.

    So far, mine's working flawlessly. I have a secured network at home but as soon as I get here, it jumps on. Everywhere else, I just look for an open network if there is one, and it's on.
  5. #5  
    I had some issues getting on my WIFI network at home all day yesterday. It wouldn't work unless I walked upstairs and got within 20 feet of the router. But today it's back to normal. Go figure.
  6. dlbevo's Avatar
    Posts
    28 Posts
    Global Posts
    49 Global Posts
       #6  
    My Pre does acknowledge other available networks in range. Even the ones that do not require a password it sill will not connect.

    I took it in to sprint and they ran their test. The wifi device in the phone is actually inoperative. Go figure! I'll be receiving another device Tuesday.

    I still love my Pre either way..GO PALM!!
  7. #7  
    After I hotsync using Motionapps Classic I lose WiFi connection. In order for WiFi to work again I have to disconnect and reconnect the router for the Pre to connect again. Weird. This occur for anyone else?
  8. #8  
    Hi all. Went through the "association failed" routine this morning.

    Wi-fi has been fine for the past 2 months - but given enough time, in my experience, something will not work sooner or later if a computer is involved.

    Tryed:
    Turning Pre off and rebooting - nothing
    Turning Router off and on - nothing
    Unplugging Router and plugging back in - nothing
    Rebooting computer - nothing
    Googling solutions - nothing
    Turning WEP off on router - nothing
    Turning WEP back on on router - nothing
    Tryed to connect to router with wireless laptop - did not work either
    So I focused on router
    Forced a re-application of the router firmware - worked
  9. #9  
    You're not alone. Sounds exactly like my problem, except I have only tried 2 networks. We even bought a new router, which connnected easily to 2 desktops, 2 laptops, and a Verizon Windows Mobile phone. But not my Pre--except every now and again it does connect. No idea why. Infuriating.

    Is this definitely related to the latest WebOS update, the one that fixed the Exchange problem? This failure to connect never happened until right after I installed it. I don't use Exchange, but I can't help wondering if that fix somehow screwed up connections for some of us non-Exchange folks?

    Should I try to roll back to the previous update?



    Quote Originally Posted by dlbpre View Post
    Since the second available update (I have the 1.1 update now) my Pre does not allow me to access Wifi. I have tried a total of 14+ different network/routers and the same problem occurs. Again, I input the correct "user-name" and the correct "password" and the Pre appears to begin to connect and suddenly it stops with the response of "Association Failed". I have tried WPA, WEP, Open, and Enterprise. I have not altered the configuration of my phone by using the Dev-Mod or Rooting.

    Am I a solo duck with this problem? Any possible solutions in lieu of returning the phone to the store and having to deal with a replacement device?
  10. #10  
    I've had this issue as well. A router reboot fixed it. Not sure what the issue is, but i'm leaning torward the Pre getting weird when switching from EVDO to WIFI.
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  11. #11  
    I figured out that my latop and Pre don't play nice with each other. It seems that they are competing for the Wi Fi signal from the router. When the laptop is connected, my Pre won't or struggles to connect. When the Pre is connected, my laptop won't connect. Frustrating. Rebooting the router has worked ... but only temporarily. The problem eventually returns. I have the popular Linksys WRT54GL with WPA/WPA2. Is there something that can be done with the router's settings or network connections in Windows? Thanks.
  12. #12  
    Well, I went into the ADVANCED SETTINGS for my router and set the # of clients to a higher number. Looks like all the additional WiFi products had caused some crowding. I had previously set this to a lower number when I had very few WiFi devices. Raising this number FIXED the problem. Glad it's NOT a problem with the Pre which has been overall great so far.

    Lesson learned for me: Make sure that in the ADVANCED SETTINGS for the router, the Number of CLIENTS is a sufficiently high number to connect all of your wireless devices.
  13. #13  
    Quote Originally Posted by mrloserpunk View Post
    I've had this issue as well. A router reboot fixed it. Not sure what the issue is, but i'm leaning torward the Pre getting weird when switching from EVDO to WIFI.

    The manual for our LinkSys router doesn't say anything about reboot. How about "reset", which it does discuss?
  14. #14  
    Quote Originally Posted by doctorzeph View Post
    Lesson learned for me: Make sure that in the ADVANCED SETTINGS for the router, the Number of CLIENTS is a sufficiently high number to connect all of your wireless devices.

    Ours is set for 50, which I think is the default. We have 2 desktops, 2 laptops, and 2 phones. Should it be set higher than 50 to accommodate 6 devices?
  15. dashiel's Avatar
    Posts
    10 Posts
    Global Posts
    22 Global Posts
    #15  
    One other thing you can try is changing the wireless channel. When I upgraded to 1.2.1 my wifi went south. I changed channels and it starred working again. I really don't know if a new channel is what fixed it but it's easy to try.
  16. #16  
    Quote Originally Posted by Theresamorrison View Post
    Ours is set for 50, which I think is the default. We have 2 desktops, 2 laptops, and 2 phones. Should it be set higher than 50 to accommodate 6 devices?
    I'd venture to say that 50 should be a sufficiently high number for most home networks. If you go to your router's settings (I use tomato) software, you should be able to see what devices have been associated with the access point (e.g., 192.168.1.100, 192.168.1.101, etc.). My Pre is not identified with a name, just an IP address and MAC address.
  17. #17  
    Quote Originally Posted by doctorzeph View Post
    Well, I went into the ADVANCED SETTINGS for my router and set the # of clients to a higher number. Looks like all the additional WiFi products had caused some crowding. I had previously set this to a lower number when I had very few WiFi devices. Raising this number FIXED the problem. Glad it's NOT a problem with the Pre which has been overall great so far.

    Lesson learned for me: Make sure that in the ADVANCED SETTINGS for the router, the Number of CLIENTS is a sufficiently high number to connect all of your wireless devices.
    Good call. I will check that out once I get home!
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  18. #18  
    Quote Originally Posted by Theresamorrison View Post
    The manual for our LinkSys router doesn't say anything about reboot. How about "reset", which it does discuss?
    Sorry, one and the same. Reset it.
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.

Tags for this Thread

Posting Permissions