Page 5 of 10 FirstFirst 12345678910 LastLast
Results 81 to 100 of 197
  1. #81  
    The alarm volume is still tied to system sounds instead of ringer volume where it belongs.

    When redialing a number from the call log that has a string after it, the string is still not redialed.

    Lots of nice fixes with 1.1 but these two still aggravate me on a daily basis...
  2. fredc1's Avatar
    Posts
    150 Posts
    Global Posts
    155 Global Posts
    #82  
    I noticed that I no longer receive the "turn off airplane mode" message when checking for a PRL update.
  3. #83  
    I have noticed when searching on google , if I tap on next or page 2, instead of bringing me to the top of page 2 it puts me at the bottom
  4. monty9119's Avatar
    Posts
    4 Posts
    Global Posts
    10 Global Posts
    #84  
    Quote Originally Posted by PreUzer View Post
    Is anyone else out there getting this error after Google Maps starts?
    I realize it might not be the update but I am experiencing this consistently after updating.

    Google Error

    Not Found

    The requested URL /maps/m?client=ms-mwm-palm&gl=us was
    not found on this server.


    PreUzer
    I am getting the same error as PreUzer...anybody have any advice on this error
  5. #85  
    It seems that I'm able to do it with pics in my camera roll but not with pics I installed from my computer. I never checked if I could do it via camera roll prior to the update but I know that I wasn't able to with the ones loaded from my computer.
  6. #86  
    Quote Originally Posted by supercluver View Post
    I still have 10 contacts that won't sync to my phone from Facebook.... I try manually syncing and re-logging in.... WTF??? Some newer ones have come in even, so it really seems hit and miss. Some are ones I added, some are ones that added me..... strange....
    I had the same issue. I deleted and readded facebook and its works fine now.
  7. #87  
    Okay i've never seen this before, but I can now swipe "away" my podcasts out of the playlist BUT, when i close the music app, they podcasts come back. Is this a new feature? And if so, what's the point if they just come back?
  8. #88  
    Quote Originally Posted by oferico View Post
    yes, i too am having this problem. As soon as i updated my phone google maps got screwed ! I dont know what i should do so, i will call palm and see what they say . Otherwise , i love my pre from day one
    Do a partial erase...

    http://forums.precentral.net/showthr...=1#post1776701
    Kyocera 6035 -> Kyocera 7135 -> Palm Treo 600 -> Palm Treo 650 -> Palm Treo 700p -> Palm Treo 755p -> Palm Treo 800w -> Palm Centro ->Palm Pre!
  9. #89  
    It happened! but only once. I had my phone in the closed position, got a text (felt the vibration) when I went to look at the phone the center dome light was the only thing on, the screen had already gone black. But it was almost like what most have been asking for, the dome light to indicate an email, text, voicemail... But it hasn't done it since...
  10. monty9119's Avatar
    Posts
    4 Posts
    Global Posts
    10 Global Posts
    #90  
    Quote Originally Posted by oferico View Post
    yes, i too am having this problem. As soon as i updated my phone google maps got screwed ! I dont know what i should do so, i will call palm and see what they say . Otherwise , i love my pre from day one
    What I did oddly enough was switch the Pre was regular mode to developer mode. I then switched it back and it works like a gem again.
  11. #91  
    Seems like I am having Battery issues after the update...I started at 9:00 AM with 100% power after being on the Touchstone all night, and now at 4:51 PM it is dead. Typically I go around 12-14 hours before I need to charge it. Perhaps I was using it more than normal, but I didn't think I was. We'll see what tomorrow brings...

    On the plus side, it seems faster and the UI seems more responsive.
  12. TMJ
    TMJ is offline
    TMJ's Avatar
    Posts
    30 Posts
    #92  
    i have become a heavy texter and when my friends send me stuff i would like to forward it on (really bummin on the forwarding text or (pictures)).
  13. #93  
    Quote Originally Posted by jlb_90 View Post
    Is the App catalog not working?? or is it just my phone??
    I'm on 1.1

    Mine isn't working right now either... says "App Catalog not available" or something like that.

    Also, I had it check for updates, and it said it was also not available. Gotta think they are working on something and just have it down for now. Maybe new apps?

    I guess we can only hope!
  14. #94  
    Quote Originally Posted by Meltedwire View Post
    Ok how do you change the dialer color? I give up.
    if you like black....

    cd /tmp/
    mount -o remount rw, /

    wget http://img31.imageshack.us/img31/4630/backdropphone.png -O /usr/palm/applications/com.palm.app.phone/images/backdrop-phone.png

    wget http://img29.imageshack.us/img29/357...scrollfade.png -O /usr/palm/applications/com.palm.app.phone/images/backdrop-phone-scroll-fade.png

    wget http://img132.imageshack.us/img132/5...ectionline.png -O /usr/palm/applications/com.palm.app.phone/images/list-section-line.png

    mount -o remount ro, /


    ***THERE IS NO BACKUP OF THE CURRENT DIALER USING THIS METHOD SO IF YOU DONT LIKE THE BLACK ONE THEN YOU CANNOT REVERT EASILY***
  15. vapostol's Avatar
    Posts
    41 Posts
    Global Posts
    49 Global Posts
    #95  
    *****wget http://img29.imageshack.us/img29/357...scrollfade.png -O /usr/palm/applications/com.palm.app.phone/images/backdrop-phone-scroll-fade.png**** returned a http 404 not found*** what happened?
  16. louboy23's Avatar
    Posts
    65 Posts
    Global Posts
    67 Global Posts
    #96  
    Quote Originally Posted by psymachus View Post
    Adding my EAS email account is DRAINING my battery. Before, I could keep my phone on for at least 2 days without a charge. Now I added EAS and it's gone from 95% to like 58% in a few hours.

    I had the account set to "as it arrives" for email. I'm gonna try to switch it to once an hour to see if this makes a difference.
    I am having this problem with my yahoo pop accounts, it was set to 'get it when it arrives' before the update and I had no battery problems. After the update it is draining at warp speeds. I changed all of my email accounts to 'Manual'. Battery is back to normal draining now. This should, however, be fixed though, to work as it did before without draining the battery. I called palm this morning and supposedly they opened a case with level 3 support.
  17. #97  
    Unfortunately for me my Pre decided to go into an infinite reset loop after the update. For the split second my home screen loaded I also noticed the top left saying "Phone offline" (this couldn't be reception because my boyfriend updated his Pre as well and had a perfect reboot & perfect reception, sitting right next to my phone).

    After some frustration, I let the battery drain out and then turned it back on. Same thing. Palm glowing on and off, split second load to my home screen, then back into the loop. So next, I tried taking the battery out and then putting it back in. Same thing. No use. I did that 3 times.

    Finally gave in and called Sprint. They said something about me needing to go into a Sprint store and to get my "network flashed" and issued me a ticket, assuring that my music and pictures would remain intact. In the meanwhile, I left it in the charger overnight in hopes it would cycle back to normal. Nothing. By morning the battery life had not changed (about 20%) I guess because the constant rebooting was draining the battery.

    I came in to the store today, they took my phone to the back, then came back about 5 minutes later announcing that it couldn't be fixed and they were going to give me a new one. Score for a new phone! But boo to having to resync my media. Losing photos wasn't really too big of a deal since I usually upload it somewhere after I take it. The nice thing about the new phone is that it felt tighter and not so clickity clackity like my 1st one when I opened and closed it. Also, all my apps that I previously downloaded were intact.

    I just did the update and all is well for now. One thing I've noticed though is a brief "pause" after dragging the key to unlock on the "clouds" screen before the PIN screen appears.
  18. louboy23's Avatar
    Posts
    65 Posts
    Global Posts
    67 Global Posts
    #98  
    Quote Originally Posted by jcole01272 View Post
    Seems like I am having Battery issues after the update...I started at 9:00 AM with 100% power after being on the Touchstone all night, and now at 4:51 PM it is dead. Typically I go around 12-14 hours before I need to charge it. Perhaps I was using it more than normal, but I didn't think I was. We'll see what tomorrow brings...

    On the plus side, it seems faster and the UI seems more responsive.
    I noticed the same problem yesterday right after the update. The phone will drain from 100% to DEAD in 4.5 hrs in standby mode. Before it took a couple days. The bug it seems, are the email accounts. I had 5 yahoo accts set to check email when it arrived, this seems to be causing some kind of constant draining connection. Set the intervals for everymail to like 15 mins or more and this seems to fix the problem. Hopefully they will fix that soon so that we dont have to work around something that worked before webos 1.1.
    Hope this helps!
    Last edited by louboy23; 07/24/2009 at 08:20 PM.
  19. #99  
    Quote Originally Posted by craftsman View Post
    OK here is one that help me a lot. In the phone app before you needed to go into the contact to search for a name. Now you can just start typing it like on my old 755p. One less step to take.
    That's been available, but you had to enable it prior to 1.1, which now has it enabled by default. Go to Phone, Preferences, the option you turn on or off is "Show Contact Matches".
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  20. #100  
    Quote Originally Posted by Mistermarc View Post
    When I get an email notification on the bottom and swipe it off the screen, 5 sec later it comes back and I have to swipe it again.
    I see this too, thought I was just crazy!

Tags for this Thread

Posting Permissions