Results 1 to 7 of 7
  1.    #1  
    This evening I was driving home, Pre charging and playing through car speakers, battery is a new Seidio 1350 I got yesterday, fully charged (also got a Touchstone charger). I sit down to have dinner, pull out the Pre and try to go to Google Reader and get an error that I must enable cookies. Weird, because they were always on. I go through the motions, finally resetting the device and then it really gets weird.

    The Pre comes back up, the battery now shows as empty and a question mark flashing in it. Additionally, WiFi and Ev symbols alternate and connection is sporadic, the cookies problem seems to have been fixed though.

    But with unreliable connection and battery weirdness I try to reset again. The Pre can't shutdown, it sits there with the Palm logo glowing and never shuts down.

    Finally, I pull out the battery, start up again, still the same problems. I run the automated tests, it reports problems with the modem, power and one more thing I can't recall. Can't shut it off or restart.

    I replace the Seidio battery with the Palm one, same behavior. Finally, arrghh, I perform a hard reset, and now the Pre comes back up and restores my profile and seems to be fine.

    What the hell was that all about? Has anyone else seen any of these symptoms? I wonder if it's the Seidio battery or if I'm headed for my 6th Pre.
    Palm Vx > Treo 650 > Centro > G1 > Pre > BlackBerry 9700
  2. #2  
    Quote Originally Posted by sivan View Post
    This evening I was driving home, Pre charging and playing through car speakers, battery is a new Seidio 1350 I got yesterday, fully charged (also got a Touchstone charger). I sit down to have dinner, pull out the Pre and try to go to Google Reader and get an error that I must enable cookies. Weird, because they were always on. I go through the motions, finally resetting the device and then it really gets weird.

    The Pre comes back up, the battery now shows as empty and a question mark flashing in it. Additionally, WiFi and Ev symbols alternate and connection is sporadic, the cookies problem seems to have been fixed though.

    But with unreliable connection and battery weirdness I try to reset again. The Pre can't shutdown, it sits there with the Palm logo glowing and never shuts down.

    Finally, I pull out the battery, start up again, still the same problems. I run the automated tests, it reports problems with the modem, power and one more thing I can't recall. Can't shut it off or restart.

    I replace the Seidio battery with the Palm one, same behavior. Finally, arrghh, I perform a hard reset, and now the Pre comes back up and restores my profile and seems to be fine.

    What the hell was that all about? Has anyone else seen any of these symptoms? I wonder if it's the Seidio battery or if I'm headed for my 6th Pre.
    Good grief, isn't it about time to give up and get a phone with fewer problems, or do you enjoy making your cell phone a hobby? Sorta like the Storm users that change OS's every 3 days...
  3.    #3  
    Quote Originally Posted by 1812dave View Post
    Good grief, isn't it about time to give up and get a phone with fewer problems, or do you enjoy making your cell phone a hobby? Sorta like the Storm users that change OS's every 3 days...
    I would but I don't like any of the others very much
    Palm Vx > Treo 650 > Centro > G1 > Pre > BlackBerry 9700
  4. #4  
    Quote Originally Posted by sivan View Post
    I would but I don't like any of the others very much

    I hear you. There isn't a smart phone out there currently, that I want to purchase. I'm hoping against hope that the Storm2 will better a far better phone than it's predecessor, to the point where I'll be able to tolerate it. I am NOT going to keep a phone that needs to be rebooted 1-2 times a day, nor won't allow me to switch to speaker phone mode if I answer it when it is in landscape mode (a glaring issue with the .75 OS which is the only one I had the displeasure to use). If the S2 turns out to be another dud, guess I'll just limp along with my LG...
  5. geodim's Avatar
    Posts
    276 Posts
    Global Posts
    278 Global Posts
    #5  
    When you put the aftermarket battery in, did you first power the phone off, or did you yank it out while the phone was running? You should aways power a device off, prior to removing its power source, as this may result in data loss.
    Sidekick Color > Moto MPx220 > HTC Typhoon > Moto Q > HTC Apache > HTC Hermes > HTC Tilt > Palm Pre > HTC EVO 4G > HTC EVO 3D

    iPad 16GB WiFi > iPad 2 64GB WiFi
  6.    #6  
    Of course I shut it down first.
  7. #7  
    The Pre goes out approx every 15 minutes to find data from all of the sources. Pull the battery when that happens and you get the biggest crap shoot.

Posting Permissions