Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 63
  1. #41  
    The posts in this thread are simply wonderful.

    Thank you to everyone who is joining in. I will use much of this to refine and expand the Extending Battery Life tips thread.

    One of the big trends I see in posts and the PM's I get regarding battery life is that often the people with poor battery are also the ones who have rooted, using Pandora, etc. The IM does not really turn off just because you exit the program if your on lite is still going.

    So for anyone who is having battery issues...
    1. Have you rooted your Pre.
    2. Are you using SMS, etc.?
    3. Are you using GPS, navigation, etc.?
    4. Have you done each step in the Extending Battery Life tips?

    Give us more detail, what apps are your running, what hacks have you made?

    There may be one or more common threads but we need more data.

    - Craig
  2.    #42  
    Quote Originally Posted by Milominderbinder View Post
    One of the big trends I see in posts and the PM's I get regarding battery life is that often the people with poor battery are also the ones who have rooted, using Pandora, etc. The IM does not really turn off just because you exit the program if your on lite is still going.
    Tasks like pandora, talk time, etc I always track that usage and account for it so that I can determine at any time if the battery is draining abnormally. I'll provide details for the requested details even though now my battery is within an acceptable and what appears to be within a normal idle drain rate.

    Quote Originally Posted by Milominderbinder View Post
    1. Have you rooted your Pre.
    Yes; I applied the reveal dev mode icon, add/remove pages in launcher, and more icons per row. I also modified font size for text entry and slightly modified the alterations made in the more icons per row patch.

    Quote Originally Posted by Milominderbinder View Post
    2. Are you using SMS, etc.?
    I text as much as a dozen or so messages a day, have no IM accounts setup, get at most a dozen emails a day, and email is set to as items arrive and show all (note I keep very little email).

    Quote Originally Posted by Milominderbinder View Post
    3. Are you using GPS, navigation, etc.?
    I almost always charge while using GPS since I only really use the GPS for long trips. Though short trips to or in unfamiliar areas I'll use it without charging during use.

    Quote Originally Posted by Milominderbinder View Post
    4. Have you done each step in the Extending Battery Life tips?
    Yep much of that contributed to getting me to the decent state my battery life is at. I however was surprized at needing to condition/calibrate after the update and that it took several cycles to do so.

    Quote Originally Posted by Milominderbinder View Post
    Give us more detail, what apps are your running, what hacks have you made?

    There may be one or more common threads but we need more data.

    - Craig
    I don't leave any cards open when not in use. So if the pre is going into the case for more than a few minutes I close all the cards. I do often have as many as 6 cards open as I multitask a lot with such things as referring to my calendar while talking on the phone and making notes in memo, perhaps doing some math on the calculator related to the use of the other apps, looking something up online, perhaps another app open prior to engaging in the activity related to the phone call. But I close out the cards if I'm done with them even when I'm still using the pre for other things.
  3. #43  
    Mistakenly fixed my 1.1 battery problems. I ran webosDoctor on my Pre, and my battery is AMAZING! As good as 1.04. Before 1.1 I had a few homebrews, but no rooting. 1.04 I was at 85% after about 9 hours of normal use. After 1.1 I was at 50% and charging after 4 hours. Same settings and use etc.

    Ran webosdoctor last night, same settings and use I am at 87% after about 6.5 hours, which is much more right since facebook syncs more now.

    I dunno which it was, or what it was, but I think 1.1 broke one of the 3rd party apps or vice versa. Just my .02, but I'm so glade my Pre is back!
  4. #44  
    for the past two days the battery life has taken a major nose dive--really bad! not sure why...I have changed all the settings as suggested, and will see, I just checked and in just moving settings around in 5 min it went from 43% to 39 %!!!!

    if I cant find a cause I might have to webosdoctor it next...anyone have a similar complaint over the past few days?

    david
  5. #45  
    battery life has sucked for me so far and that seems to be the majority opinion. i have all location settings off, screen dimmed wifi on, everything else off. i'ma try turning off the palm back up and see if that helps
  6. #46  
    Doctor visit deffinitely fixed mine. Just a quick update, I am at 94% after much heavier than normal use from 7 30 am till 11. Normally by 12 I'd be at 55% with half this use. I really think a 3rd party app was causing a problem or 1.1 update broke something that's fixed now.
  7. #47  
    I have always had terrible reception at my office. Usage varies from day to day, but here is the trend I noted.

    after 4 hours..............after 8 hours
    1.01 = 60%..........1.01 = 20%
    1.02 = 60%..........1.02 = 20%
    1.03 = 85%..........1.03 = 50%
    1.04 = 85%..........1.04 = 50%
    1.1 = 60%............1.1 = 20%

    Also, I am not running the hombrew or store apps released since launch (the apps are not that compelling).

    I took all the advice about settings to make the battery last longer, so I believe this to be best case scenario for my particular office.
    Thank you
  8. #48  
    Mungo, that's how I felt before I hit the doc. Now I would say my 1.1 is the same, maybe slightly worse than 1.04. I'm with you on the apps. I appreciate the efforts, but I'm sick of the "bs" stuff. I'm waiting until someone takes this linux OS Pre with an AWESOME cpu and makes some REAL powerhouse apps that change mobile cell tech.
  9. #49  
    Im not sure if the update changed how fast my battery drained.....all i know is that since i got the pre a few weeks ago, the battery has been lasting longer everyday....kind of a "self-conditioning" type of thing
  10. Siraris's Avatar
    Posts
    146 Posts
    Global Posts
    147 Global Posts
    #50  
    My battery has stayed relatively similar over the past few weeks. Although, my battery ran dead yesterday while I was out all day, and I charged it overnight. As of 3:30 PM (now) it is at 98%. So that's a 2% drop in 6.5 hrs :P
  11. #51  
    Ok, I took off a bunch of the home brew apps, today its now 4:18 pm pacific time, with light use since 7 am its now 84%

    Thats not too bad, the main difference also? Stopped wearing my body bugg. Will try it tomorow and see--I hope it doesnt cause interference!
  12. #52  
    35% gone listening to music for 1.5 hrs at the gym.
    I found myself constantly charging the phone thru out the day.
  13. dsolimini's Avatar
    Posts
    20 Posts
    Global Posts
    23 Global Posts
    #53  
    There was some discussion re battery use & gmail.

    My 2cents:
    I set my phone to answer gmail from the web for 12 hours -
    Following day did same as IMAP gmail account from mail during same 12 hour period.

    All conditons equal regarding items that were off/on.
    Battery at 100%.

    Actually used lessbattery with gmail/IMAP getting mail manually.
  14. #54  
    Okay my Pre is getting ridiculous with battery life after the 1.1 update. Mine may drain 1-3% per MINUTE while using it. It's okay while idle, but I can barely get 4 hours out of my day without charging it. All I do is text rarely and Web browse moderately, hardly any phone calls. Battery life was pretty decent with 1.0.2 and just got worse with each update, with the current being the absolute worse.
  15.    #55  
    Quote Originally Posted by QuarlesLT View Post
    Okay my Pre is getting ridiculous with battery life after the 1.1 update. Mine may drain 1-3% per MINUTE while using it. It's okay while idle, but I can barely get 4 hours out of my day without charging it. All I do is text rarely and Web browse moderately, hardly any phone calls. Battery life was pretty decent with 1.0.2 and just got worse with each update, with the current being the absolute worse.
    Do you have any IM connections? If so do you set them to offline when not actively chatting? Check all your settings pertaining to battery life savings tips (I believe there is a link to the tip list along with talk of tips in the thread here). List what all those settings are set to and are those set that way all the time? What is the typical signal strength (RSSI value and RX EC/IO) you typically experience most of the time? This can be obtained from dialing ##DEBUG# in the phone app and monitor it for about 5 minutes in each location you are on a typical day. Have you conditioned/calibrated the battery by letting it go from 100% to auto power off at least 3-5 times in a row initially and do you recalibrate about once a month by doing the same but only 1-2 times in a row? It is theory right now that updating webOS may require doing so 3-5 times again just as if you are initially conditioning/calibrating. So if you haven't initially or don't about monthly then could you do so after we look into the rest of the factors I raise in this post.
  16. #56  
    Ok, I don't know about any software updates because I just got me Pre 2 days ago. I am however experiencing problems with the battery. I do have some homebrew apps on my phone, but my wife who does not is experiencing the same problem. My wife and I both set our phones on the charger overnight and let them charge to full. We took them off the next morning about 10 hours later. My wife's phone died at around the 6 hour mark with only a few shortly placed phone calls and maybe 10 minutes of web usage. My phone lasted about 10 hours and I only used about 10 minutes of talk time and checked my gmail a few times and checked twitter once. I have done the manual tweeks on our phones and nothing has changed, brightness lowest possible etc. The guy at the store said to try cycle the battery a few times. I hope this works!!!
  17.    #57  
    Quote Originally Posted by steelshadow View Post
    Ok, I don't know about any software updates because I just got me Pre 2 days ago. I am however experiencing problems with the battery. I do have some homebrew apps on my phone, but my wife who does not is experiencing the same problem. My wife and I both set our phones on the charger overnight and let them charge to full. We took them off the next morning about 10 hours later. My wife's phone died at around the 6 hour mark with only a few shortly placed phone calls and maybe 10 minutes of web usage. My phone lasted about 10 hours and I only used about 10 minutes of talk time and checked my gmail a few times and checked twitter once. I have done the manual tweeks on our phones and nothing has changed, brightness lowest possible etc. The guy at the store said to try cycle the battery a few times. I hope this works!!!
    Yes that should help out a lot. When I 1st got my pre for the 1st few days it was like that as well. Also you should follow all the battery savings tips to minimize the drain rate. Mine was draining at 10% per hour with very little or no use as in your described cases. Power savings tips lowered that drain to about 7% per hour. Cycling the battery from 100% to auto power off 3 times in a row improved it to about 5% per hour. After installing the 1.1 update I had to cycle again several times because the drain went back to about 10% (unknown as to why). But cycling several times at least 3 times restored things back to about 5% per hour though a day or two it was actually closer to 3% per hour. As far as knowing what version your pre is at can be found in the device info app. Please do let me know what your situation is like after cycling several times and taking power savings steps and which ones you didn't do if you choose not to do them all.
  18. #58  
    my phone was taken off the charge with 100% charge at roughly 10:30AM. After zero use, then 2 minutes to download the yelp app then download that crap tetris demo and delete it and the battery is 30%. it is now 3:10PM. I've never seen that kind of drain on my phone before. I've gone entire days on light use and still been at 50%.

    wifi is on (as always), Bluetooth off, GPS off

    i soft rebooted hoping maybe it's an app hogging.
  19. #59  
    Quote Originally Posted by StoneRyno View Post
    Do you have any IM connections? If so do you set them to offline when not actively chatting? Check all your settings pertaining to battery life savings tips (I believe there is a link to the tip list along with talk of tips in the thread here). List what all those settings are set to and are those set that way all the time? What is the typical signal strength (RSSI value and RX EC/IO) you typically experience most of the time? This can be obtained from dialing ##DEBUG# in the phone app and monitor it for about 5 minutes in each location you are on a typical day. Have you conditioned/calibrated the battery by letting it go from 100% to auto power off at least 3-5 times in a row initially and do you recalibrate about once a month by doing the same but only 1-2 times in a row? It is theory right now that updating webOS may require doing so 3-5 times again just as if you are initially conditioning/calibrating. So if you haven't initially or don't about monthly then could you do so after we look into the rest of the factors I raise in this post.
    No IM connections. I pretty much have all the good stuff turned off, LOL (wireless, bluetooth, all location services, email set to manual, etc). I usually have my settings set for a few days, then changed them to see if there would be any difference, but there is usually no difference. I have full bars all day, so I don't think that's an issue. As far as conditioning, I do that almost every day involuntarily LOL.
  20. #60  
    I'm thinking I have defective hardware in my Pre. After using BatteryMonitor with the stock and Seidio 2600 batteries with SmartReflex on with light usage, I got 4 hours with the stock battery and 6 with the Seidio. This has to be defective hardware. I went to the Sprint store the other day but they couldn't find any issue! I've tried many resets to 3 different versions of webOS with the Doctor and noticed no difference. I don't know what else to try. Does anyone know if the Palm Profile backs up homebrew apps but does not display them in the launcher? And where are the apps stored on the Pre, like what directories (official, FileCoaster, Preware apps, etc)?
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions