Results 1 to 5 of 5
  1.    #1  
    Anyone have any problems sending/receiving SMS? I have no problem sending, but I'd say I haven't received about 1/4 of the messages being sent back to me (from Verizon). Any help?
  2. #2  
    Wow I'm having the same problem. I've been getting messages late (sometimes several hours after they are sent), but also never received a good deal of messages sent to me. When I send it also sends multiples sometimes, so people get 3 or 4 identical messages. Annoying. I've experienced this mostly with convos between ATT and TMo phones.
  3. bosjoe's Avatar
    Posts
    5 Posts
    Global Posts
    13 Global Posts
    #3  
    Quote Originally Posted by postlapsaria View Post
    Anyone have any problems sending/receiving SMS? I have no problem sending, but I'd say I haven't received about 1/4 of the messages being sent back to me (from Verizon). Any help?
    I have this problem for a few years now between sprint and verizon. Since I am with sprint, I blame verizon. My friend blames sprint since he is with verizon. Don't know who to blame. So don't blame the Pre. Because I had the Mogal also.
  4. #4  
    Quote Originally Posted by postlapsaria View Post
    Anyone have any problems sending/receiving SMS? I have no problem sending, but I'd say I haven't received about 1/4 of the messages being sent back to me (from Verizon). Any help?
    Problem free for the most part (and my gf forces me to be a texter). I have had a couple times where I didn't receive a text she sent until an hour or two later. Funny thing is the text told me what time she sent it and what time I received it.
  5. #5  
    I've actually started having this problem in the last two days. Which, I'm trying to determine if it has anything to do with the 1.1 update.. Has anybody noticed this? It seems that all the text messages I *send* get there perfectly. But, I don't receive 2 out of 5 messages..

    Thoughts?

Posting Permissions