Results 1 to 6 of 6
  1.    #1  
    I need some GPS help here.

    I'm using the Airave (which I've reset numerous times & verified the correct zip code on setup with Sprint.com) at home and nearly all of my location based apps (AP News, Weather, Open Table) pinpoint my location in Charlotte NC.

    That would be great if I wasn't 4 hours away on the other side of Raleigh!?!? Does anyone have any idea what could be causing this?

    TIA

    EDIT: Also I have UPNP enabled on the router BUT I have also forwarded the proper ports to the Airave just in case UPNP wasn't working on the Airave.
  2.    #2  
    Anyone?
  3. #3  
    I live outside of Lexington and it shows me in Charlotte. When connected to the Airave, it shows the last hop your ISP takes before hitting the backbone.
  4. #4  
    I'm having similar problems. Using GoogleMaps, it starts with my location about 30 miles away, but after a minute or so, it resets to my real location. I called Airave customer support, and they seemed surprised my phone GPS worked at all, but then I didn't get a feel that the rep had a very good grasp of knowledge. She said that using the Airave will interfere with the phone's GPS is a known issue, but she also said the GPS was only to verify that the Airave is located in the U.S., but the documentation says it's for E911, which I'm pretty sure needs a better location than somewhere in the U.S.

    So to others with this problem, do you have the GPS antenna hooked up too? Do you think it makes a difference?
  5.    #5  
    Quote Originally Posted by balboadave View Post
    I'm having similar problems. Using GoogleMaps, it starts with my location about 30 miles away, but after a minute or so, it resets to my real location. I called Airave customer support, and they seemed surprised my phone GPS worked at all, but then I didn't get a feel that the rep had a very good grasp of knowledge. She said that using the Airave will interfere with the phone's GPS is a known issue, but she also said the GPS was only to verify that the Airave is located in the U.S., but the documentation says it's for E911, which I'm pretty sure needs a better location than somewhere in the U.S.

    So to others with this problem, do you have the GPS antenna hooked up too? Do you think it makes a difference?
    I have tried it with and without the antenna. No difference.
  6. #6  
    Thanks for checking that. I just called Airave's customer support again. This is a known issue, and this rep said it's just with the Pre, as other phones don't have the problem. They're working on a fix, but have no idea when it would be ready. It's not clear whether it would be an Airave fix, a Pre fix, a tower fix, or some combination thereof.

Posting Permissions