Page 1 of 6 123456 LastLast
Results 1 to 20 of 108
  1. dcdttu#WN's Avatar
    Posts
    31 Posts
    Global Posts
    33 Global Posts
       #1  
    I've had my Pre since launch, and it's never randomly shut off for any reason. Twice today, once while on the phone and once while not, it mysteriously shut off for no reason whatsoever.

    Both times the phone was stationary, so the battery issue others talk about isn't the culprit.

    This Pre has been a model of performance since I bought it, not exhibiting any of the issues others talk about, until now.

    I was on hold with an airline for 15 minutes when my phone shut off. Very frustrating...

    Anyone else?
  2. #2  
    I have noticed the same thing. I first thought that I had closed the phone with to much force, but it has happened when I didn't even have the phone open. I had just used it, went to check something else and the phone is off. After the long boot sequence, I'm up and running again.
  3. #3  
    had my first random reset today as well.

    (phone was sitting on a desk, idle)
  4. dcdttu#WN's Avatar
    Posts
    31 Posts
    Global Posts
    33 Global Posts
       #4  
    Same here, but it's been twice now... After the second one, my keyboard decided it wasn't going to work either.... Rebooting AGAIN, after taking battery completely out...

    I really hope it hasn't bit the dust...
  5. dcdttu#WN's Avatar
    Posts
    31 Posts
    Global Posts
    33 Global Posts
       #5  
    Oh, and it wasn't a reset... that's the thing, when this phone dies on me, it doesn't come back on! That's going to SUCK if I don't notice for quite some time...
  6. #6  
    I'm having the same problem. Happened 3 or 4 times in the last three days.
  7. #7  
    Mine happened twice as I was turning the phone display off (power button) and once when I was closing the slider. Never happened before.
  8. jocat89's Avatar
    Posts
    8 Posts
    Global Posts
    10 Global Posts
    #8  
    Same here. Shutting off a couple time a day
  9. #9  
    I would try wedging the battery anyway. Use a piece of cardstock or thicker paper. That way if it happens again, you'll know for sure it's not the battery.
  10. dcdttu#WN's Avatar
    Posts
    31 Posts
    Global Posts
    33 Global Posts
       #10  
    It's going to be just great if my phone shuts off in the middle of the night and my alarm doesn't wake me... I've never seen a phone not turn back on after resetting itself. My Sony's and iPhone would always restart!
  11. dcdttu#WN's Avatar
    Posts
    31 Posts
    Global Posts
    33 Global Posts
       #11  
    Quote Originally Posted by darreno1 View Post
    I would try wedging the battery anyway. Use a piece of cardstock or thicker paper. That way if it happens again, you'll know for sure it's not the battery.
    Agreed...
  12. #12  
    Happened to me today for the first time. Had nothing to do with the slider, phone was sitting on my bed untouched.
  13. #13  
    I exchanged my pre today for this reason not realizing others had the same problem. D'oh.
    Well hopefully this issued gets addressed on the next update (perhaps).
  14. #14  
    This has been happening to me also. Occasionally the device just hangs for a few seconds, so I start fidgeting with buttons (seemingly inconsequentially). Finally, it resets. I thought it was something I was doing, or possibly an app misbehaving, but maybe it's just a bug.
  15. #15  
    Mine has been doing this lately too...again. And it is beyond frustrating. I feel like a beta tester. It's done itt before and I have placed tape on the battery, which helped for a couple weeks. It started again so I replaced the tape and its fine again.

    What self respecting company puts out hardware like this?
  16. #16  
    I just had this happen to me last night. I ran the battery dead and plugged it in. It wouldn't let me boot it up until the battery took a little charge and then once it did come back, the keyboard didn't work at all. I rebooted again and the problem remained. All of this was with the charger connected. Once the battery was charged this morning, removing/replacing the battery resolved the issue. Then, 10 minutes later, I noticed it rebooting itself on its own.

    I had none of these issues before 1.1... Very strange/concerning.

    Aaron
  17. dcdttu#WN's Avatar
    Posts
    31 Posts
    Global Posts
    33 Global Posts
       #17  
    My phone was very stable until 1.1. I hope they realize the issue and resolve it. There's really no way to report it to Palm, so they're on their on figuring it out... I guess I'll see if pulling my battery (for the first time ever) solves the issue...
  18. #18  
    Same here..just sitting there and all of a sudden the screen came to life followed by the palm logo ... It rebooted. Never rooted and no homebrew apps...
  19. #19  
    Took the phone out of my pocket last night and it was completely off.

    Booted it back up without issue and with 80% batt.

    Terrible
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  20. #20  
    Same here. Fine until 1.1. Take it out of my pocket - reboot. Pick it up in the AM - reboot. Random once every day or so. Yesterday and today I've had some call connect issues. Hello, Palm, yoohoo!
Page 1 of 6 123456 LastLast

Tags for this Thread

Posting Permissions