Page 2 of 6 FirstFirst 123456 LastLast
Results 21 to 40 of 108
  1. #21  
    Mine did it once after the update and never again. I have really been moving around too. It was in my pocket while on the treadmill for and hour and it didn't happen. I really think this is related to the update
  2. #22  
    Quote Originally Posted by THETRUTH View Post
    Mine did it once after the update and never again. I have really been moving around too. It was in my pocket while on the treadmill for and hour and it didn't happen. I really think this is related to the update
    I wedged my battery a week ago after reading about the shutoff issues. All I have to say is it has yet to do it and I have 1.1. I also keep it in my pocket.
  3. jade408's Avatar
    Posts
    64 Posts
    Global Posts
    66 Global Posts
    #23  
    I have had 3 resets since upgrading when I ended a call and closed the slider. This never happened before. More accurate I guess to say the phone shuts off. Need to manually turn on.
  4. jade408's Avatar
    Posts
    64 Posts
    Global Posts
    66 Global Posts
    #24  
    Man. 2 more crashes since the last post. All happened when slider was open.
  5. Oyabun's Avatar
    Posts
    21 Posts
    Global Posts
    23 Global Posts
    #25  
    Okay now I dont know whether to feel better or worse about this. I have a new phone just upgraded to 1.1 yesterday and today I went to put the phone in my pocket and it rebooted. I've been shaking it tryin to get it to reboot again if its the battery and no joy. Never had any problems with my other Pre that I returned other than bad bleeding.
    I was going to take this phone back but Im not so sure now. Maybe I should and not upgrade from 1.03. Is the 1.1 update forced?
  6. #26  
    I have this problem, too! It's happened 5+ times in a day to me. It's only started happening after 1.1. I've noticed it happens most when I finish a call. It happens while it's in my leather holster, it happens regardless of being plugged in or not..

    My Pre's rooted, and I have some mods done to it. I've been reversing some of them (this was before I found out that it's somewhat of an issue for other people, too!) to see if one of them just isn't "clicking" with 1.1. Nope..
  7. #27  
    Mine was always very stable until 1.1 . I too experienced the reset problem but only twice now. I was on the NAV and I tried to switch to another app when I guess it kind of froze for a few seconds and then it reset. (I Never Rooted or updated anything other than what Palm has put out for fear that the phone would act up) This definitely was not there before the 1.1 update. I am sure Palm will fix it by the next update.

    Still love my Pre since Jun 5th
  8. #28  
    Same here, doing it all the time now. I will not live with a phone like this. Palm better get a fix for this quick or the party is over.
  9. ualdayan's Avatar
    Posts
    76 Posts
    Global Posts
    78 Global Posts
    #29  
    Sounds like two separate issues that people are discussing in this thread. One where it resets (eg all of a sudden you just see the palm logo as it starts loading back up - this one I've experienced), and one where it turns off completely when you haven't told it to.

    I don't know if it's a coincidence but the time it reset on me I'd just received a text message. I also noticed the screen no longer lights up when you receive a new message so obviously they changed some code there somehow related to power management.
  10. #30  
    I had mine do this for the first time yesterday; it was on the coffee table when i suddenly saw the Palm logo, the Pre had been sitting there, battery life was at about 20%.
  11. #31  
    I've had three crashes since my last post. I have had both resets and just plain old shutting off. This happened once using NAV I am going to get and exchange. I also have sceen leak and 6 dead pixels. Maybe the next one will be better
  12. #32  
    same thing here, im on my 4th pre already.. i just complain and take it right back to sprint.... =/
  13. paumpre's Avatar
    Posts
    118 Posts
    Global Posts
    122 Global Posts
    #33  
    Mine does this as well! I think it may be the heat? but then again it does it anyway without the help from the heat..... just happens more when its hot.
  14. IMethos's Avatar
    Posts
    487 Posts
    Global Posts
    497 Global Posts
    #34  
    +1 for random shutoff.
  15. IMethos's Avatar
    Posts
    487 Posts
    Global Posts
    497 Global Posts
    #35  
    Just happened again WTF!!! I REALLY do not want to get a replacement. This has to be software related...never happened two days in a row before. PALM are you listening. Fix this!!
  16. RB26's Avatar
    Posts
    41 Posts
    Global Posts
    52 Global Posts
    #36  
    I've had this problem as well. Seems to have started as soon as I upgraded to 1.1

    I have been using the simple pin to lock the phone since day one, after updating, The lock screen would pause, even sometimes show the green background from the phone dialer upon showing the pin screen. Yesterday, I removed the simple pin, and it's been fine all day. go figure.

    I'll update if it crashes again.
  17. junun's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #37  
    Mine started shutting off immediately after upgrading to 1.1. I ended up swapping it out for a new one and the new one has been fine after upgrading to 1.1
  18. ndz
    ndz is offline
    ndz's Avatar
    Posts
    113 Posts
    Global Posts
    114 Global Posts
    #38  
    Same happened to me three times in the last two days. I go to use the phone and it is OFF.

    Are you all using the touchstone battery cover? I am using it with my launch-day PRE with no other problems until now.

    I hope this is a software issue that can be addressed.
  19. IMethos's Avatar
    Posts
    487 Posts
    Global Posts
    497 Global Posts
    #39  
    No touchstone here. No rooting, no unofficial programs installed.
  20. #40  
    I've had random reboots happen 3 times (maybe more that I didn't notice) in the last 3 days. Screen comes on and logo pops up. Current Pre is a replacement (previous one had a screen issue - the film under the glass started to bubble). If this is a software issue I'm sure it will be fixed but if hardware then I'll want this phone replaced as well. But, I don't want to pay for and apply another "BestSkinsEver" - kind of a pain.
Page 2 of 6 FirstFirst 123456 LastLast

Tags for this Thread

Posting Permissions