Results 1 to 4 of 4
  1. branded's Avatar
    Posts
    73 Posts
    Global Posts
    87 Global Posts
       #1  
    Hello,

    I recently purchased a bluesoleil bluetooth dongle and was excited to get some of the great services (was hoping to redirect audio to my PC).

    However, after pairing the phone, when I query services, none appear.

    Has anyone had any luck with bluesoleil? I may contact them shortly, but wanted to post here to see if anyone was able to make any more progress.


    Any input is appreciated.


    Thanks,

    Matt
  2. jerrykel's Avatar
    Posts
    49 Posts
    Global Posts
    56 Global Posts
    #2  
    The only service I could get with mine is Bluetooth Personal Area Networking
    Service. How to use that I'm not sure.
  3. #3  
    I was able to get this working with a newer version of BlueSoleil 6, The software my Mr Handsfree II usb adapter shipped with was BlueSoleil 3.

    What's important to remember is the type of device your phone thinks its connecting to when you search for devices on the Pre.

    In Classic View of the BlueSoleil software, right click on MyDevice and choose properties, the device type should be set to "Headset". After clicking apply, search for bluetooth devices on the Pre. My PC showed up at that point. I don't know that this will work with v3 of the software as I don't recall seeing the "Headset" option.
  4. branded's Avatar
    Posts
    73 Posts
    Global Posts
    87 Global Posts
       #4  
    Quote Originally Posted by pedaws View Post
    I was able to get this working with a newer version of BlueSoleil 6, The software my Mr Handsfree II usb adapter shipped with was BlueSoleil 3.

    What's important to remember is the type of device your phone thinks its connecting to when you search for devices on the Pre.

    In Classic View of the BlueSoleil software, right click on MyDevice and choose properties, the device type should be set to "Headset". After clicking apply, search for bluetooth devices on the Pre. My PC showed up at that point. I don't know that this will work with v3 of the software as I don't recall seeing the "Headset" option.
    Are you using webOS 1.1 or 1.2 (latest version)?

    Thanks! I'll try it later.

Posting Permissions