Results 1 to 15 of 15
  1.    #1  
    Why the hell when I'm connected to wifi and I send out email...it FAILS!!! But when I go on evdo it goes through??? Y does that happen?
  2. #2  
    It may depend on who your wifi provider is. Mine is Roadrunner, and that system requires completely different settings to send emails from outside my home than from inside my home.
    Since I normally use my phone to send mail from outside my home, I've used the "outside" settings. When I forget and have wifi connected on the phone, I cannot send email from within the house. If I disconnect wifi, the emails go out just fine.
  3. #3  
    correct,

    its probably not the Pre hardware itself, it is you ISP which requiures smtp authentication
  4.    #4  
    Quote Originally Posted by trim81 View Post
    correct,

    its probably not the Pre hardware itself, it is you ISP which requiures smtp authentication
    mine already uses smtp authentication
  5. #5  
    ISP issue. Providers vary on their SMTP traffic policies.
  6. smonme's Avatar
    Posts
    52 Posts
    Global Posts
    59 Global Posts
    #6  
    Quote Originally Posted by maxima2k53 View Post
    Why the hell when I'm connected to wifi and I send out email...it FAILS!!! But when I go on evdo it goes through??? Y does that happen?
    I have a similar problem sending emails on my jobs wifi, and I also get spams from gmail saying my login is correct (on my pre) which is why I just turned off wifi in general, until the pre handles wifi connecting better (I have to clear my cache to login onto wifi due to the pre being stuck on 1 page for autehntication) my suggestion enjoy the EVDO lol.
  7. Fishous's Avatar
    Posts
    129 Posts
    Global Posts
    133 Global Posts
    #7  
    It's called port 25 blocking. It's implemented by ISP's to stop spam.

    You can read about it here (along with possible workarounds): Port 25 Blocking
    Mike Dixon
    Software Developer
  8. #8  
    I will be traveling to Korea and India and would love to have the ability to send/receive email using Wifi. Right now, I tried putting the Pre in airplane mode and then just turning on Wifi. I can send and receive email just fine. (From home.) Does this suggest that I will be OK while traveling, or are there other issues/settings I need to be concerned about?
  9. #9  
    There's nothing in the Pre itself that will stop mail from sending via wifi. It's just some ISPs are terrible, which would result in email sending issues no matter if it was a PC or Pre.
  10. #10  
    I have no issues with email over wifi at home or at the office, and at the office I have to go through a firebox proxy. Good luck.
  11. #11  
    Another reason to love exchange.
  12. #12  
    I will bring it along and see what happens.
  13. #13  
    Quote Originally Posted by Fishous View Post
    It's called port 25 blocking. It's implemented by ISP's to stop spam.

    You can read about it here (along with possible workarounds): Port 25 Blocking
    This is exactly the reason, and most SMTP servers have port 587 also set up as an alternative if your provider blocks port 25. So try changing your smtp port to 587. I have to use this for my work smtp server, and it works like a charm.
  14.    #14  
    Quote Originally Posted by donatom3 View Post
    This is exactly the reason, and most SMTP servers have port 587 also set up as an alternative if your provider blocks port 25. So try changing your smtp port to 587. I have to use this for my work smtp server, and it works like a charm.
    I finally changed my server and works perfectly
  15. #15  
    Yeah, the issue lies with networking restrictions and blocked ports, not the Pre.

Posting Permissions