Results 1 to 19 of 19
  1.    #1  
    I am haing trouble since the WebOS update. Now I get and email notification for several emails, I touch it and it takes me to the Inbox. But if I delete emails without reading it, a notification appears for those deleted emails. I then touch that notification, and it takes me to that email, but in the Trash folder.
    I dont like getting the notification over and over again.
    Does anyone have any solutions here?
    Thanks
  2. tarhead's Avatar
    Posts
    183 Posts
    Global Posts
    184 Global Posts
    #2  
    My pre fishes hotmail & gmail - but when I swipe away an unread it stays gone
  3. lpapesh01's Avatar
    Posts
    62 Posts
    Global Posts
    68 Global Posts
    #3  
    I am having the same issues since the update. I am not sure if it can be corrected?? It does get a bit annoying. Especially if you are receiving a volume of emails.
  4. #4  
    same here
  5. #5  
    Same here
  6. acyork's Avatar
    Posts
    27 Posts
    Global Posts
    28 Global Posts
    #6  
    Same here, even if I don't delete the message. I tap on the notification, it takes me to the message, and then a second notification pops up for the same message.
  7. pomokey's Avatar
    Posts
    526 Posts
    Global Posts
    540 Global Posts
    #7  
    I've had this issue as well.

    Also, if I have my email set to receive every hour, I will get a ding for each email, as they apparently come through slowly.

    also, if I'm using the phone when I receive and email, it no longer displays a message, I just get the mailbox icon, and no text.

    also, when unlocking the phone, the notifications instantly minimize, which I find to be rather annoying.
    neathings - neatˇthings and apps for webOS
  8. oron50's Avatar
    Posts
    17 Posts
    Global Posts
    35 Global Posts
    #8  
    I had that issue on my Exchange account. I decided to Delete the account, Reboot,reestablish the account,reboot, and no unwanted notifications since.
  9. #9  
    not only does that happen to me sometimes...but just a couple of minutes ago i noticed my pre didnt alert me for 9 emails!!!! and i even refreshed and nothing...i checked them on my computer but there was nothing on my pre....something is going on with emails now
  10. #10  
    Same here too. Happened after the update
  11. JSX
    JSX is offline
    JSX's Avatar
    Posts
    51 Posts
    #11  
    Im having the same problem since 1.1.
  12. #12  
    Add me to this list.
  13. #13  
    +1
  14. akarol's Avatar
    Posts
    164 Posts
    Global Posts
    628 Global Posts
    #14  
    Prove it...!
  15. #15  
    +1
  16.    #16  
    Sprint couldn't help, and in fact his demo phone with 1.1 also did it, and he couldn't fix it.
    Guess we have to wait for Palm on this one.
  17. lpapesh01's Avatar
    Posts
    62 Posts
    Global Posts
    68 Global Posts
    #17  
    I fixed mine!! I just deleted the email accounts and set them back up. Has been working perfectly for last two hours. So far, so good. This work for anyone else?
  18. #18  
    Quote Originally Posted by lpapesh01 View Post
    I fixed mine!! I just deleted the email accounts and set them back up. Has been working perfectly for last two hours. So far, so good. This work for anyone else?
    Still good? I'm having the same issue, though not with every email or every account. I've had three notifications for some.

    I hope this is fixed soon. Notifications are for the most part superbly implemented, but this is a drag (literally), and makes the Pre same really flaky and unreliable.
  19. IMethos's Avatar
    Posts
    487 Posts
    Global Posts
    497 Global Posts
    #19  
    +1

Tags for this Thread

Posting Permissions