Results 1 to 3 of 3
  1.    #1  
    I currently have two accounts, an EAS account and Gmail. Gmail is set to be my default account. In the preferences, it says:

    "New emails created in teh "All Inboxes" view will default to this account.

    My problem is that not matter where I access the e-mail from (EAS only, GMAIL only, or all inboxes), the e-mail is sent from my gmail account.

    This is a major problem as now two of my clients have my gmail address which I do not want to give out. I had not had this problem previously so wondering if this is a 1.1 issue?

    Anyone have any answers or similar problems? I know that I can change who it comes from, but ideally, if I reply from EAS, it would come from that e-mail, which is what it did before.
  2. #2  
    I just double-checked my Pre and I don't have your problem (WebOS 1.1.0). Did you know you can explicitly set the out-going account by opening the drop-down menu after your "FROM" entry at the top of the email interface? You may also have an issue with the setting of your Reply-To field on your account settings so you may want to check those! Good Luck!
    [EDIT] I just wanted to clarify that I have 2 accounts on the Pre: a gmail acct. and another IMAP account and replies from either inbox show the associated FROM account...
    Last edited by bbito; 07/28/2009 at 05:49 PM.
  3. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #3  
    There is a bug if you tap the reply or reply to all before the email completely loads, the email replies from the default account no matter what account you are replying from. This may be your problem.

Posting Permissions