Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 47
  1. #21  
    I am running Windows 7 RC1 64 bit, and no problems here either.
  2. #22  
    My truck wouldn't start this morning. Freakin' Palm!
  3. #23  
    My 2000 WS6 with 191k miles just blew an alternator... DAMN YOU PALM!!!!
    no 'Thanks'
  4. #24  
    Quote Originally Posted by GMoney749 View Post
    My truck wouldn't start this morning. Freakin' Palm!
    Hahahaha! Now THAT'S funny. Nearly fell out of my chair laughing at that one. When I read it I heard that YouTube guy yelling, "PAAAAALLLMMMMM!!!!!" My office mate just grunted at me for it (Usually I'm not sure the guy's even alive).
  5. reminiz's Avatar
    Posts
    780 Posts
    Global Posts
    815 Global Posts
    #25  
    Quote Originally Posted by GMoney749 View Post
    My truck wouldn't start this morning. Freakin' Palm!
    what year is your truck? Cause it might be Palm's fault. If they had made the Pre OBD2 compatible, then you could have diagnosed the problem right then.
  6. #26  
    64 bit Windows 7 and no problem here. Stop blaming Palm and blame your computer.
  7. #27  
    Quote Originally Posted by Finally Pre View Post
    yes I understand that XP is fine. It comes into play with anyone using 64bit. To bad that 64 bit came out yesterday...lol
    too*
  8. #28  
    32-bit XP - Works
    32-bit VISTA - Works
    (I never thought I would write "VISTA" and "Works" in the same line.)
    Last edited by chodaboy; 07/28/2009 at 12:14 PM. Reason: Clarity
  9. #29  
    Quote Originally Posted by chodaboy View Post
    32-bit XP - Works
    32-bit VISTA - Works
    (I never thought I would write "VISTA" and "Works" in the same line.)
    vista is a pretty good operating system. 64 bit edition is.
  10. #30  
    Quote Originally Posted by technoviking View Post
    vista is a pretty good operating system. 64 bit edition is.
    Especially if you have 4gb of ram or more. XP x64 is garbage.
  11. darkfox's Avatar
    Posts
    58 Posts
    Global Posts
    62 Global Posts
    #31  
    No problems here... I think the OP just has a problem on his computer and is just too busy whining and having a BF to take care of it.
  12.    #32  
    Love the replies. As I had said I would get it working again. And yes it is funny to yell at Palm for giving me and maybe some of you a problem with homebrew. Yet the other side is still there. Why can't palm just give us a nice interface for PC/Mac. The old palms worked. The palm 750wx was a bit of a pain/adjustment yet it interfaced. I don't see why anyone has to use someone elses server as their main choice to backup their phone and software.

    I love my pre and I know that it is new. Things will come it time.

    Oh and after reading the replies I am sorry to you all. I guess I speak for myself.
    Run Phenum quad, 8G ddr, Vista 64 Premium with 6.4TB storage on my server.
  13. #33  
    Quote Originally Posted by Finally Pre View Post
    Thank you Palm. I was using the pre brew console to install applications on my Pre with VISTA Premuim 64bit and all worked fine. Since the Pre software update the other day the computer no longer sees the novacom drivers for the Pre. I wounder if this has to do with the USB from the phone being told by the Pre to the computer that it is not a Pre being hooked up but an Apple so that the iTunes will work. I for one know that I would rather have music on my phone that I could have converted anyways instead of using a other programs that Palm has 1000's of in their app catalog for free that replace the ones that made my life more productive on my past Palm phones. After all I do not need the ability to install any older applications I own from my past Palms or homebrew since Palm has given us such a wonderful, full feature, user freindly interface with a PC or Mac. I am PO'ed I mean really. Palm give me a "*&%$" break. This update has made many lives worse. I am sure I will work around the issue today but leave us alone and only give us updates that allow us to move ahead not backward or sideways. In fact why not just give us a real PC/Mac interface instead of allowing me, from the goodness of your company to backup my Pre with all my private data, that I know I just love to share with you on your server in some place on this globe that I know will be safe from anyone else on the net.
    Don't assume that because you're having problems that everyone else is. That's a very conceited thing to do.
  14. #34  
    I'm running Vista 64-bit and have not had a single problem. OP, your post is insane. It's a text brick of stupidity and nonsensical rambling. At least it gave me a good laugh. Thanks!
  15. #35  
    Quote Originally Posted by Finally Pre View Post
    Love the replies. As I had said I would get it working again. And yes it is funny to yell at Palm for giving me and maybe some of you a problem with homebrew. Yet the other side is still there. Why can't palm just give us a nice interface for PC/Mac. The old palms worked. The palm 750wx was a bit of a pain/adjustment yet it interfaced. I don't see why anyone has to use someone elses server as their main choice to backup their phone and software.

    I love my pre and I know that it is new. Things will come it time.

    Oh and after reading the replies I am sorry to you all. I guess I speak for myself.
    Run Phenum quad, 8G ddr, Vista 64 Premium with 6.4TB storage on my server.
    WebOS was designed with the concept of not syncing directly to another computer again. That's how it was advertised way before it came out. As long as the cloud works great I don't need to sync with a comp. In fact I'm loving having all my info synced across multiple devices without having to directly connect any of them.
  16. #36  
    To OP!

    Did you try to go into

    Run - services.msc and Start or Restart Novicom Driver, I had to do this.

    & even though the Instructions for Homebrew say to Stop Novicom before to safely remove Pre you do NOT need to do this so long as your Pre is Plugged in "Just Charge"

    Ask the right questions & have the right attitude will yield amazing results.

    The Opensource community is willing to help those who are open minded & receptive to help that is readily available.
  17.    #37  
    I said sorry
  18. #38  
    Quote Originally Posted by Finally Pre View Post
    I said sorry
    Yea, sorry I was being an *** lol
  19. #39  
    Quote Originally Posted by ronlongo View Post
    Been running on Vista 32, no problems.

    BTW. I hate the title of this thread. It does NOT represent me yet claims to.
    The horror
  20. #40  
    Quote Originally Posted by Finally Pre View Post
    Oh and after reading the replies I am sorry to you all. I guess I speak for myself.
    Run Phenum quad, 8G ddr, Vista 64 Premium with 6.4TB storage on my server.
    /golfclap
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions