Results 1 to 9 of 9
  1.    #1  
    First, emails in my inbox are disappearing almost right after I receive them and I have it set to keep them for 30 days.

    Second, I can't reply to any emails. I just get an error message.

    My gmail account works flawlessly, however.

    Thoughts?
  2. #2  
    I have the same problem as well. In addition the Pre is deleting email from the server when deleted from phone. This should be an option but I don't see it.
  3. #3  
    Quote Originally Posted by bdubdrum View Post
    I have the same problem as well. In addition the Pre is deleting email from the server when deleted from phone. This should be an option but I don't see it.
    There is an option called "sync deleted email" in the preferences.
  4. #4  
    @miles4000: Thanks, but I can't find that option to save my life. I'm looking under Preferences and Accounts when the Email App is open but no such option appears.
  5. JKTex's Avatar
    Posts
    376 Posts
    Global Posts
    487 Global Posts
    #5  
    Quote Originally Posted by bdubdrum View Post
    @miles4000: Thanks, but I can't find that option to save my life. I'm looking under Preferences and Accounts when the Email App is open but no such option appears.
    Yes, it does.

    Open email > tap "email" menu top left > tap "Preferences and accounts" > tap/select the account you want to modify > look right below "Reply to address". Group called "Sync".

    If you pull email off the server, it'll no longer be available to the Pre. So if you have a PC also pulling email down and want email to be available to the Pre, you'll need to change the settings of that POP3 account in your email client on your PC to leave a copy on the server.

    You may have to re-look at how you manage email and where you'll do most of the management. I leave email on the server and only delete it when the "trash can" is emptied on the desktop, unless I already deleted it with the Pre in which case it will already be gone.
  6. #6  
    JKTex,

    Thank you for your help, however..

    I actually want the Pre to leave the message on the server even if I delete it from the Pre. I manage all my mail from the PC. I do not want the Pre to delete from server at all. I looked under the Sync section of my account and all I see is:

    Show Email (set to ALL)
    Get Email (set to As items arrive)

    Nothing about deleting.

    Thanks again
  7.    #7  
    Quote Originally Posted by JKTex View Post
    Yes, it does.

    Open email > tap "email" menu top left > tap "Preferences and accounts" > tap/select the account you want to modify > look right below "Reply to address". Group called "Sync".

    If you pull email off the server, it'll no longer be available to the Pre. So if you have a PC also pulling email down and want email to be available to the Pre, you'll need to change the settings of that POP3 account in your email client on your PC to leave a copy on the server.

    You may have to re-look at how you manage email and where you'll do most of the management. I leave email on the server and only delete it when the "trash can" is emptied on the desktop, unless I already deleted it with the Pre in which case it will already be gone.
    Thanks! I thought I had it set this way but you just reminded me that I had to reinstall Outlook last month when I installed Windows 7 and forgot to set up me email that way again.

    Any thoughts on why I'm having trouble replying to emails?
  8. #8  
    Quote Originally Posted by SkinFlaps View Post
    Any thoughts on why I'm having trouble replying to emails?
    I have issues with reply errors from my POP and hotmail accounts as well, but I think it may be my outgoing server settings. I've had issues ever since I deleted the Hotmail account and then ended up having to put in settings manually.
  9. JKTex's Avatar
    Posts
    376 Posts
    Global Posts
    487 Global Posts
    #9  
    I'll say this, after the update, my yahoo account was hosed, but I couldn't find any reason for it. I deleted and re-added it and it's good to go.

    Only reason I can think of that you'd get an error on outgoing mail is the SMTP server setting. Are you configuring it manually? My POP3 accounts auto configured (Verizon.net accounts)

    I don't know what to say if you don't have "Sync". Unless it's not one that will support syncing. All of my accounts do and have the option to set.

    On mine the Show Mail and Get Mail options are in a box of their own below the "Sync deleted emails" box with is labeled SYNC. Same way for POP3 and Yahoo accounts.

Posting Permissions